none
Internet Explorer 9 , para de responder quando fecha RRS feed

  • Pergunta

  • Olá a todos.

    Já procurei
    o suporte pelo 0800, e o erro continuou, e então me encaminharam para o fórum.

    Aqui na
    empresa alguns funcionários reclamaram que o Internet Explorer 9 para de
    responder quando é fechado. O que posso fazer para resolver esse problema?

    Obrigado.

    SO: Windows
    7 professional, 64Bits

    O que já
    foi feito:

    -Resetar o perfil.

    -Rodar
    FIXIT (IE9)

    -Limpeza de
    Registros não usados.


    OBS: Tentei usar uma imagem, mas o forum me negou.


    • Editado Braslight quarta-feira, 24 de outubro de 2012 11:31 Estava com erro de HTML
    • Tipo Alterado fernando silva 1 quinta-feira, 4 de abril de 2013 19:18
    • Tipo Alterado fernando silva 1 sexta-feira, 5 de abril de 2013 13:09
    terça-feira, 23 de outubro de 2012 18:29

Respostas

  • Srs abri um chamado na Microsoft e a resposta deles foi que o problema é com o módulo de segurança do Banco ( Caixa, Santander, Itau, etc ) e passou a seguinte orientação:

    "Conforme a nossa prévia conversa pudemos isolar que o problema que é reproduzido em seu ambiemte é devido aos complementos habilitados.

    Se executarmos o navegador sem os complementos START >RUN > iexplore.exe –extoff o problema não se reproduz.

    Solicitamos que você desabilitasse todos os complementos, exceto os complementos bancários que não são possíveis (somente abrindo uma requisição formal ao banco).

    E o problema voltou a ocorrer, sendo assim isso nos sugere um isolamento a um destes dois complementos bancários ou os dois complementos.

    Plano de ação sugerido:

    Entrar em contato com o banco para remover ou desabilitar este complemento para evitar que o problema ocorra.

    Atenciosamente,

    Agora eu possuo 600 máquinas, irei ter que  desabilitar equipamento por equipamento? Na boa se essa for a solução irei passar em cada estação ja mudando o browser para Mozila, Firefox, etc

    Depois a Microsoft não sabe por que está perdendo mercado para os concorrentes


    Danilo Lerach Teixeira MCP - MSDST


    quarta-feira, 24 de outubro de 2012 16:44

Todas as Respostas

  • limpe seu pc e troque o navegador


    EDILSON GONÇALVESVES CELESTINO

    terça-feira, 23 de outubro de 2012 20:36
  • O pc esta "limpo"

    E aqui , temos que usar o IE por regra da empresa.

    Mais alguem poderia ajudar?

    quarta-feira, 24 de outubro de 2012 10:50
  • Srs abri um chamado na Microsoft e a resposta deles foi que o problema é com o módulo de segurança do Banco ( Caixa, Santander, Itau, etc ) e passou a seguinte orientação:

    "Conforme a nossa prévia conversa pudemos isolar que o problema que é reproduzido em seu ambiemte é devido aos complementos habilitados.

    Se executarmos o navegador sem os complementos START >RUN > iexplore.exe –extoff o problema não se reproduz.

    Solicitamos que você desabilitasse todos os complementos, exceto os complementos bancários que não são possíveis (somente abrindo uma requisição formal ao banco).

    E o problema voltou a ocorrer, sendo assim isso nos sugere um isolamento a um destes dois complementos bancários ou os dois complementos.

    Plano de ação sugerido:

    Entrar em contato com o banco para remover ou desabilitar este complemento para evitar que o problema ocorra.

    Atenciosamente,

    Agora eu possuo 600 máquinas, irei ter que  desabilitar equipamento por equipamento? Na boa se essa for a solução irei passar em cada estação ja mudando o browser para Mozila, Firefox, etc

    Depois a Microsoft não sabe por que está perdendo mercado para os concorrentes


    Danilo Lerach Teixeira MCP - MSDST


    quarta-feira, 24 de outubro de 2012 16:44
  • Boa tarde,

    Tentou restaurar as configurações avançadas do IE? Redefinir o IE ao Padrão?

    --

    Alan G. Silveira

    sexta-feira, 16 de novembro de 2012 16:39
  • Ja tentei, mas mesmo assim o erro persiste, estou dirigindo esforços no sentido de ataulizações ou alguma coisa na imagem matrix.

    Qualquer novidade eu posto aqui


    Danilo Lerach Teixeira MCP - MSDST

    sexta-feira, 16 de novembro de 2012 17:28
  • Desinstala o Flash Player, reinicia a máquina, testa o IE9 e instala novamente o Flash Player.

    Obs.: Aqui na empresa, utilizamos o IE8 para as áreas que acessam os bancos.

    --

    Alan G. Silveira

    sexta-feira, 16 de novembro de 2012 17:52
  • Desinstalei o Flash Player mas o erro persiste, esse erro ocorre tanto na versão 8 quanto na versão 9 do IE

    Danilo Lerach Teixeira MCP - MSDST

    quarta-feira, 21 de novembro de 2012 12:16
  • Olá Danilo.

    Estamos com mesmo problema em diversos clientes. Ao fechar o IE9 os processos iexplore.exe permanecem abertos.

    Você conseguiu solucionar sua situação?


    Alan Conti

    segunda-feira, 3 de junho de 2013 12:32
  • Bom dia Alan, por aqui conseguimos diagnosticar o problema e soluciona-lo. Nós temos uma ferramenta chamada RSA a qual fica monitorando constantemente tudo que é feito nas estações e caso o usuário tente copiar ou imprimir alguma informação que está catalogada como sensível, essa ferramenta bloqueia a ação, no entanto percebemos que um dos programas que são monitorados é o IEXPLORE.exe e apesar de fechar o IE, o processo continuava ativo devido a essa ferramenta que ficava monitorando.

    Verifique se há alguma ferramenta semelhante ( em alguns casos é feito pelo Antivírus ) e de um stop no serviço para testar.

    Espero ter ajudado

    Abs


    Danilo Lerach Teixeira MCP - MSDST

    segunda-feira, 3 de junho de 2013 12:53
  • Olá Danilo.

    Conseguimos resolver da seguinte maneira:

    Opções da Internet e na guia “Avançadas” das propriedades de Internet desmarcar a opção “Habilitar extensões de navegador de terceiros*" conforme imagem abaixo.  Criado GPO para desabilitar a opção no navegador para os usuários e não tive mais o problema com nenhum usuário.


    Alan Conti

    • Sugerido como Resposta Alan Conti segunda-feira, 3 de junho de 2013 19:37
    segunda-feira, 3 de junho de 2013 19:37