none
Problemas - Duas interfaces LAN. Não fixa ip nas propriedades da placa. RRS feed

  • Pergunta

  • Bom dia pessoal!

    Estou com o seguinte problema, e preciso da ajuda de vocês.

    Tenho um servidor de laboratórios que atende 3 labs com 40 máquinas mais ou menos, conectados na minha placa On Board.

    Nesse mesmo servidor adicionei uma placa de rede Off board que atende minha rede "wireless" (somente para autenticação de usuários).

    Acontece que após isso, percebi que ao tentar fixar ip manualmente em qualquer uma delas, o Windows não consegue fixar o endereço.

    Já realizei o procedimento em "Conexões de Rede" > "Avançado" e coloquei a onboard como prioridade (placa principal).

    Percebi também que, após isso a rede passou a ter algumas instabilidades, como por exemplo, demorar a acessar mapeamentos criados via script.bat. Mapeia normalmente, mas após isso apresenta lentidão.

    Configuração das placas:

    Placa da rede laboratórios: IP:10.0.0.10 / Mascara: 255.0.0.0 / Gateway: 10.0.0.1 / DNS: 10.0.0.10

    Placa da rede wireless: IP: 172.16.0.10 / Máscara: 255.255.240.0 / Gateway: 172.16.0.1 / DNS: 10.0.0.10

    Cada placa está conectada em switches diferentes, da sua respectiva LAN e também Gateway (Appliance com diversas LAN devidamente configurado).

    Ambas as redes funcionam, mas acredito que essa instabilidade é devido a isso. Alguém já passou por algo semelhante, ou sabe o que pode estar acontecendo?

    Obrigado pela atenção de vocês.

    quarta-feira, 12 de fevereiro de 2014 12:45

Respostas

  • Luis,

    Alguma novidade ?

    Eu tenho vários servidores com 2, 3 placas de redes configuradas com IPs em redes distintas.

    Não tenho nenhum problema deste tipo que você relatou.

    Você já experimentou trocar a placa recém-instalada, ou até mesmo, instalar mais uma off-board e ignorar a on-board apenas para validar ?

    Obrigado.


    Paul Haro - Microsoft Certified Professional

    sexta-feira, 7 de março de 2014 11:42
    Moderador