none
ERRO COM DRIVER DE LEITORA SMART CARD RRS feed

  • Pergunta

  • Tenho uma leitora Smart Card Perto CCID que estava funcionando no meu Windows 7 Professional 64 bts, o sistema esta com erro na inicialização, foi feita uma reparação de inicialização, e após isso a leitora nao funcionou mais. Verificando observei que no gerenciador de dispositivos aparece com um triangulo amarelo e um ponto de exclamação, entrando em modo de segurança funciona, pois o driver é reconhecido corretamente. ao tentar atualizar o driver, diz que o driver ja esta atualizado. quando desinstalo e e tento reinstalar volta a mesma situação de antes. o windows reconhece e instala, mas fica com o ponto de exclamação. o que devo fazer para corrigir esse problema?

     

    sábado, 9 de julho de 2011 21:04

Respostas

Todas as Respostas

  • Js,

    Veja se esse fix te ajuda ele é muito util para DVDs e BR.

    pode ser util pra você http://social.technet.microsoft.com/wiki/contents/articles/3588.aspx

    Post aqui o resultado.

    um abraço.

    Atenciosamente,


    Luiz Henrique Lima Campos
    Microsoft MCT,MCP,MCC,MCDST,MCSA,MCSA+M,MCTS e MCITP
    Moderador no Forum Microsoft Answers e Membro do TechNet Wiki Community Council
    Visite o meu blog: http://luizhenriquelima.wordpress.com
    Me siga no twitter: @luizlima
    **Ajude a melhorar o sistema de busca do fórum.Marque a(s) resposta(s) que foram úteis**
    terça-feira, 12 de julho de 2011 05:07
  • Ola!

    a leitora que me refiro não é leitora de cds , dvds, etc, é uma leitora Smart Card da Perto modelo CCID, é uma leitora de cartão magnético, como cartões de banco, cartões de crédito, cartões de certificados digitais, etc... é conectada através de uma porta USB.

    no gerenciador de dispositivos aparece assim: "CCID USB Reader" e tem um símbolo amarelo em forma de triângulo, com um ponto de exclamação.

     

    sábado, 16 de julho de 2011 21:45
  • Bom dia amigo, você conseguiu resolver este problema?
    terça-feira, 7 de março de 2017 11:19
  • Olá bom dia. tenho esse mesmo problema. fica com triangulo amarelo e fica com erro 37 na descrição do drive.

    Windows 7 64bits, esta atualizado.

    Tentei localizar algo no link que o colega passou acima e não obtive resultado.

    Se remover o drive e atualizar o windows atualiza e instala automaticamente e volta a funcionar por alguns dias. após um período o problema retorna.

    Estamos usando o token ePass2003, com o drive atualizado.

    segunda-feira, 4 de setembro de 2017 12:42