none
E-mail de Domínios Externos RRS feed

  • Pergunta


  • Bom dia Pessoal

    Estou com um problema nos recebimentos de e-mails de alguns domínios externos no exchange 2007 no qual não acho solução.

    Cenário

    MX configurados na Locaweb apontando para meu ip Fixo e reverso da GVT no qual esta configurado. "mail.contoso.com.br"

    Exchange 2007.

    Quando enviamos e-mail para esses domínios eles recebem, mais quando eles respondem ou nos manda e-mail não recebemos.

    Já verifiquei anti spam, já coloquei na lista de ips e domínios liberados, já verifiquei logs.

    Estou achando que tem algo bloqueando antes de chegar no meu servidor os e-mail. Mais o que? Problema de rota, Locaweb, GVT?

    Alguém tem luz para me ajudar.

    Obrigado.

     


    • Editado Joel Mazui terça-feira, 27 de dezembro de 2011 15:47
    terça-feira, 27 de dezembro de 2011 13:54

Respostas

  • O destinatário recebe o endereço de remetente corretamente?

    Consegue usar um usuário como modelo e conferir se o endereço de resposta é o domínio público correto?

    Você possui tratamento de borda (third-party ou Edge Transport)??? Se não, o seu Hub tem agentes de anti-spam instalados?

    Já fez um tracking pra verificar se ao menos a mensagem entra no pipeline de transporte da sua organização?

    Valida também blacklist (www.mxtoolbox.com)!

    Utilize o www.testexchangeconnectivity.com para testar entrada de SMTP.

    ;)


    Evolving!
    • Marcado como Resposta Joel Mazui quarta-feira, 28 de dezembro de 2011 19:18
    terça-feira, 27 de dezembro de 2011 14:21
  • Pelo que entendi pelo testexchangeconnectivity a mensagem chegou sem problemas?

    Para realizar o tracking, suponha que o destinatário da resposta seja user@domain.com e o remetente seja user@hotmail.com, do Shell:

    Get-MessageTrackingLog -Recipients "user@domain.com" -Sender user@hotmail.com

    Se listar alguma você saberá que entrou conferindo o horário.

    Apesar de parecer óbvia, a caixa de quarentena não recebeu nada referente?


    Evolving!
    • Marcado como Resposta Joel Mazui quarta-feira, 28 de dezembro de 2011 19:18
    terça-feira, 27 de dezembro de 2011 16:02

Todas as Respostas

  • O destinatário recebe o endereço de remetente corretamente?

    Consegue usar um usuário como modelo e conferir se o endereço de resposta é o domínio público correto?

    Você possui tratamento de borda (third-party ou Edge Transport)??? Se não, o seu Hub tem agentes de anti-spam instalados?

    Já fez um tracking pra verificar se ao menos a mensagem entra no pipeline de transporte da sua organização?

    Valida também blacklist (www.mxtoolbox.com)!

    Utilize o www.testexchangeconnectivity.com para testar entrada de SMTP.

    ;)


    Evolving!
    • Marcado como Resposta Joel Mazui quarta-feira, 28 de dezembro de 2011 19:18
    terça-feira, 27 de dezembro de 2011 14:21
  • Olá Deivid

    Segue as respostas..

    O destinatário recebe o endereço de remetente corretamente?

    Sim Recebe.

    Consegue usar um usuário como modelo e conferir se o endereço de resposta é o domínio público correto?

    Sim, esta correto.

    Você possui tratamento de borda (third-party ou Edge Transport)??? Se não, o seu Hub tem agentes de anti-spam instalados?

    Não possuo tratamento de borda. O anti-spam do exchange esta configurado para não deletar, e sim encaminha as mensagens para uma conta quarentena.

    Já fez um tracking pra verificar se ao menos a mensagem entra no pipeline de transporte da sua organização?

    Como posso realizar esse procedimento ?

    Valida também blacklist (www.mxtoolbox.com)!

    Realizei a consulta não consta.

    Utilize o www.testexchangeconnectivity.com para testar entrada de SMTP.

    Realizei o teste do SMTP não apresentou erros.

    Abraço

    terça-feira, 27 de dezembro de 2011 15:04
  • Pelo que entendi pelo testexchangeconnectivity a mensagem chegou sem problemas?

    Para realizar o tracking, suponha que o destinatário da resposta seja user@domain.com e o remetente seja user@hotmail.com, do Shell:

    Get-MessageTrackingLog -Recipients "user@domain.com" -Sender user@hotmail.com

    Se listar alguma você saberá que entrou conferindo o horário.

    Apesar de parecer óbvia, a caixa de quarentena não recebeu nada referente?


    Evolving!
    • Marcado como Resposta Joel Mazui quarta-feira, 28 de dezembro de 2011 19:18
    terça-feira, 27 de dezembro de 2011 16:02
  • Deivid

    Realizei o comando. Não localizou nenhuma mensagem.

    EventId  Source                 Sender               Recipients                     MessageSubject
    -------  ------   ------               ----------           --------------
    RECEIVE  SMTP     suporte@vivo.com.br {informatica@contoso.com
    DELIVER  STORE... suporte@vivo.com.br{informatica@contoso.com

    E na caixa de quarentena tambem não tem nada.

    Estou achando que é problema de rota na gvt ou locaweb.

    terça-feira, 27 de dezembro de 2011 16:18
  • Em suma, se o cara responde o e-mail e não há nenhum sinal de recebimento na sua organização, e você recebe normalmente de outros domínios, e considerando também a sua validação de blacklist, seria importante que o domínio de origem confirmasse a saída da mensagem no pipeline deles...


    Evolving!
    quarta-feira, 28 de dezembro de 2011 11:37
  • Resolvemos trocar o modem para testar, e resolveu. Estávamos com algum bloqueio no modem apesar de estar com todas as funções desabilitadas.

    Mais no enfim esta resolvido.

    Obrigado pelas respostas.

    Abraço

    quarta-feira, 28 de dezembro de 2011 19:18