none
2 Isas Standard Edition no mesmo Domínio RRS feed

  • Pergunta

  •  

    Prezados,

     

    Tenho um Domínio único, mas estou separando fisicamentea empresa em dois lugares (sites) diferentes. Gostaria de saber se posso instalar outro Isa na nova estrutura?

     

    Vou ter dois links separados para a Internet, dois para telefônia e um link ponto a ponto para a rede dos dois sites.

     

    É muito complicado realizar a configuração?

     

    Terei algum problema com o Isa já que a rede terá um único Domínio, mas Sites separados?

     

    Desde já agradeço a atenção.

     

    Alexandre Figueiredo  

    quinta-feira, 27 de novembro de 2008 19:22

Respostas

  • E vc nao consegue criar WPAD para determinadas OUs e apontar para resgitros DNS diferentes?

     

    segunda-feira, 1 de dezembro de 2008 17:36
    Moderador
  •  Galera

    Acabei esquecendo de responder a solução encontrada foi a seguinte.

    trabalhar distribuindo via o serviço dhcp, sem configuração de dns.
    É só configurar no dhcp que tudo funciona corretamente, não tem problema algum.

    Abraços e obrigado pela ajuda
    Luciano Aguiar Administrador de Redes Analista de Suporte Especializado - MCP
    sexta-feira, 20 de fevereiro de 2009 16:39

Todas as Respostas

  • Alexandre,

     

    Vc pode instalar sem problemas.

    Porem as configurações dos dois vc terá q acertar tudo manualmente.

     

    No caso do ISA enterprise vc poderia criar um Array e utilizar a replicação das configs para manter os dois iguais, entende? ai configurações pontuiais vc ajustaria na mao...

     

    MAs sem problemas;

     

    espero ter ajudado

     

    Se util nao esqueça de classificar

     

    abraços

     

    quinta-feira, 27 de novembro de 2008 19:45
    Moderador
  • Alexandre

     

    Acho que vc nao vai conseguir usar o autodiscovery , pois no dns vc só vai conseguir configurar o wpad apontando para um servidor e como no dns vc não consegue criar um cname ou um host com o mesmo nome vc não vai conseguir apontar para o outro servidor.

    Estou com uma estrutura igual a sua e por isso já estou adiantando o assunto, estou realizando uns testes, mas ainda não tenho muitas informações.

     

    Abraço

     

     

    sábado, 29 de novembro de 2008 01:09
  •  

    Luciano,

     

    Replicação de DNS acho que te ajuda...

     

    Não entendi onde vc esta tendo problemas..

     

    abraços

    sábado, 29 de novembro de 2008 19:20
    Moderador
  • Luiz

     

    É o seguinte tenho um dominio com duas filiais se eu criar um cname apontando para o ISA1.contoso,com não consigo criar outro para o ISA2.contoso.com, então só a filial que esta com seu server (ISA1) configurado, que consegue trabalhar com o auto discovery

     

    Abraços

    sábado, 29 de novembro de 2008 20:26
  • Me fale como esta sua estrutura.

    Vc tem um DC adicional em cada site adicional?DNS tb?

    Ou todos usam o DC e DNS da matriz?

     

     

    Abraços

    sábado, 29 de novembro de 2008 20:29
    Moderador
  • Luiz

     

    Meu dominio (contoso.com) fica em SP, e todos nós respondemos a ele.

    Tenho um DNS primario e secundario na minha filial e na outra filial a msm coisa, mas são dns adicionais, td q eu faço (criação de usuários, grupos ) tudo é replicado para todos.

    Como a filial 2 criou um wpad apontando para o seu servidor eu não consigo criar outro. Tentei criar um cname , mas não rolou dizendo que já existia uma instancia com esse nome e se eu queria atualizar.

    Quais testes que estou fazendo:

    1- Configurei uma gpo para realizar a instalação nos equipamentos, fiz um grupo de computers de testes e adicionei um equipamento la e consegui fazer a instalação e ele reconheceu meu servidor (tenho dhcp, isa configurado menos o dns), mas funcionou.

    Estou realizando testes para ver ser assim ele vai funcionar, mas estou testando ainda

     

     

    Abraço

    segunda-feira, 1 de dezembro de 2008 01:28
  • Vc tem um ISA em cada localidade?

     

    segunda-feira, 1 de dezembro de 2008 10:47
    Moderador
  •  

    tenho sim luiz

     

    Todos os isa's são standard

    segunda-feira, 1 de dezembro de 2008 17:21
  • E vc nao consegue criar WPAD para determinadas OUs e apontar para resgitros DNS diferentes?

     

    segunda-feira, 1 de dezembro de 2008 17:36
    Moderador
  • Luiz

     

    Não entendi o que vc quis dizer

     

    segunda-feira, 1 de dezembro de 2008 18:49
  • O seu problema esta em apontar o discovery para um regsitro DNS não é?

    Vc ja possui um ISA chamado ISA1 e só consegue apontar pra ele? e das outras estações vc não consegue apontar para local é isso?

     

    Até eu ja me embananei nos pensamentos..rs

     

    segunda-feira, 1 de dezembro de 2008 19:10
    Moderador
  • Isso Luiz

     

    Eu tenho um registro apontando para o ISA1 ( outra filial) e não consigo criar outro apontando para o ISA2 (minha filial.

     

    Ta ficando complicado msm rsrs

     

    terça-feira, 2 de dezembro de 2008 19:42
  •  

    Pq vc nao consegue apontar para o ISA2?
    terça-feira, 2 de dezembro de 2008 20:30
    Moderador
  • Pq tanto a outra filial qt a minha escrevemos na msm zona do dns, nós não temos uma estrutura como:

     

                            contoso.com

    filial1.contoso.com           filial2.contoso.com

     

    as 2 filiais respondem ao contoso.com a filial1.contoso.com vai a SP via internet e a filial2 via MPLS, mas respondemos a msm filial, escrevemos na msm zona.

     

     

     

    terça-feira, 2 de dezembro de 2008 22:22
  • Entendi.

    MAs voce não pode apontar para o outro ISA2? fazendo GPo pra distribuir discovery para ISA1 pruma OU e na outr apro ISA 2?

    quarta-feira, 3 de dezembro de 2008 02:10
    Moderador
  • Como assim?

    por gpo eu consigo já direcionar o FC direto para pegar o ISA2?

    Eu criei um gpo de teste para poder fazer a instalação nas minhas maquinas, mas será que eu consigo pegar direto para o meu ISA2? A unica máquina que eu instalei via gpo, ele detectou o meu ISA2, mas os equipamentos que já tem o Fc instalado não detectam, será q vou ter q reinstalar?

     

     

    quarta-feira, 3 de dezembro de 2008 13:05
  • Vc não usa o discovery?

    Se vc for alterar manualmente pro ISA2 la ele roda?

     

    quarta-feira, 3 de dezembro de 2008 13:34
    Moderador
  • Eu não usava o discovery, quero usar a partir de agora.

    Ele funciona sim.

     

    quarta-feira, 3 de dezembro de 2008 14:16
  •  

    Se vc no seu DNS na hora de criar o WPAD, criar com um outro nome referente ao seu ISA2?

    Nunca testei ta...estou sugerindo apenas, tendo ideias.

    quarta-feira, 3 de dezembro de 2008 14:40
    Moderador
  •  

    Luiz

     

    Já pensei nisso mas nunca testei. Qual a sua ideia eu colocar um wpad1 por exemplo, mas aí eu deveria mudar tudo né dhcp tb?

    Não sei se vamos conseguir, mas vou tentar, não sei se teria q trocar algo no Isa tb.

     

     

    quarta-feira, 3 de dezembro de 2008 22:31
  • Cara eu nunca testei tb, tive a ideia aki agora..rss

     

    é seria Wpad1 por ex...

     

    Eu acho que até da certo se bobear viu...é que to sem ambiente de lab se nao eu simulava pra vc...

    quinta-feira, 4 de dezembro de 2008 01:50
    Moderador
  •  

    É brother vou fazer um teste aki, tb estou sem ambiente de lab, mas vou ver o que posso fazer, mas é isso q vc me aconselha colocar tudo como wpad1 (inclusive no dhcp)?

     

     

    quinta-feira, 4 de dezembro de 2008 12:10
  • A ideia seria, usar um WPAD pra uma localidade e WPAD1 pra outra.

    sexta-feira, 5 de dezembro de 2008 02:42
    Moderador
  •  Galera

    Acabei esquecendo de responder a solução encontrada foi a seguinte.

    trabalhar distribuindo via o serviço dhcp, sem configuração de dns.
    É só configurar no dhcp que tudo funciona corretamente, não tem problema algum.

    Abraços e obrigado pela ajuda
    Luciano Aguiar Administrador de Redes Analista de Suporte Especializado - MCP
    sexta-feira, 20 de fevereiro de 2009 16:39