none
Erro - Hybrid Configuration RRS feed

  • Pergunta

  • Olá caros membros da Comunidade,

    Estou implementando um ambiente hibrido para integração com o Exchange OnLine. 

    No momento em que o Wizard do Hybrid Configuration faz o seach para adicionar os domains apresenta o seguinte erro:

     Exception has been thrown by the target of an invocation.

    at Microsoft.ManagementConsole.Internal.SnapInMessagePumpProxy.OnThreadException(Object sender, ThreadExceptionEventArgs e)
       at System.Windows.Forms.Application.ThreadContext.OnThreadException(Exception t)
       at System.Windows.Forms.Control.WndProcException(Exception e)
       at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)
       at System.Windows.Forms.UnsafeNativeMethods.DispatchMessageW(MSG& msg)
       at System.Windows.Forms.Application.ComponentManager.System.Windows.Forms.UnsafeNativeMethods.IMsoComponentManager.FPushMessageLoop(Int32 dwComponentID, Int32 reason, Int32 pvLoopData)
       at System.Windows.Forms.Application.ThreadContext.RunMessageLoopInner(Int32 reason, ApplicationContext context)
       at System.Windows.Forms.Application.ThreadContext.RunMessageLoop(Int32 reason, ApplicationContext context)
       at System.Windows.Forms.Form.ShowDialog(IWin32Window owner)
       at Microsoft.Exchange.Management.SystemManager.WinForms.UIService.OnShowDialog(Form form)
       at Microsoft.Exchange.Management.SystemManager.WinForms.UIService.ShowDialog(Form form)
       at Microsoft.Exchange.Management.SystemManager.WinForms.ObjectPicker.GetSelectedObjects(IntPtr hwndOwner)
       at Microsoft.ManagementGUI.WinForms.ObjectPickerBase.RunDialog(IntPtr hwndOwner)
       at System.Windows.Forms.CommonDialog.ShowDialog(IWin32Window owner)
       at Microsoft.Exchange.Management.SnapIn.Esm.OrganizationConfiguration.HybridConfiguration.CoexistenceDomainListEditor.AddCommand_Execute(Object sender, EventArgs e)
       at Microsoft.ManagementGUI.Commands.Command.OnExecute(EventArgs e)
       at Microsoft.Exchange.Management.SystemManager.WinForms.CommandToolStripButton.OnClick(EventArgs e)
       at System.Windows.Forms.ToolStripItem.HandleClick(EventArgs e)
       at System.Windows.Forms.ToolStripItem.HandleMouseUp(MouseEventArgs e)
       at System.Windows.Forms.ToolStrip.OnMouseUp(MouseEventArgs mea)
       at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
       at System.Windows.Forms.Control.WndProc(Message& m)
       at System.Windows.Forms.ToolStrip.WndProc(Message& m)
       at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
       at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

    Já estou a quase 3 dias parado nesse erro e não acho solução.

    Alguém tem alguma ideia do que possa ser?


    Flavio Douglas ITIL|MCP|MCSA|MCTP Exchange 2007 Configuration

    sexta-feira, 12 de abril de 2013 13:48

Respostas

  • Olá Flavio,

    faça as seguintes verificações no seu ambiente On-premises

    1. A floresta do Office365 foi a Adiconada na console do Exchange Server 2010 e Nuvem.
    2. Seus dominios estão como Accept Domain no Office365 e Exchange Server
    3. Dirsync está habilitado o Check box Do Hybrid Deployment.

    Abs


    David Ferreira
    http://davidferreirams.com
    MCITP Office 365 MCTS(Windows server 2008,Vitualization,e Windows 7)
    Se a resposta te ajudou Classifica-a


    sexta-feira, 12 de abril de 2013 22:11

Todas as Respostas

  • Olá Flavio,

    faça as seguintes verificações no seu ambiente On-premises

    1. A floresta do Office365 foi a Adiconada na console do Exchange Server 2010 e Nuvem.
    2. Seus dominios estão como Accept Domain no Office365 e Exchange Server
    3. Dirsync está habilitado o Check box Do Hybrid Deployment.

    Abs


    David Ferreira
    http://davidferreirams.com
    MCITP Office 365 MCTS(Windows server 2008,Vitualization,e Windows 7)
    Se a resposta te ajudou Classifica-a


    sexta-feira, 12 de abril de 2013 22:11
  • Boa tarde David,

    Fiz a verificação e estava tudo certo.

    Como solução de contorno adicionei o dominio no Hybrid Configuration via linha de comando.

    Com isso consegui dar continuidade na configuração pelo Wizard.

    Infelizmente não consegui descobrir a causa raiz do problema.

    Agradeço a ajuda.


    Flavio Douglas ITIL|MCP|MCSA|MCTP Exchange 2007 Configuration

    segunda-feira, 15 de abril de 2013 16:54
  • Oi Flavio,

    Pode-me dizer como adicionou o dominio no HCW via linha de comando?

    Obrigado

    sexta-feira, 24 de maio de 2013 17:28