none
Net. Framework 3.5 RRS feed

  • Pergunta

  • Tenho o windows 7 ultimate instalado num processador intel core 2 duo 4 gb ram e 500 gb hd, tento instalar um programa de digitação e no processo da instalação aparece uma informação que preciso instalar o net. framework 2.0 ou superior e quando prossigo com a instalação do framework 2.0, também aparece uma informação de que já existe uma versão mais recente instalada, porém não funciona, me ajudem por favor, obrigado.

    quinta-feira, 5 de novembro de 2009 12:35

Respostas

  • NO programa de digitação, clique em cima do arquivo de instalação com o botão direito e vá em modo de compatibilidade e marque a caixa para ele funcionar em modo de compatabilidade com Windows XP Sp3, de OK e tente instalar ele novamente.
    Anderson Oliveira
    • Marcado como Resposta Richard Juhasz segunda-feira, 9 de novembro de 2009 14:59
    quinta-feira, 5 de novembro de 2009 12:47