none
Qual a melhor Opção para gerenciamento de usuarios RRS feed

  • Pergunta

  • Boa tarde!

    Hoje eu tenho um ambiente com vários servidores e cada servidor que tenho utilizo o TS e um AD diferente dos demais, como os servidores que tenho está na mesma rede quero criar apenas um AD para no ter problemas quando tiver que mudar os usuário de servidor, mas ai que vem a minha duvida qual a melhor situação a seguir.

    1- Criar um AD pai e para os demais servidores criar um AD Filho.

    2- Criar um AD pai e para os demais servidores colocar eles no domínio.

    Para as duas Opções acima qual fica melhor para aplicar as GPos de usuário e o gerenciamento de TS.

    • Movido AndreAlvesLima quinta-feira, 19 de janeiro de 2012 21:29 (De:Grupos de Usuários)
    quinta-feira, 19 de janeiro de 2012 19:54

Respostas

  • Boa tarde,

     

    essa demora q ocorre pode ser algo relacionado a rede, questão de rotemento talvez, verifique como está sua conexão, tempo de resposta, ping, rota, etc. Veja como está configurado seu DNS juntamente com o DHCP, questão de delay, é tratado em replicação de zonas diretas e inversas, juntamente com os serviços 006 e 003 do DHCP.

    Veremos o q irá apresentar.

     

    Okk??

    • Marcado como Resposta Richard Juhasz quinta-feira, 23 de fevereiro de 2012 11:44
    terça-feira, 31 de janeiro de 2012 18:29
  • Boa tarde!

    Demorei a responder, mas localizei o problema que esta ocorrendo.

    Como tenho DNS nas duas maquinas uma replicando para o outra, eu havia configurado na minha placa de rede para buscar primeiro o DNS fora da minha maquina, após verificar esta configuração também reiniciei o serviço de estação de trabalho e RPC que em alguns momentos parava e não sei o porquê.... Em fim após a configuração boba e básica que não verifiquei antes consegui resolver o problema.

    Agradeço pela ajuda de todos!

    • Marcado como Resposta Gian Felipe segunda-feira, 5 de março de 2012 18:22
    segunda-feira, 5 de março de 2012 18:22

Todas as Respostas

  • Prezado(a),
    Estou migrando seu post para o fórum de Arquitetura de Infraestrutura.
    Por favor, das próximas vezes que tiver alguma dúvida relacionada a esse assunto, poste por lá.
    Obrigado.

    André Alves de Lima
    Microsoft MVP - Client App Dev
    Visite o meu site: http://www.andrealveslima.com.br
    Me siga no Twitter: @andrealveslima
    quinta-feira, 19 de janeiro de 2012 21:29
  • Desculpe em nao me atentar.

    sexta-feira, 20 de janeiro de 2012 10:52
  • Olá você pode ter tanto os usuários do domínio como as maquinas que estão nesse domínio em um único AD. A não ser que você queira ter um AD secundario que é uma boa idé se algum dia o AD primario ter problemas.

     

    Com apenas 1 AD você consegue gerenciar tudo que você quiser, na hora da criação você conssegue especificar se as maquinas são servidores ou se são maquinas de usuarios.

    Até mesmo especificar se o usuário é um usuário da rede ou se é um Usuário somente para serviços de autenticação que precise de privilégios.

    Se você tiver mais de uma rede no local onde irá implantar o melhor é você ter um Firewall que faça esse roteamento entre as redes, te recomendo o Forefront TMG ele é muito bom e facil de configurar.

    Ai é só apontar os servidores e as maquinas para um unico AD o primário.

     

    Espero ter te ajudado.

    Qualquer pergunta é só avisar.


    []'s, Maikon Pablo Rodrigues
    sexta-feira, 20 de janeiro de 2012 16:07
  • Boa tarde amigo,

    no seu caso, eu faria um ad principal onde teria um controle de todos os domains controlers, e criaria ADs secundários para gerenciamento de sub redes, assim teria uma coisa mais definida e organizada.

    Para conexão destas redes, vc pode utilizar o TMG para apontamento, ou criar VPN para encaminhamento entre eles, e os dois são muito seguros.

    Para gerencimento tem outras ferramentas como o System Center (muito complexo e completo) ou o Intune, que trata sua rede a maneira q vc desenhar.

     

    Resolve sua necessidade???

     

    Att

    quarta-feira, 25 de janeiro de 2012 17:40
  • Obrigado pela dica de qual a maneira implementar e administrar meu ambiente...

    Bom o caminho que parti foi subir um AD pai e um AD filho ou secundário, já configurei os serviços de rede como DNS, Wins e configurei também a relação de confiança entre pai e filho.

    Eu estou esbarrando em um problema que ainda não sei o porque esta acontecendo no meu AD filho. Eu estou criando as usuários com um script que uso muito o "net user", mas quando acesso a interface de gerenciamento dos meus usuários no AD não consigo visualizar os usuários que criei com o net use, e caso tento criar o usuário na console ele reclama que o usuário ja foi criado.

    Outro caso que ocorre no meu AD filho, e quando crio usuário para acesso ao TS, configuro os grupos e permissões e logo em seguida tento acessar o TS ele sempre reclama que o usuário e senha estão incorretos e apos um período consigo acessar sem nenhuma alteração feita no AD, seja de senha ou qualquer outra configuração.

    Vocês poderiam me ajudar?

    E desde já agradeço pela dica que me passaram.

    quinta-feira, 26 de janeiro de 2012 17:57
  • Qual a linha de comando q vc usou para criar??

     

    Se for net use user_name pass /add

     

    use net use user_name pass /remove

     

    e crie todos pelo console do AD, lah vc configura tudo q necessitar, privilegios, acessos, etc.

     

    Resolve sua necessidade??

     

    Att

    segunda-feira, 30 de janeiro de 2012 12:10
  • Leonardo,

     

    Mesmo Criado pela console ele demora um certo tempo para eu conseguir logar com o usuario... quando tenho um AD unico isso e instantaneo crio o usuario ele ja consegue logar.

     

    Valew pela dica do Net user usuario_Nome pass /remove eu nao sabia.

    terça-feira, 31 de janeiro de 2012 10:41
  • Boa tarde,

     

    essa demora q ocorre pode ser algo relacionado a rede, questão de rotemento talvez, verifique como está sua conexão, tempo de resposta, ping, rota, etc. Veja como está configurado seu DNS juntamente com o DHCP, questão de delay, é tratado em replicação de zonas diretas e inversas, juntamente com os serviços 006 e 003 do DHCP.

    Veremos o q irá apresentar.

     

    Okk??

    • Marcado como Resposta Richard Juhasz quinta-feira, 23 de fevereiro de 2012 11:44
    terça-feira, 31 de janeiro de 2012 18:29
  • Boa tarde!

    Demorei a responder, mas localizei o problema que esta ocorrendo.

    Como tenho DNS nas duas maquinas uma replicando para o outra, eu havia configurado na minha placa de rede para buscar primeiro o DNS fora da minha maquina, após verificar esta configuração também reiniciei o serviço de estação de trabalho e RPC que em alguns momentos parava e não sei o porquê.... Em fim após a configuração boba e básica que não verifiquei antes consegui resolver o problema.

    Agradeço pela ajuda de todos!

    • Marcado como Resposta Gian Felipe segunda-feira, 5 de março de 2012 18:22
    segunda-feira, 5 de março de 2012 18:22