none
Erro ao Usuário entrar na página SharePoint RRS feed

  • Pergunta

  • Olá Pessoal, estou usando o Windows Sharepoint Services 3.0.

    Um dos usuários tenta entrar nas páginas no Sharepoint porém não consegue e recebe a mensagem que ele não tem permissão. Na página do SharePoint, o usuário NAO consta na lista de usuários. Ao tentar adicionar o usuário, recebo mensagem de erro informando que este usuário já foi cadastrado, porem NAO consta na lista de usuários.

    Será que terei que excluir este usuário e criar novamente?

    Alguem já teve este problema?

     

    terça-feira, 4 de maio de 2010 12:34

Respostas

  • Dê uma rastrada no site e grupos de usuário, em Permissões Avançadas, e veja se este usuário estpa listado em "todas as pessosa" e "permissões de site".

    Isso já aconteceu comigo, porém era problema de atualização, ex: eu cadastrei um usuário e atribui as determinadas permissões, porém quando fui logar no mesmo computador, deu erro e avisou que eu não tinha acesso. Porém foi apenas eu dar CTRL + F5 na página e limpar o cache que ele acessou.

     


    Larah Vidotti
    - MCTS> Sharepoint Specialist
    - Microsoft MCP Windows server
    - Spaces
    - Twitter
    • Marcado como Resposta Daniel TK terça-feira, 4 de maio de 2010 16:11
    terça-feira, 4 de maio de 2010 13:42

Todas as Respostas

  • Dê uma rastrada no site e grupos de usuário, em Permissões Avançadas, e veja se este usuário estpa listado em "todas as pessosa" e "permissões de site".

    Isso já aconteceu comigo, porém era problema de atualização, ex: eu cadastrei um usuário e atribui as determinadas permissões, porém quando fui logar no mesmo computador, deu erro e avisou que eu não tinha acesso. Porém foi apenas eu dar CTRL + F5 na página e limpar o cache que ele acessou.

     


    Larah Vidotti
    - MCTS> Sharepoint Specialist
    - Microsoft MCP Windows server
    - Spaces
    - Twitter
    • Marcado como Resposta Daniel TK terça-feira, 4 de maio de 2010 16:11
    terça-feira, 4 de maio de 2010 13:42
  • Olá, olhei em usuários do conjunto de sites e ele está listado. Excluí o usuário de lá e adicionei novamente no Sharepoint, adicionou corretamente.

     

    Obrigado pela ajuda Larah =)

    • Editado Daniel TK terça-feira, 4 de maio de 2010 16:13 atualização
    terça-feira, 4 de maio de 2010 16:10