none
Sem permissão para pressionar CTRL+ALT+DEL no Windows 7 via UltraVNC RRS feed

  • Pergunta

  • Olá,

    Boa tarde!

    Gostaria de pedir a ajuda de vocês aqui do Fórum.

    Estou instalando via GPO o software Ultra VNC. Ele instala normalmente, em máquinas Windows 7 Professional e Windows XP Professional. Consigo acessar ambas as máquinas através do Viewer da minha máquina (Windows 7).

     

    O problema que me trouxe até o fórum, foi o seguinte:

    Quando conecto em uma máquina Windows 7, e preciso realizar o comando Ctrl+Alt+Del ele me informa a seguinte mensagem que está sendo apresentada na figura abaixo:

     

    Procedimentos que realizei até o momento, porém nenhum deles deram certo:

    *Desabilitei o UAC do Windows 7, localmente.


    *Habilitei na GPO, para que todas as máquinas que estivessem na OU, fossem obrigadas a pressionar ctrl+alt+del no logon;

    *Habilitei na GPO para que a política, referente ao SAS - Security Attention Sequence, permitisse a execução de softwares e serviços; Caminho da política na GPO: Computer Configuration - Administrative Templates - Windows Components - Windows Logon Options - Disable or enable software Secure Attention Sequence policy and click, deixei como Enabled

    *Criei uma chave no registro do Windows 7, deixando com o valor 1, para que ele fosse habilitado, no seguinte caminho: reg add HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System /v SoftwareSASGeneration /t REG_DWORD /d 1 /f

    *Desabilitei o UAC via GPO;

    E mesmo assim, quando pressiono AltGr+Del no Ultra VNC, ele informa a mesma mensagem.

    Máquinas Windows XP, o Ctrl+Alt+Del funcionam normalmente.

    A versão que estou usando do Ultra VNC é a 1.0.8.2

    Alguém já teve este problema alguma vez? Estou a uma semana tentando fazer funcionar, pesquisei nos fóruns do Ultra VNC e nada dá certo.

    Caso alguém possa me ajudar neste caso, ficarei muito agradecido!

    Abraços!

    Lenon Candido

    sexta-feira, 16 de setembro de 2011 17:36

Respostas

Todas as Respostas

  • Olá Lenon.

    Você já verificou com o suporte do VNC? Porque parece ser algo nele e não no Windows.

     

    Abraço.


    Richard Juhasz - Microsoft LATAM Forum Support Engineer
    http://www.forumguys.com.br
    • Marcado como Resposta Richard Juhasz sexta-feira, 23 de setembro de 2011 17:46
    quinta-feira, 22 de setembro de 2011 19:10
  • Siga os seguintes paços se você tiver AD, pode aplicar uma GPO, essas maquinas especificas ou então colocar local mesmo 

     Clique no menu Iniciar -> Executar;

    2. No executar digite “gpedit.msc“;

    3. Clique na diretiva “Configurações do Computador”;

    4. Navegue nas pastas “Modelos administrativos” -> “Componentes do Windows” -> “Opções de Logon do Windows”;

     Abra a política de segurança “Desabilitar ou habilitar sequência segura de software”;

     Habilite a política e no combo de opções selecione “Serviços e aplicativos de fácil acesso”.

     Clique em OK e pronto!

    quinta-feira, 14 de julho de 2016 16:43