locked
Problema com Terminal Services RRS feed

  • Pergunta

  • Ola Pessoal, vou descrever o cenário que eu tenho para que vocês possam me ajudar.

     

    Máquina 1 - Controlador de Dominio.

    Dell Poweredge SC1435 com Windows 2003 Server, DNS, AD e servidor de licenças de Terminal Services.

    Softwares instalados: SO

    IP: 10.0.0.1

     

    Máquina 2 - Servidor de Terminal Services

    SUN Fire X4150 com dois processadores dual core AMD X64, 16GB de memória RAM DDR2, 2 hard disk SAS de 500GB e sistema operacional Windows 2003 Enterprise X64.

    Softwares instalados: SO, Office, Visual Basic Express e outros

    IP: 10.0.0.2

     

    Laboratório: 36 thin clients Tecnoworld Winnet.

     

    Os dois servidores e os thin clients estão ligados através de um switch 3com 4200 utilizando portas 100mb,

    Problema: Lentidão para login dos usuários, quando ligamos o laboratório, demora por volta de 12 minutos para logar os usuários, depois do login realizado em todos os thin clients e é mostrado o desktop, tentamos abrir o visual basic express, que demora um pouco a abrir e após ser aberto em +/- 5 estações, o servidor praticamente trava com uso do processador em 100%.

     

    Alguem já passou por este problema e pode me ajudar:

     

    Obrigado

    Andrei Wellington

    quinta-feira, 20 de março de 2008 16:17

Respostas

  • Boa tarde,

    Nesse caso revise as configurações de DNS para melhorar o login dos usuários. Em relação aos aplicativos 100% em CPU, você precisa analisar e saber qual processo está consumindo em "Gerenciador de Tarefas". Algumas aplicações em TS precisam ser analisadas e tratadas de forma especiais. Faça um cálculo de consumo de suas aplicações e veja se o hardware vai suportar essa demanda.

    ----------------------------

      Mutirão de Respostas

    ----------------------------

    Vinicius Mozart

    quinta-feira, 25 de abril de 2013 20:26

Todas as Respostas

  • Boa noite,

     

    Post movido para área Windows Server 2003.

     

    Para você receber uma resposta mais rápida para o seu problema e facilitar a pesquisa de outros membros e a organização dos post, favor nos próximos posts postar na áreas correspondentes ao produto.

     

    O TechnetBrasil agradece a sua colaboração.

     

    Obrigado.

     

    terça-feira, 25 de março de 2008 00:02
  • Boa tarde,

    Nesse caso revise as configurações de DNS para melhorar o login dos usuários. Em relação aos aplicativos 100% em CPU, você precisa analisar e saber qual processo está consumindo em "Gerenciador de Tarefas". Algumas aplicações em TS precisam ser analisadas e tratadas de forma especiais. Faça um cálculo de consumo de suas aplicações e veja se o hardware vai suportar essa demanda.

    ----------------------------

      Mutirão de Respostas

    ----------------------------

    Vinicius Mozart

    quinta-feira, 25 de abril de 2013 20:26