none
compartilhamento não responde por nome RRS feed

  • Pergunta

  • Boa tarde pessoal,

       Preciso de um help, dois de meus windows server 2003 estão com problemas de acesso ao compartilhamento pelo NOME, colocando IP todo o compartilhamento funciona sem problemas; porém os possíveis serviços de comunicação estão funcionando, DNS, FIREWALL, IP responde pelo ping e por nome também; mesmo desabilitando FIREWALL e removendo ANTIVIRUS o problema persiste. comparei a lista de serviços com outro servidor 2003 e esta tudo em ordem. O que deverá estar acontecendo?

     

    Agradeço desde já.

     

    Sérgio Conceição!


    Sérgio Conceição
    sexta-feira, 27 de agosto de 2010 20:35

Respostas

  • Sergio, boa tarde!

     

    Você ja verificou as configurações do "Reverso" no Servidor "DNS", pois ele acessa por IP e não por Host pode ser o reverso do DNS que esta com problemas.

     

    Abraço!

    • Marcado como Resposta Richard Juhasz quinta-feira, 14 de outubro de 2010 20:35
    quarta-feira, 29 de setembro de 2010 20:45

Todas as Respostas

  • Sérgio, boa noite!

    Você já removeu o antivirus e desabilitou completamente o firewall da estação correto?

    Os endereços da estação estão OK, IP/DNS/GTW?

    No DNS, ele criou um Apontamento do tipo (A), com o nome do equipamento?

    abs


    ...Carlos Henrique | MCSA WINDOWS SERVER 2003...
    sexta-feira, 27 de agosto de 2010 22:06
  • Bom dia Carlos Herique,

     

    Não removi o antivirus nem desabilitei o firewall, IP,DNS,GTW estão OK e no DNS ele criou apontamento host (A).

    Irei remover antivirus e desabilitar firewall em uma estação para confirmar e aviso.

     

    Obrigado desde já.


    Sérgio Conceição
    segunda-feira, 30 de agosto de 2010 11:07
  • Bom dia Carlos Herique,

     

    Não removi o antivirus nem desabilitei o firewall, IP,DNS,GTW estão OK e no DNS ele criou apontamento host (A).

    Irei remover antivirus e desabilitar firewall em uma estação para confirmar e aviso.

     

    Obrigado desde já.


    Sérgio Conceição


    Carlos Henrique,

       Efetuei o procedimento e não obtive êxito. Alguma sugestão?


    Sérgio Conceição
    segunda-feira, 30 de agosto de 2010 11:58
  • Olá,

     

    Verifique se nas propriedades avançada da placa de rede, se o netbios está habilitado.


    Diogo Molina MCP, MCSA, MCSE, MCTS. Ajude manter o forum organizado, se util classifique! Http://diogo-molina.spaces.live.com
    segunda-feira, 30 de agosto de 2010 12:06
  • Caro Diogo Molina,

     

    Agradeço mais não adiantou fazer o processo sugerido, parcialmente estou com o servidor funcionando porque onde haviam scripts eu escrevi as linhas para buscar o servidor por ip ao invés do nome.

     

    Obrigado  e aguardo novas idéias!

     


    Sérgio Conceição
    quarta-feira, 1 de setembro de 2010 00:28
  • Olá Sérgio.

    Rode o DCDIAG e veja se ele encontra algum problema, provavelmente vai ter algo relacionado ao DNS. Nos informe o erro que aparecer.

     

    Abraço.

     


    Richard Juhasz
    sexta-feira, 3 de setembro de 2010 18:52
  • Olá Sergio.

    Você encontrou algo no DCDIAG?

     

    Abraço.

     


    Richard Juhasz
    quinta-feira, 9 de setembro de 2010 15:14
  • Olá Richard Juasz,

       Desculpa a demora é que parece que uma avalanche de situações aparecem nos rodeando.

    Segue avaixo o relatório:

     

    Domain Controller Diagnosis

    Performing initial setup:
       Done gathering initial info.

    Doing initial required tests

       Testing server: Default-First-Site-Name\SRV04
          Starting test: Connectivity
             ......................... SRV04 passed test Connectivity

    Doing primary tests

       Testing server: Default-First-Site-Name\SRV04
          Starting test: Replications
             [Replications Check,SRV04] A recent replication attempt failed:
                From SRV06 to SRV04
                Naming Context: DC=ForestDnsZones,DC=EMPRESAV,DC=net
                The replication generated an error (1256):
                O sistema remoto não está disponível. Para obter informações sobre a
     solução de problemas de rede, consulte a 'Ajuda' do Windows.
                The failure occurred at 2010-09-09 15:11:47.
                The last success occurred at 2010-09-08 10:56:26.
                113 failures have occurred since the last success.
             [SRV06] DsBindWithSpnEx() failed with error 1722,
             O servidor RPC não está disponível..
             [Replications Check,SRV04] A recent replication attempt failed:
                From SRV06 to SRV04
                Naming Context: DC=DomainDnsZones,DC=EMPRESAV,DC=net
                The replication generated an error (1256):
                O sistema remoto não está disponível. Para obter informações sobre a
     solução de problemas de rede, consulte a 'Ajuda' do Windows.
                The failure occurred at 2010-09-09 15:11:47.
                The last success occurred at 2010-09-08 10:56:25.
                113 failures have occurred since the last success.
             [Replications Check,SRV04] A recent replication attempt failed:
                From SRV06 to SRV04
                Naming Context: CN=Schema,CN=Configuration,DC=EMPRESAV,DC=net
                The replication generated an error (1722):
                O servidor RPC não está disponível.
                The failure occurred at 2010-09-09 15:12:08.
                The last success occurred at 2010-09-08 10:56:25.
                113 failures have occurred since the last success.
                The source remains down. Please check the machine.
             [Replications Check,SRV04] A recent replication attempt failed:
                From SRV06 to SRV04
                Naming Context: CN=Configuration,DC=EMPRESAV,DC=net
                The replication generated an error (1722):
                O servidor RPC não está disponível.
                The failure occurred at 2010-09-09 15:11:47.
                The last success occurred at 2010-09-08 10:56:25.
                113 failures have occurred since the last success.
                The source remains down. Please check the machine.
             [Replications Check,SRV04] A recent replication attempt failed:
                From SRV06 to SRV04
                Naming Context: DC=EMPRESAV,DC=net
                The replication generated an error (1722):
                O servidor RPC não está disponível.
                The failure occurred at 2010-09-09 15:12:30.
                The last success occurred at 2010-09-08 10:56:25.
                113 failures have occurred since the last success.
                The source remains down. Please check the machine.
             REPLICATION-RECEIVED LATENCY WARNING
             SRV04:  Current time is 2010-09-09 15:17:05.
                DC=ForestDnsZones,DC=EMPRESAV,DC=net
                   Last replication recieved from SRV03 at 2010-08-10 08:58:27.
                   Last replication recieved from SRV06 at 2010-09-08 10:56:45.
                DC=DomainDnsZones,DC=EMPRESAV,DC=net
                   Last replication recieved from SRV03 at 2010-08-10 08:58:27.
                   Last replication recieved from SRV06 at 2010-09-08 10:56:44.
                CN=Schema,CN=Configuration,DC=EMPRESAV,DC=net
                   Last replication recieved from SRV03 at 2010-08-10 08:58:27.
                   Last replication recieved from SRV06 at 2010-09-08 10:56:44.
                CN=Configuration,DC=EMPRESAV,DC=net
                   Last replication recieved from SRV03 at 2010-08-10 08:57:45.
                   Last replication recieved from SRV06 at 2010-09-08 10:56:44.
                DC=EMPRESAV,DC=net
                   Last replication recieved from SRV03 at 2010-08-10 09:03:04.
                   Last replication recieved from SRV06 at 2010-09-08 11:03:22.
             ......................... SRV04 passed test Replications
          Starting test: NCSecDesc
             ......................... SRV04 passed test NCSecDesc
          Starting test: NetLogons
             Unable to connect to the NETLOGON share! (\\SRV04\netlogon)
             [SRV04] An net use or LsaPolicy operation failed with error 1203, Nen
    hum provedor de rede aceitou o caminho da rede..
             ......................... SRV04 failed test NetLogons
          Starting test: Advertising
             ......................... SRV04 passed test Advertising
          Starting test: KnowsOfRoleHolders
             ......................... SRV04 passed test KnowsOfRoleHolders
          Starting test: RidManager
             ......................... SRV04 passed test RidManager
          Starting test: MachineAccount
             ......................... SRV04 passed test MachineAccount
          Starting test: Services
             ......................... SRV04 passed test Services
          Starting test: ObjectsReplicated
             ......................... SRV04 passed test ObjectsReplicated
          Starting test: frssysvol
             ......................... SRV04 passed test frssysvol
          Starting test: frsevent
             There are warning or error events within the last 24 hours after the
             SYSVOL has been shared.  Failing SYSVOL replication problems may cause
             Group Policy problems.
             ......................... SRV04 failed test frsevent
          Starting test: kccevent
             An Warning Event occured.  EventID: 0x80000785
                Time Generated: 09/09/2010   15:13:55
                (Event String could not be retrieved)
             An Warning Event occured.  EventID: 0x80000785
                Time Generated: 09/09/2010   15:13:57
                (Event String could not be retrieved)
             ......................... SRV04 failed test kccevent
          Starting test: systemlog
             An Error Event occured.  EventID: 0x00000457
                Time Generated: 09/09/2010   15:00:02
                (Event String could not be retrieved)
             An Error Event occured.  EventID: 0x00000457
                Time Generated: 09/09/2010   15:00:02
                (Event String could not be retrieved)
             ......................... SRV04 failed test systemlog
          Starting test: VerifyReferences
             ......................... SRV04 passed test VerifyReferences

       Running partition tests on : ForestDnsZones
          Starting test: CrossRefValidation
             ......................... ForestDnsZones passed test CrossRefValidation

          Starting test: CheckSDRefDom
             ......................... ForestDnsZones passed test CheckSDRefDom

       Running partition tests on : DomainDnsZones
          Starting test: CrossRefValidation
             ......................... DomainDnsZones passed test CrossRefValidation

          Starting test: CheckSDRefDom
             ......................... DomainDnsZones passed test CheckSDRefDom

       Running partition tests on : Schema
          Starting test: CrossRefValidation
             ......................... Schema passed test CrossRefValidation
          Starting test: CheckSDRefDom
             ......................... Schema passed test CheckSDRefDom

       Running partition tests on : Configuration
          Starting test: CrossRefValidation
             ......................... Configuration passed test CrossRefValidation
          Starting test: CheckSDRefDom
             ......................... Configuration passed test CheckSDRefDom

       Running partition tests on : EMPRESAV
          Starting test: CrossRefValidation
             ......................... EMPRESAV passed test CrossRefValidation
          Starting test: CheckSDRefDom
             ......................... EMPRESAV passed test CheckSDRefDom

       Running enterprise tests on : EMPRESAV.net
          Starting test: Intersite
             ......................... EMPRESAV.net passed test Intersite
          Starting test: FsmoCheck
             ......................... EMPRESAV.net passed test FsmoCheck

     

     


    Sérgio Conceição
    quinta-feira, 9 de setembro de 2010 18:18
  • Olá Sérgio.

    Isso ocorre somente com um compartilhamento ou com todos? Veja se tem algum evento no EventViewer no momento em que você vai acessar o compartilhamento. 

     

    Abraço.

     


    Richard Juhasz
    terça-feira, 14 de setembro de 2010 18:19
  • Olá Richard Juhasz,

    O problema ocorre com qualquer compartilhamento mesmo que o crie no momento exato e dê todas aspermissões possíveis.


    Sérgio Conceição
    terça-feira, 14 de setembro de 2010 19:58
  • Vc acessa o servidor normalmente por nome ?? \\servidor\

    Execute o comando "nslookup servidor" e veja para qual ip esta apontando o nome do servidor .

    Willian Bittar

    terça-feira, 14 de setembro de 2010 20:10
  • OLá Bittar_Rodrigues,

       Consigo acessar por nome sim, chego até a máquina como por exemplo \\srv01 mais \\srv01\compartilhamento nao é permitodo o acesso. O nslookup aponta para o dc correto e o acesso via ip \\IP\compartilhamento é aceito normalmente; o problema é \\nome\compartilhamento.

    e é muito estranho porque antes funcionava com as mesmas configurações.

     

    Mais sugestões?

     

    Agradeço.


    Sérgio Conceição
    terça-feira, 14 de setembro de 2010 20:33
  • Sergio,

    Tem antivirus na estações de trabalho e servidor? Qual é?

    Teve alguma alteração em GPO ultimamente?

    Não mostra nenhuma mensagem?

    abs


    ...Carlos Henrique | MCSA WINDOWS SERVER 2003...
    terça-feira, 14 de setembro de 2010 20:42
  • Olá Sergio,

    Vc consegui acessar os compartilhamentos administrativos usando o nome do servidor \\servidor\c$ ?

    Willian Bittar

    quarta-feira, 15 de setembro de 2010 10:41
  • Ségio, para descartar problemas de dns faça uma teste cadastrando o servidor/ip no arquivo "c:\windows\system32\drivers\etc\hosts" de uma máquina cliente, depois veja se essa máquina acessa o compartilhamento pelo nome do servidor.

    Espero ter ajudado

    Willian Bittar

     

     

    quarta-feira, 15 de setembro de 2010 10:58
  •  Olá  Bittar_Rodrigues,

       Por nome nem mesmo o compartilhamento adm não acessa, mais por ip não há esse problema. É complexa a situação mais espero chegar lá e postarei o resultado.

    Agradeço colega!



    Sérgio Conceição
    quarta-feira, 15 de setembro de 2010 10:58
  • Bittar_Rodrigues,

       Este teste ja foi feito também e infelizmente continuo na mesma.

    Agradeço mais uma vez e aguardo por mais!


    Sérgio Conceição
    quarta-feira, 15 de setembro de 2010 11:37
  • Sérgio,

            Bom dia, quando você tenta acessar o compartilhamento, qual é exatamente a mensagem de erro que dá? Ele só escreve acesso negado, ou ele dá mais alguma informação?

     

    Abraço,


    Se foi útil, não se esqueça de Marcar como Resposta. Cláudio Costa - http://claudio-costa.blogspot.com
    sábado, 18 de setembro de 2010 11:53
    Moderador
  • A mensagem é exatamente a descrita abaixo:

    \\srv\compartilhamento não esta acessível. Talvez você não tenha permissão para usar este recurso. Contate o administrador deste servidor para saber se você tem permissão de acesso.

    As informações e configurações não puderam ser lidas do controlador de domínio porque o computador não está disponível ou acesso foi negado.


    Sérgio Conceição
    sábado, 18 de setembro de 2010 12:19
  • Olá Sérgio.

    Rode o Process Monitor, e tente acessar o compartilhamento, veja se a ferramenta captura algo que nos ajude.
    http://technet.microsoft.com/en-us/sysinternals/bb896645.aspx

     

    Abraço.

     


    Richard Juhasz
    terça-feira, 21 de setembro de 2010 14:55
  • Olá Sérgio.

    Alguma novidade sobre o problema?

     

    Abraço.



    Richard Juhasz
    terça-feira, 28 de setembro de 2010 18:37
  • Richard Juhasz,

       Sim, percebi que computadores fora do domínio consegue acesso ao compartilhamento por nome autenticando ao solicitar. Parece-me ser problema então de autenticação mais não sei ao certo como verifiar; olhei diretivas de permissão ao acesso ao computador pela rede e parece estar tudo em ordem.


    Sérgio Conceição
    quarta-feira, 29 de setembro de 2010 02:32
  • Sérgio, bom dia!

    Estando no domínio, se você digitar o apenas o nome do servidor \\nomedoservidor ele mostra os compartilhamentos do servidor?

    abs


    ...Carlos Henrique | MCSA WINDOWS SERVER 2003...
    quarta-feira, 29 de setembro de 2010 11:53
  • Sérgio bom dia!

    Você já verificou se no compartilhamento a permissão no compartilhamento está para ".todos" controle total.

    Ai você define quem acessa na guia segurança.

     

    Abraços sucesso.

    quarta-feira, 29 de setembro de 2010 12:24
  • Boa tarde CarlosH.Lucas

     

    Digitando apenas o \\nomedoservidor ele exibe sim os compartilhamentos e não permite-me acessá-los. Lemebro que que se eu digiitar \\ipdoservidor ele permite-me acesso normal.

     

    Obrigado colega!


    Sérgio Conceição
    quarta-feira, 29 de setembro de 2010 17:49
  • Boa tarde Gustavo Henrique Bernardes Pierobom,

       As permissões estão normais sendo aplicadas tanto para compartilhamento como ntfs, todo o problema é apenas quando tento acesso por nome e o computador estando logado no domínio; se entrar com a máquina fora do domínio ele pede para autenticar e permite acesso após confirmação de login e senha.

     

    Obrigado colega!


    Sérgio Conceição
    quarta-feira, 29 de setembro de 2010 17:52
  • Sergio, boa tarde!

     

    Você ja verificou as configurações do "Reverso" no Servidor "DNS", pois ele acessa por IP e não por Host pode ser o reverso do DNS que esta com problemas.

     

    Abraço!

    • Marcado como Resposta Richard Juhasz quinta-feira, 14 de outubro de 2010 20:35
    quarta-feira, 29 de setembro de 2010 20:45
  • Sérgio, Bom dia,

    Me deixa resumir uma visão geral do seu problema pra ver se facilita o entendimento:

    • Seu servidor está negando o acesso aos compartilhamentos;
    • A resolução de nome está OK. Abrir \\servidor ou executar ping servidor funciona bem. Resolvendo para o Endereço IP Correto;
    • Quando você acesso o servidor pelo IP (o mesmo que é resolvido no ping) com \\<ip_address> você acessa o servidor e os compartilhamentos corretamente sem problema algum, ou seja, as permissões estão aplicadas corretamente;
    • Se uma máquina está fora do domínio, ao acessar o servidor é solicitada autenticação, e neste caso, o acesso funciona perfeitamente;

    É isso mesmo?


    Se foi útil, não se esqueça de Marcar como Resposta. Cláudio Costa - http://claudio-costa.blogspot.com
    sexta-feira, 1 de outubro de 2010 12:06
    Moderador
  • Olá Sérgio.

    Alguma novidade sobre o problema?

     

    Abraço.

     


    Richard Juhasz
    terça-feira, 5 de outubro de 2010 21:08
  • Richard Juhasz,

       Mais ou menos em alguns momentos os compartilhamentos respondem por nome mais se eu colocar o nome completo do srv NOME+DOMINIO mais as vezes não responde assim também.

    O problema ainda não esta resolvido até porque se resolvesse colocando o nome completo não havireia problemas e daria como solucionado.

    esta difícil mais ainda busco solução e agradeço o empenho de todos.


    Sérgio Conceição
    segunda-feira, 25 de outubro de 2010 13:11
  • Verifica se está cadastrado corretamente no campo Shared do AD.
    Anderson Motta
    segunda-feira, 25 de outubro de 2010 16:18
  • Anderson Motta,

     Se o campo shared que você menciona for referente ao compartilhamento de arquivos e pastas (Shared Folders) está correto sim tanto com permissões de compartilhamento quanto ntfs.


    Sérgio Conceição
    quarta-feira, 27 de outubro de 2010 11:04
  • Tenta criar uma pasta compartilhada pelo AD;

    Abrir o Active Directory Users and Computers > na OU de sua preferencia clicar com o botão direito e ir até NEW > Shared Folder;

    Colocar o caminho para criar a pasta de teste. Depois tenta acessa.

    Caso não de certo tenta ir nas configurações da placa de rede ( do Servidor onde contem as pastas compartilhadas ) desmarcar a opção Shared e dar um Ok, e depois marcar novamente e dar OK.

    Att


    Anderson Motta
    segunda-feira, 22 de novembro de 2010 03:23
  • Anderson Motta,

     

    Irei efetuar o procedimento sugerido e posto o resultado.

     

    Obrigado e até breve.


    Sérgio Conceição
    segunda-feira, 22 de novembro de 2010 10:41
  • Pesoal,

    O procedimento acima não deu certo também, continua o problema e ainda busco solução.

    Agradeço ao empenho de todos.


    Sérgio Conceição
    segunda-feira, 22 de novembro de 2010 11:10