none
Serviço Microsoft Firewall Parando a todo instante RRS feed

  • Pergunta

  • Bom dia Pessoal,

    Estou com o seguinte problema.

     

    Em uma certa hora do dia o serviço "Microsoft Firewall" para no meu ISA SERVER 2006 e consequentemente a internet.

    Esse problema já esta acontecendo faz um tempo e estou eliminando possibilidades de erro.

     

    Ontem vi um problema parecido com o meu.

    Pesquisei na net e consegui achar o seguinte artigo da Microsoft.

    http://support.microsoft.com/kb/941296/pt-br

    Em uma parte deste artigo ele pede que eu altere o registro do windows server, o que pode me dar muito problema, então optei por não efetuar esta modificação e tentar baixar o hotfix 943215, como mostra no artigo, mas tb nao consigo baixar, ele me direciona para um site que tenho que colocar e-mail e digitar um codigo e depois disso recebo uma mensagem falando que vou receber um e-mail da Microsoft, e nunca chega.

     

    li em um post do Technet que poderia ser uma tentativa de ataque via DOS ao Isa, não descarto essa possibilidade porque sempre que o serviço "Microsoft Firewall" para, eu vou ao Event Viewer os erros que aparecem vem seguido de uma tentativa de ataque. Segue os erros que acontecem quando o serviço é parado.

     

     


    EventID: 5050
    The description for Event ID ( 5050 ) in Source ( IAS ) cannot be found.
    The local computer may not have the necessary registry information or
    message DLL files to display messages from a remote computer. You may be
    able to use the /AUXSOURCE= flag to retrieve this description; see Help
    and Support for details. The following information is part of the event:
    MEU SERVIDOR.meudominio.com.br, meu dominio

     

    EventID: 14057
    The Firewall service stopped because an application filter module
    C:\Program Files\Microsoft ISA Server\w3filter.dll generated an exception
    code C0000005 in address 64729E9A when function CompleteAsyncIO was called.
    To resolve this error, remove recently installed application filters and
    restart the service.

    EventID: 1000
    Faulting application wspsrv.exe, version 5.0.5723.493, stamp 48623ea3,
    faulting module w3filter.dll, version 5.0.5723.493, stamp 48623e85,
    debug? 0, fault address 0x00039e9a.


    EventID: 15105
    ISA Server detected an all port scan attack from Internet Protocol (IP)
    address 200.219.160.3.


    EventID: 14079
    Due to an unexpected error, the service fwsrv stopped responding to all
    requests. Stop the service or the corresponding process if it does not
    respond, and then start it again. Check for related error messages.

    EventID: 14176
    Disk cache D:\urlcache\Dir1.cdat failed to initialize. Some errors were
    encountered when ISA Server restored specific data cache files. ISA Server
    will now attempt to recover these files. These errors may have occurred
    because there was not enough time to complete all necessary shutdown
    operations, when ISA Server was previously shut down. To avoid this in
    future, you can increase the value of the
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\WaitToKillServiceTimeout
    registry key.  Identify the reason for cache failure by examining previous
    recorded events, or the error code. Check that the disk is connected and
    that it is not corrupt.  (Internal code: 503.7365.5.0.5723.493)

    EventID: 15110
    ISA Server must be started before the Routing and Remote Access service is
    started. As a result, ISA Server will now stop the Routing and Remote Access
    Server service.

     

     

    Existe um serviço que talves possa ser a causa do meu problema " w3filter.dll ", no artigo da Microsoft diz que quando este serviço atinge uma quantidade de consumo de memória ele para o Microsoft Firewall.

     

    Alguem poderia me ajudar a resolver este problema?????

     

     

    Conto com a colaboração de todos.

     

    Muito Obrigado !

    quarta-feira, 17 de dezembro de 2008 13:17

Respostas

  • Gustavo por fvaor verifique no event viewer se existe algum erro relacionado.

     

    no aguardo.

     

    abraços

    quarta-feira, 17 de dezembro de 2008 13:29
    Moderador
  • Luiz,

     

    coloquei em vermelho o EVETID de cada erro com a mensagem de erro !

     

    Abraço e obrigado pela ajuda !!!

    quarta-feira, 17 de dezembro de 2008 13:51
  • Luiz,

    aparentemente consegui resolver o meu problema, consegui fazer o download do Hotfix que citei no primeiro post e instalei. Apareceu a mensagem que tem alguem tentando acessar o meu server, mas o serviço não parou.

     

    Vou ficar de olho no Event e volto a postar aqui se der mais algum problema!

     

    SE ALGUÉM TIVER MAIS ALGUMA OPÇÃO PARA RESOLVER O PROBLEMA POSTE AQUI !

     

    Muito Obrigado pela ajuda !!

     

    Abraço

    quarta-feira, 17 de dezembro de 2008 21:54
  • Gustavo,

     

    Mto bom, da uma monitorada depois posta aqui.

     

    Abraços

     

    PS: nao esquece de classificar o post com a soluçao...

    quinta-feira, 18 de dezembro de 2008 02:38
    Moderador
  • Olá pessoal,

     

    a pedido do Luiz Fernando estou postando o resultado do problema que postei.

     

    O firewall client parou de dar problema, ele não esta desabilitando como antes e fazendo com que minha internet pare de funcionar.

    As mensagens de ataque continuam a aparecer seguida das outras mensagens que postei nesse thread.

     

    É isso !

     

    Abraço a todos e boas festas

     

     

    domingo, 28 de dezembro de 2008 16:17

Todas as Respostas

  • Gustavo por fvaor verifique no event viewer se existe algum erro relacionado.

     

    no aguardo.

     

    abraços

    quarta-feira, 17 de dezembro de 2008 13:29
    Moderador
  • Luiz,

     

    coloquei em vermelho o EVETID de cada erro com a mensagem de erro !

     

    Abraço e obrigado pela ajuda !!!

    quarta-feira, 17 de dezembro de 2008 13:51
  • Luiz,

    aparentemente consegui resolver o meu problema, consegui fazer o download do Hotfix que citei no primeiro post e instalei. Apareceu a mensagem que tem alguem tentando acessar o meu server, mas o serviço não parou.

     

    Vou ficar de olho no Event e volto a postar aqui se der mais algum problema!

     

    SE ALGUÉM TIVER MAIS ALGUMA OPÇÃO PARA RESOLVER O PROBLEMA POSTE AQUI !

     

    Muito Obrigado pela ajuda !!

     

    Abraço

    quarta-feira, 17 de dezembro de 2008 21:54
  • Gustavo,

     

    Mto bom, da uma monitorada depois posta aqui.

     

    Abraços

     

    PS: nao esquece de classificar o post com a soluçao...

    quinta-feira, 18 de dezembro de 2008 02:38
    Moderador
  • Eu tive o mesmo problema a um tempo atras, e após realizar um Windows Update e um reboot resolveu o problema.


    Bruno Kinoshita

    terça-feira, 23 de dezembro de 2008 00:53
  • Olá pessoal,

     

    a pedido do Luiz Fernando estou postando o resultado do problema que postei.

     

    O firewall client parou de dar problema, ele não esta desabilitando como antes e fazendo com que minha internet pare de funcionar.

    As mensagens de ataque continuam a aparecer seguida das outras mensagens que postei nesse thread.

     

    É isso !

     

    Abraço a todos e boas festas

     

     

    domingo, 28 de dezembro de 2008 16:17