none
IE8 NAO ABRE PAGINAS RRS feed

  • Pergunta

  • Ola pessoal, estou com um problema em minha rede que é o seguinte, com ie8 nao esta abrindo paginas, so abre se colocar o endereco do proxy la no browser... e antes nao era assim.

    mas creio q pode ser o isa server, pois tenho uma regra q é liberado td para a equipe de T.I e essas maquinas mesmo com IE8 funcionam normalmente.

    algume sabe oq pode ser????
    Renato Lanzoni Frade | Analista de T.I - Admin Servers Windows 2003/2008
    terça-feira, 1 de setembro de 2009 12:54

Todas as Respostas

  • Se na sua regra vc liberou para um grupo de TI, no caso um grupo do AD. Realmente será necessario utilizar o proxy para autenticação.



    Caso não queira, vc tera que mudar a regra liberando para all users, e colocando o IP das maquinas na opção de Internal (criando um computer para cada IP em network Objects ) !!

    E tbm o gateway apontando para o ISA.
    David Dellacenta http://www.andersonpatricio.org http://www.itcentral.com.br
    terça-feira, 1 de setembro de 2009 13:11
  • Renato,

    Oqu eo David falou esta correto.
    Pq pense conosco: Se vc criou um grupo de usuários onde esta os usuários A, B, C estão nesse grupo.
    No momento da tentiva de acesso, o ISA Server terá que validar quem é o usuário que esta tentando acessar, se é um dos que estão permitidos ou NÃO.
    Para que essa validação seja feita é necessário utilizar o proxy configurado, somente com ele é possível fazer essa verificação.

    Oque você pode fazer para não precisar configurar manualmente é configurar o Automatic Discovery no seu ambiente.

    http://lfdias.mvpbrasil.com.br/blog/Lists/Postagens/Post.aspx?ID=12

    Qualquer duvida volte a postar.

    S eutil não esqueça de marcar como resposta.

    Abraços
    Luiz Fernando Dias - MVP .::http://lfdias.mvpbrasil.com.br::.::http://lfdias.mvpbrasil.com.br/blog::.
    terça-feira, 1 de setembro de 2009 13:48
    Moderador
  • O que o David falou esta correto, se vc deseja que o Grupo TI navegue pela regra que vc criou pra ele é necessario usar um cliente do isa que possa ser autenticado, como Firewall cliente e o Web Proxy cliente, e quando vc tira o proxy do navegador provavelmente o computador fica como SecureNat que o ISA não consegue autenticar e por esse motivo não navega. Geralmente nos fazemos um mesclado, configuramos dois clientes para a mesma maquina Web Proxy Client para HTTP HTTPS e FTP e SecureNAt para e-mails e outros protocolos.

    Da uma olhada no Video entendendo Tipos de clientes ISA. http://www.itcentral.com.br/default.asp?id=26&mnu=26

    Configurando o Automatic Discovery, que funciona tanto para Firewall Cliente quanto para WebProxy.


    Marque como respostas os posts que foram uteis.
    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    terça-feira, 1 de setembro de 2009 13:50
  • Fazendo testes aqui vi aqui que nao abre é so alguns sites, como windows update, um site de gerenciamento de nosso antivirus (mcafee)..

    pq sera?? antes funcionava.. e nao fiz nada no isa server... q estranho....

    e esses q eu disse q nao abre so abre se definir no browser.. ai abre....

    Renato Lanzoni Frade | Analista de T.I - Admin Servers Windows 2003/2008
    terça-feira, 1 de setembro de 2009 14:07
  • Vc fez o monitoramento para ver oq esta barrando?
    David Dellacenta http://www.andersonpatricio.org http://www.itcentral.com.br
    terça-feira, 1 de setembro de 2009 14:11
  • Sobre definir o proxy no browser esta correto o funcionamento.

    Vale a pena vc dar uma lida no video que o Felipe mandou sobre os tipos de clientes do ISA assim vc verá como funciona o web proxy.

    Qual erro vc esta tomando de acesso sem ser o de proxy?


    Luiz Fernando Dias - MVP .::http://lfdias.mvpbrasil.com.br::.::http://lfdias.mvpbrasil.com.br/blog::.
    terça-feira, 1 de setembro de 2009 14:32
    Moderador
  • Vc usa cache aí.....?
    David Dellacenta http://www.andersonpatricio.org http://www.itcentral.com.br
    terça-feira, 1 de setembro de 2009 15:03
  • Sim eu uso cache sim... pode ser ele???

    Renato Lanzoni Frade | Analista de T.I - Admin Servers Windows 2003/2008
    terça-feira, 1 de setembro de 2009 15:51
  • Não sei nao viu...

    em todo caso, tente limpar o cache...

    http://www.microsoft.com/downloads/details.aspx?familyid=b9ecfcd3-c13f-4447-83ed-add9a8ea45db&displaylang=en

    no aguardo

    abraços
    Luiz Fernando Dias - MVP .::http://lfdias.mvpbrasil.com.br::.::http://lfdias.mvpbrasil.com.br/blog::.
    terça-feira, 1 de setembro de 2009 16:41
    Moderador
  • alguma nova?
    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    quarta-feira, 2 de setembro de 2009 16:25
  • Nada cara... tem sites q nao vai mesmo... e pra piorar nao é todas as maquinas...

    ja fiz um tanto de coisa... uso como secure nat e nao posso mudar...

    esse é o problema....
    Renato Lanzoni Frade | Analista de T.I - Admin Servers Windows 2003/2008
    quarta-feira, 2 de setembro de 2009 18:07
  • vc chegou a desabilitar o cache?
    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    quarta-feira, 2 de setembro de 2009 18:18
  • Quais sites por exemplo vc esta sendo barrado?
    Luiz Fernando Dias - MVP .::http://lfdias.mvpbrasil.com.br::.::http://lfdias.mvpbrasil.com.br/blog::.
    quinta-feira, 3 de setembro de 2009 02:54
    Moderador
  • Sim.. desabilitei o cache e nao adintou nada... :S

    Renato Lanzoni Frade | Analista de T.I - Admin Servers Windows 2003/2008
    quinta-feira, 3 de setembro de 2009 10:12
  • esses 2 nao entram nem com poder de reza...

    http://windowsupdate.microsoft.com/
    http://www.mcafeeasap.com

    Renato Lanzoni Frade | Analista de T.I - Admin Servers Windows 2003/2008
    quinta-feira, 3 de setembro de 2009 10:20
  • Como q estao suas regras hoje?

    As q liberam regras q liberam e bloqueiam?

    Vc está usndo a porta padrao do ISA no proxy, vc usa firewall client?
    David Dellacenta http://www.andersonpatricio.org http://www.itcentral.com.br
    quinta-feira, 3 de setembro de 2009 11:46
  • Uso a porta padrao mesmo q se nao me engano 8080... nao uso firewall client, defino gateway direto apontando pro meu server isa...

    a q libera esta liberando HTTP, HTTPS de interno para externo para all users
    e a q bloqueia esta bloquenado HTTP, HTTPS de interno exceto grupo T.I para a blacklist - all users

    Renato Lanzoni Frade | Analista de T.I - Admin Servers Windows 2003/2008
    quinta-feira, 3 de setembro de 2009 12:44
  • Cara vc pode dar um print das suas regras e posta pra noisessssss.

    no aguardo.
    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    quinta-feira, 3 de setembro de 2009 14:54
  • Acabei de ver que em outro poste que vc desabilitou o filtro Web proxy. Ele ainda esta habilitado? ainda esta com as configurações padrões pos instalação do ISA?
    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    quinta-feira, 3 de setembro de 2009 14:56
  • Faça um monitoramento por favor.

    Tente acessar esses dois sites de uma estação e post para mim aqui o resultado do monitoramento do ISA.

    PS: Nao desative o filtro HTTP....
    Luiz Fernando Dias - MVP .::http://lfdias.mvpbrasil.com.br::.::http://lfdias.mvpbrasil.com.br/blog::.
    quinta-feira, 3 de setembro de 2009 17:54
    Moderador