none
Erro ao criar ISO com WAIK no Windows 7

    Pergunta

  • Fala galera, estou com o seguinte problema:

    Instalei o windows Ultimate original e depois o Windows AIK 2.0.0

    Executei os seguintes comandos:


    1.Click Start, point to All Programs, click Microsoft Windows AIK, and then click Deployment Tools Command Prompt.

    2.At the command prompt, type “copype.cmd amd64 E:\winpe_amd64” and press Enter. This command copies the necessary files to the E:\winpe_amd64 folder. If the folder does not exist, it is created.

    3.At the command prompt, type “copy “C:\Program Files\Windows AIK\Tools\amd64\imagex.exe” E:\winpe_amd64\iso” and then press Enter. This adds the ImageX tool to the files that will be added to the iso.

    4.At the command prompt, type “oscdimg –n –bE:\winpe_amd64\etfsboot.com E:\winpe_amd64\iso E:\winpe_amd64\winpe_amd64.iso” and then press ENTER. This command creates the iso file with Windows PE.

    Foi criado a ISO com aproximadamente 30MB.
    Instalei o virtual pc e dei boot pela ISO e ai que está o problema NÂO dá Boot e sim um ERRO:
    ****************************************************************************************
    Windows Boot Manager

    Windows failed to start. A recent hardware or software change might ne the cause. To fix the problem:
    1.Insert your windows installation disc and restart your computer.
    2.Choose your language settings, and then click "next."
    3. Click "Repair your computer."

    If you do not have this disc, contact your system administrator or computer manufacture for assistance.

    Status: 0xc000000f

    Info: The boot selection failed because a required device is inacessible.


    Gravei no CD e dei boot mas acontece o mesmo erro.
    ****************************************************************************************


    Alguém já passou por isso ?


    valeu
    quarta-feira, 10 de fevereiro de 2010 12:18

Respostas