none
Latência alta placa de rede RRS feed

  • Pergunta

  • Bom dia pessoal!

    Estou com um problema estranho, tenho o Windows Server 2008 com Hyper-V e nele configurado 3 segmentos de redes diferentes em placas de rede diferentes e um desses segmentos quando faço um teste de ping para um host do mesmo segmento tenho o retorno abaixo:

    Reply from xx.xx.xx.xx: bytes=32 time=5105ms TTL=128
    Reply from xx.xx.xx.xx: bytes=32 time=5105ms TTL=128
    Reply from xx.xx.xx.xx: bytes=32 time=5105ms TTL=128
    Reply from xx.xx.xx.xx: bytes=32 time=5105ms TTL=128
    Reply from xx.xx.xx.xx: bytes=32 time=5105ms TTL=128

    Com a latência muito alta, alguém pode ajudar, será que configurei alguma coisa errada nas placas virtuais?


    Wilson Cláudio MCTS, Profissional Cinco Estrelas Windows Server 2008.
    quinta-feira, 29 de julho de 2010 14:20

Respostas

  • Você pode fazer o teste com um boot só pra ter certeza.

    Outra dica é fazer o Windows Update, verificar se os drivers estão todos atualizados.

    Nos avise se tem algum resultado positivo.

    Leandro Carvalho
    http://leandroesc.spaces.live.com

     


    MCSA+M+S,MCSE+S,MCTS,MCITP,MCT,MCBMSS,MVP (Virtual Machine)
    sexta-feira, 30 de julho de 2010 03:24
    Moderador
  • Wilson,

    A placa de rede do host está configurada com a velocidade correta? Eu tive um problema desse e depois que configurei a velocidade correta na placa do Host funcionou.

    Outra coisa, você criou um switch virtual para cada placa, configurou Trunk também?

     


    Leo Couto - http://leocoutos.spaces.live.com MCT - MCTS
    quinta-feira, 12 de agosto de 2010 15:10

Todas as Respostas

  • Acabei de observar, quando pingo outro segmento também tenho latência alta!

    Obrigado!


    Wilson Cláudio MCTS, Profissional Cinco Estrelas Windows Server 2008.
    quinta-feira, 29 de julho de 2010 14:24
  • Fala Cara,

    Na maioria dos casos que esse problema acontece tem a ver com o TCP Offload. Abra as configurações avançadas da placa de rede, tanto da maquina física quando na VM, e desabilite o "TCP Large Send Offload" e o "TCP Checksum Offload". Se tiver mais alguma coisa com o nome offload você também pode desabilitar.

    Veja se resolve e nos avise o resultado.

    Abs.

    Leandro Carvalho.

    http://leandroesc.spaces.live.com

     


    MCSA+M+S,MCSE+S,MCTS,MCITP,MCT,MCBMSS,MVP (Virtual Machine)
    quinta-feira, 29 de julho de 2010 17:47
    Moderador
  • Opa!

    Leandro,

    Tinha visto alguns foruns falando sobre isso mesmo, eu desabilitei da maquina física e da VM mas ainda continua. Será que falta um boot?

    Obrigado!


    Wilson Cláudio MCTS, Profissional Cinco Estrelas Windows Server 2008.
    quinta-feira, 29 de julho de 2010 18:26
  • Você pode fazer o teste com um boot só pra ter certeza.

    Outra dica é fazer o Windows Update, verificar se os drivers estão todos atualizados.

    Nos avise se tem algum resultado positivo.

    Leandro Carvalho
    http://leandroesc.spaces.live.com

     


    MCSA+M+S,MCSE+S,MCTS,MCITP,MCT,MCBMSS,MVP (Virtual Machine)
    sexta-feira, 30 de julho de 2010 03:24
    Moderador
  • Wilson,

    A placa de rede do host está configurada com a velocidade correta? Eu tive um problema desse e depois que configurei a velocidade correta na placa do Host funcionou.

    Outra coisa, você criou um switch virtual para cada placa, configurou Trunk também?

     


    Leo Couto - http://leocoutos.spaces.live.com MCT - MCTS
    quinta-feira, 12 de agosto de 2010 15:10
  • Olá Wilson.

    Os posts acima foram útil, você ainda continua com o problema?

    Nos deixe atualizados ok?

    Abs,

    Leandro Carvalho
    http://leandroesc.spaces.live.com

     


    MCSA+M+S,MCSE+S,MCTS,MCITP,MCT,MCBMSS,MVP (Virtual Machine)
    segunda-feira, 23 de agosto de 2010 23:51
    Moderador
  • Bom dia!

    Pessoal, primeiramente desculpas pela demora!

    Os posts foram últi sim Leandro!

    Obrigado galera!

    At,


    Wilson Cláudio MCTS, Profissional Cinco Estrelas Windows Server 2008.
    terça-feira, 14 de setembro de 2010 14:08