none
Lentidão no TS RRS feed

  • Pergunta

  • Bom dia, Pessoal este é o meu primeiro post, se estiver faltando algo ou na sessão errada desculpe-me.

    Tenho um servidor para TS para logar apenas 20 usuários, o problema é que todos utilizam o Word, Excel e outlook (com o PST local) e está muito lento para trabalhar nele. O servidor é um PC montado com 4GB RAM e processador triplo-core, no gerenciamento informa que existe 1.5GB de RAM livre, com S.O Windows server 2003 STD.

    Tenho certeza que este servidor não é adequado para suportar estes usuários, gostaria de saber o que vocês acham deste cenário, é possível melhorar alguma configuração para otimizar o desempenho ou o melhor seria mesmo trocar o equipamento?

    Muito Obrigado

    segunda-feira, 23 de abril de 2012 14:21

Respostas

  • Amigo,

    Deixe o perfmon rodando por algum tempo, para coletar informações de rede, disco, memória, processamento.

    Então, analise os dados coletados para verificar se há algum gargalo.

    Poste o resultado.

    Obrigado.


    Paul Haro - Microsoft Certified Professional

    • Marcado como Resposta Deni DD segunda-feira, 30 de abril de 2012 18:18
    segunda-feira, 23 de abril de 2012 16:26
    Moderador
  • Amigo quanto ao processamento voce ja observou se nao existe algum processo ou aplicação que esteja chupando todo o processador? verifique tambem se o disco nao ta fragmentado.

    Espero ter ajudado.

    Abraços!


    Valmor Lima MCP | MCSA | MCTS | MCITP

    • Marcado como Resposta Deni DD segunda-feira, 30 de abril de 2012 18:17
    terça-feira, 24 de abril de 2012 23:20
    Moderador

Todas as Respostas

  • Amigo,

    Deixe o perfmon rodando por algum tempo, para coletar informações de rede, disco, memória, processamento.

    Então, analise os dados coletados para verificar se há algum gargalo.

    Poste o resultado.

    Obrigado.


    Paul Haro - Microsoft Certified Professional

    • Marcado como Resposta Deni DD segunda-feira, 30 de abril de 2012 18:18
    segunda-feira, 23 de abril de 2012 16:26
    Moderador
  • Paul, obrigado pela resposta....eu já tinha rodado o perfmon e me gerou os resultados abaixo. Estou apenas com dificuldades para interpretar as informações, estive lendo alguns materiais que falam para realizar a analise de algunas requisitos mais especificos, como Current Disk Queue Lenght (p/ Disco), já deixei o perfmon rodando....agora tenho que aguardar até o final do dia para novos resultados.

    MEMÓRIA
    ---------------------------------------
    Entrada de páginas/s    29,837
    Falhas de cache/s          780,259
    Falhas de páginas/seg  5026,580
    Gravações de página/s  2,242
    Leitura de página/s       10,854
    MBytes disponívies        2087
    Páginas/s                       65,676


    PROCESSADOR
    ---------------------------------------
    % tempo de interrupção      0,788
    % tempo de processador    25,820
    % tempo de usuário           14,459
    % tempo de ocioso             74,180
    % tempo de privilégio         9,734
    Interrupções/s                    3452,018


    DISCO
    ---------------------------------------
    % tempo de disco                        101,162
    % tempo de gravação de disco    51,068
    % tempo de leitura de disco         50,902
    % tempo de ocioso                       79,009
    gravações de disco/s                    50,902
    leitura de disco/s                          12,849
    média de disco s/gravação           0,006    
    média de disco s/leitura               0,013
    média de disco s/transferência    0,008
    transferência de disco/s               63,751

    • Marcado como Resposta Deni DD segunda-feira, 30 de abril de 2012 18:17
    • Não Marcado como Resposta Deni DD segunda-feira, 30 de abril de 2012 18:18
    segunda-feira, 23 de abril de 2012 18:14
  • Amigo quanto ao processamento voce ja observou se nao existe algum processo ou aplicação que esteja chupando todo o processador? verifique tambem se o disco nao ta fragmentado.

    Espero ter ajudado.

    Abraços!


    Valmor Lima MCP | MCSA | MCTS | MCITP

    • Marcado como Resposta Deni DD segunda-feira, 30 de abril de 2012 18:17
    terça-feira, 24 de abril de 2012 23:20
    Moderador
  • Obrigado pessoal pela ajuda.....bom pude constatar que o problema está com um vírus que o servidor pegou.

    segunda-feira, 30 de abril de 2012 18:17