none
Erro não reconhecido ao processar usuários de um domínio. RRS feed

  • Pergunta

  • Srs, Bom dia.

    Tenho um dominio filho em outro site, onde os usuarios não se conectam no Communicator. O log de erro apresentado na console é o seguinte:

    Erro não reconhecido ao processar usuários de um domínio. Esse erro fez com que o Replicador de Usuário anulasse a sincronização deste domínio. Haverá outra tentativa de sincronização para este domínio. Se este domínio não estiver habilitado para o Office Communications Server, esse erro poderá ser ignorado.

    Domínio: X.XX.com.br (DN: DC=X,DC=XX,DC=com,DC=br) Erro: 50 (Insufficient Rights)
    Causa: pode variar. Verifique os erros listados acima.
    Solução:
    contate os serviços de suporte se o erro não for descritivo o suficiente para corrigir o problema.


    Verifiquei na raiz da floresta na console do Communicator, em Propriedade Globais,  os dois  dominios estão listados. Porem somente um deles por vez pode ficar flegado.

    Muito Grato,

    quinta-feira, 1 de outubro de 2009 14:18

Respostas

  • tu preparou o dominio filho?
    Grande abraço,
    Anderson Patricio

    Exchange and OCS resource site:http://www.andersonpatricio.org
    Blog (BR): http://blog.andersonpatricio.org
    MSExchange Blog: http://blogs.msexchange.org/patricio
    Blog (EN): http://msmvps.org/blogs/andersonpatricio
    Twitter: http://twitter.com/apatricio

    Quer aprender sobre Exchange Server 2007? Em breve treinamento online com os MVP´s... Detalhes aqui: http://www.andersonpatricio.org/training - Aguarde!

    • Marcado como Resposta Reinaldo S quinta-feira, 8 de outubro de 2009 11:44
    quinta-feira, 1 de outubro de 2009 14:42
  • Sim isto é obrigatorio para ter usuarios e/ou servidores em um dominio filho.
    Grande abraço,
    Anderson Patricio

    Exchange and OCS resource site:http://www.andersonpatricio.org
    Blog (BR): http://blog.andersonpatricio.org
    MSExchange Blog: http://blogs.msexchange.org/patricio
    Blog (EN): http://msmvps.org/blogs/andersonpatricio
    Twitter: http://twitter.com/apatricio

    Quer aprender sobre Exchange Server 2007? Em breve treinamento online com os MVP´s... Detalhes aqui: http://www.andersonpatricio.org/training - Aguarde!

    • Marcado como Resposta Reinaldo S quinta-feira, 8 de outubro de 2009 11:44
    quinta-feira, 1 de outubro de 2009 15:19
  • Ola Reinaldo,

    Tu pode rodar em 32bits sim. Basicamente a prepara usando a seguinte referencia: http://blogs.technet.com/ucedsg/archive/2009/01/20/what-do-i-need-to-prepare-for-to-deploy-ocs-r2.aspx


    Grande abraço,
    Anderson Patricio

    Exchange and OCS resource site:http://www.andersonpatricio.org
    Blog (BR): http://blog.andersonpatricio.org
    MSExchange Blog: http://blogs.msexchange.org/patricio
    Blog (EN): http://msmvps.org/blogs/andersonpatricio
    Twitter: http://twitter.com/apatricio

    Quer aprender sobre Exchange Server 2007? Em breve treinamento online com os MVP´s... Detalhes aqui: http://www.andersonpatricio.org/training - Aguarde!

    • Marcado como Resposta Reinaldo S quinta-feira, 8 de outubro de 2009 11:44
    sexta-feira, 2 de outubro de 2009 13:02

Todas as Respostas

  • tu preparou o dominio filho?
    Grande abraço,
    Anderson Patricio

    Exchange and OCS resource site:http://www.andersonpatricio.org
    Blog (BR): http://blog.andersonpatricio.org
    MSExchange Blog: http://blogs.msexchange.org/patricio
    Blog (EN): http://msmvps.org/blogs/andersonpatricio
    Twitter: http://twitter.com/apatricio

    Quer aprender sobre Exchange Server 2007? Em breve treinamento online com os MVP´s... Detalhes aqui: http://www.andersonpatricio.org/training - Aguarde!

    • Marcado como Resposta Reinaldo S quinta-feira, 8 de outubro de 2009 11:44
    quinta-feira, 1 de outubro de 2009 14:42
  • Seria, rodar o setup de instalação, na opção Preparar o Active Directory, e rodar a etapa 5 Prep Current Domain no servidor DC do dominio filho.

    Se

    Grato,

    quinta-feira, 1 de outubro de 2009 14:50
  • Sim isto é obrigatorio para ter usuarios e/ou servidores em um dominio filho.
    Grande abraço,
    Anderson Patricio

    Exchange and OCS resource site:http://www.andersonpatricio.org
    Blog (BR): http://blog.andersonpatricio.org
    MSExchange Blog: http://blogs.msexchange.org/patricio
    Blog (EN): http://msmvps.org/blogs/andersonpatricio
    Twitter: http://twitter.com/apatricio

    Quer aprender sobre Exchange Server 2007? Em breve treinamento online com os MVP´s... Detalhes aqui: http://www.andersonpatricio.org/training - Aguarde!

    • Marcado como Resposta Reinaldo S quinta-feira, 8 de outubro de 2009 11:44
    quinta-feira, 1 de outubro de 2009 15:19
  • Anderson,

    Bom dia.

    Tentei efetuar o procedimento, porem todos os servidor do meu dominio filho não são X64.

    Vou ter que instalar uma maquina do zero com 2003 R2 x64, para rodar o assistente conforme sua orientação e preparar o domino filho.

    Acredito que o procedimento irá resolver o problema, porem somente segunda vou instalar este servidor. A pergunta pode ficar em aberto até la?

    Muito Grato,





    sexta-feira, 2 de outubro de 2009 12:53
  • Ola Reinaldo,

    Tu pode rodar em 32bits sim. Basicamente a prepara usando a seguinte referencia: http://blogs.technet.com/ucedsg/archive/2009/01/20/what-do-i-need-to-prepare-for-to-deploy-ocs-r2.aspx


    Grande abraço,
    Anderson Patricio

    Exchange and OCS resource site:http://www.andersonpatricio.org
    Blog (BR): http://blog.andersonpatricio.org
    MSExchange Blog: http://blogs.msexchange.org/patricio
    Blog (EN): http://msmvps.org/blogs/andersonpatricio
    Twitter: http://twitter.com/apatricio

    Quer aprender sobre Exchange Server 2007? Em breve treinamento online com os MVP´s... Detalhes aqui: http://www.andersonpatricio.org/training - Aguarde!

    • Marcado como Resposta Reinaldo S quinta-feira, 8 de outubro de 2009 11:44
    sexta-feira, 2 de outubro de 2009 13:02
  • Efetuei o procedimento, e obtive o resultado "The command has completed successfully"

    Porem, ao tentar conectar o client tenho o mesmo erro.

    Existe alguma particularidade na hora de habilitar os usuários do dominio filho?

    No assistente para configurar o usuário, uso a opção Habilitar os usuário para communicator, seleciono o pool, e escolho usar o endereço de e-mail do usuário.

    Muito Grato,
    sexta-feira, 2 de outubro de 2009 18:49
  • Tu tá configurando os clientes para o modo manual ou automático, faz via manual e valida, se funcioanr é a resoluçao dns que pode estar configurada erroneamente.
    Grande abraço,
    Anderson Patricio

    Exchange and OCS resource site:http://www.andersonpatricio.org
    Blog (BR): http://blog.andersonpatricio.org
    MSExchange Blog: http://blogs.msexchange.org/patricio
    Blog (EN): http://msmvps.org/blogs/andersonpatricio
    Twitter: http://twitter.com/apatricio

    Quer aprender sobre Exchange Server 2007? Em breve treinamento online com os MVP´s... Detalhes aqui: http://www.andersonpatricio.org/training - Aguarde!

    sexta-feira, 2 de outubro de 2009 19:06
  • Estava configurado para modo automático, efetuei o teste de modo manual, colocando somente o IP, porem sem sucesso.

    Testei a resolução do nome e esta ok tambem.

    Muito Grato Anderson

    sexta-feira, 2 de outubro de 2009 19:48
  • Srs, Bom dia.

    Desculpe a demora, para resolver o problema rodei o assistente do OCS em um servidor no meu dominio filho, preparando o Active Directory, e executando o Prep Current Domain. Efetuei a replicação dos dominos, e funcionou perfeitamente.

    Muito Grato pela ajuda.

    Abs.

    quinta-feira, 8 de outubro de 2009 11:45