none
subtração de valores com intervalo de celulas e "SE" RRS feed

  • Pergunta

  • saudações.

    estou com um problema e preciso de ajuda.

    tenho em uma planilha celulas "a1"= a, "a2"=10, "b1"=b, "b2"=10, "c1"=c, "c2"=10

    na coluna "d" vou realizar lançamentos de numeros e na coluna "e" lançamento das letra, exemplo

    d1=3, e1= a

    gostaria de uma formula que verificase no intervalo da coluna e quais campos são a pegasse o valor correspondente na coluna d e subtraisse da celula a2

    oq tenho é isso, mas nao sei se é o caminho correto

    =SE((E2:E10 ="a"); A2 - SOMA(D2:D10))

    Grato pela ajuda

    quinta-feira, 16 de fevereiro de 2012 19:40

Respostas

Todas as Respostas

  • Bom dai.

    responde a perguntas por partes:

    "..gostaria de uma formula que verificase no intervalo da coluna e quais campos são a pegasse o valor correspondente" ( proc, procv ou proch )

    agora 

    "na coluna d e subtraisse da celula a2

    oq tenho é isso, mas nao sei se é o caminho correto"

    R: voce vai ter que combianar os falores junto com o "se"


    Microsoft Certified Professional - Windows 2003 Server

    sexta-feira, 17 de fevereiro de 2012 11:21
  • Gentleman Melo, 

    não obtive muito sucesso em entender o uso do procv, poderia me demonstrar em um exemplo como combinar as duas??eu começo pelo SE correto??

    se e1 for igual a letra b subtraio valor de d1 de b2 ai uso procv para proxima celula

    seria este o raciocinio??

    sexta-feira, 17 de fevereiro de 2012 17:07
  • Boa noite Eduardo

    Para facilitar o nosso entendimento, psote um exemplo da tua planilha com detalhes num iste gratuito como:

    www.semdspace.com

    Depois cole o link aqui no fórum.

    Abraço.

    quarta-feira, 22 de fevereiro de 2012 23:08
  • Patropi

    segue link do arquivo

    http://www.sendspace.com/file/m66ke1

    coloquei nome nas colunas, acho que vai ficar mais facil entender.

    preciso debitar as horas trabalhadas do total do projeto

    Grato

    quinta-feira, 23 de fevereiro de 2012 11:43
  • Eduardo

    Baixe a planilha e veja se é isto que vc deseja:

    http://www.sendspace.com/file/ygqbrq

    Dê retorno.

    Abraço.

    • Sugerido como Resposta Patropi sexta-feira, 24 de fevereiro de 2012 20:42
    • Marcado como Resposta Eduardo Luiz Nantes segunda-feira, 27 de fevereiro de 2012 11:51
    sexta-feira, 24 de fevereiro de 2012 20:42
  • Patropi, é isso mesmo.

    muito obrigado pela ajuda e paciencia.

    Grato


    • Sugerido como Resposta Patropi sexta-feira, 24 de fevereiro de 2012 23:27
    sexta-feira, 24 de fevereiro de 2012 22:55