none
Erro, Usuário + SQL : 15401 RRS feed

  • Pergunta

  • Boa tarde...

     

    Estou com um problema que não consigo fazer mais nada se não resolver este.

     

    Quando vou criar um SSP.. coloco lá como usuário (DOMINIO\USUÁRIO) e a senha dele certo?

     

    Este usuáro é o mesmo que eu usei para toda a configuração da Central de Administração.

     

    O log de erro aparece da seguinte maneira:

     

    SqlError: 'Windows NT user or group 'senna.com.br\administrator' not found. Check the name again.'    Source: '.Net SqlClient Data Provider' Number: 15401 State: 1 Class: 11 Procedure: 'sp_grantlogin' LineNumber: 41 Server: 'IAS' 
    06/27/2007 13:36:09.29  OWSTIMER.EXE (0x0434)           

     

     

    ____

     encontrei este post falando do erro.. mas também não entendi =/

     

    Eu passo o Dominio e o usuário correto... sem o .com.br.. apenas Senna\administrator ... e ele me volra com o valor 'senna.com.br\administrator' ..e nao funciona =/

     

    Algém pode me socorreeeeeeeeeeeeeeeeer?

     

     

    quarta-feira, 27 de junho de 2007 16:47

Todas as Respostas

  • Larah,

    Conseguiu achar a solução pra este problema? Também estou passando por este problema. Já usei o STSADM para atualizar os usuários e senhas mas ele continua utilizando o domínio errado para logar no SQL Server.

    Se souber de algo me avise por favor.
    http://blogs.julianonunes.com (Português) | http://weblogs.asp.net/julianonunes (English)
    segunda-feira, 13 de abril de 2009 14:41
  • Oi Juliano, faz muito tempo que passei por este problema, como era um servidor de testes, eu refiz toda a instalação, não me recordo muito bem as alternativas que tentei para fazer funcionar corretamente. =/

    O Seu servidor é de Testes ou de Produção?

    Larah | MCTS
    segunda-feira, 13 de abril de 2009 15:10
  • O servidor é de produção.

    Estou sem idéias de onde mais o SharePoint pode estar armazenando o usuário e senha antigos.

    Mas de qualquer forma, obrigado pela resposta.
    http://blogs.julianonunes.com (Português) | http://weblogs.asp.net/julianonunes (English)
    segunda-feira, 13 de abril de 2009 15:54
  • Então, se fosse para te dar alguma ideia, eu verificaria se este usuário também é administrador Local do servidor, verificaria também se todas as atualizações Service Packs estão instalados, tanto do SQL, Sharepoint, SO... 

    Se puder ajudar isso (:



    Larah | MCTS
    segunda-feira, 13 de abril de 2009 17:50