none
Exchange 2010 - Instalação RRS feed

  • Pergunta

  • Estou tentando instalar o programa, entretanto nas Verificações de Preparação, apresenta uma falha nas Funções de Transporte de HUB - Pré Requisito, segue:

    Erro:

    O computador exige a atualização descrita na Base de Dados de Conhecimento Microsoft, artigo 977624 (http://support.microsoft.com/?kbid=977624). Sem essa atualização, os recursos do RMS podem parar de funcionar.

    Clique aqui para ajuda... http://technet.microsoft.com/pt-BR/library/ms.exch.err.default(EXCHG.141).aspx?v=14.1.218.11&e=ms.exch.err.Ex28883C&l=0&cl=cp

     

    Entretanto o artigo referido acima é referente a uma atualização para o Service Pack 2 para o Windows 2008, só que meu servidor já tem o service pack 2 instalado, por isto não sei como fazer, não é possível que não conseguirei simplesmente instalar o Exchange por uma verificação ou informação errada do processo de instalação.

    Caso alguém tenha ou conheça uma solução ficarei muito agradecido pela atenção.

     

    • Movido Paul Haro sexta-feira, 25 de novembro de 2011 12:57 forum incorreto (De:Windows Server 2008)
    sexta-feira, 25 de novembro de 2011 12:51

Respostas

  • Bem acabei instalando uma máquina vitutal no HyperV utilizando-se do Windows 2008 R2 SP1, o qual instalei todas as atualizações e engressei a máquina no Domínio do servidor principal, pois assim além de eu ter a última versão instalado do sistema operacional não corro riscos de parar o servidor principal. Bem agora me retorna este erro:

    Erro:

    A instalação encontrou um problema ao validar o estado do Active Directory: Não foi possível localizar nenhum Controlador de Domínio no domínio xxxxx.

    Clique aqui para ajuda... http://technet.microsoft.com/pt-BR/library/ms.exch.err.default(EXCHG.141).aspx?v=14.1.218.11&e=ms.exch.err.Ex28883C&l=0&cl=cp

    E estou logado dentro do dominio com uma conta administradora.

    • Marcado como Resposta Rubbo-ctba quinta-feira, 1 de dezembro de 2011 14:08
    quarta-feira, 30 de novembro de 2011 19:50
  • Hoje me loguei com outro usuário sem ser o usuário administrador, entretanto o outro usuário possui todas as permissões administrativas que são pertinentes e consegui concluir a instalação no servidor criado acima.
    • Marcado como Resposta Rubbo-ctba quinta-feira, 1 de dezembro de 2011 14:08
    quinta-feira, 1 de dezembro de 2011 14:08

Todas as Respostas

  • Olá  Rubbo, tudo bem?

     

    Esse Servidor que está tentando instalar o Exchange, possui alguma role instalada?


    Diogo Molina MCP, MCSA, MCSE, MCTS. Ajude manter o forum organizado, se util classifique! Http://www.msitpro.com.br MSITPRO uma nova comunidade técnica Microsoft, venha participar!
    sexta-feira, 25 de novembro de 2011 14:00
  • Desculpe minha ignorância, o que seria Role?
    sexta-feira, 25 de novembro de 2011 14:11
  • Rubbo

    Role seria alguma função, a pergunta do Diogo, foi se esse servidor que está tentando instalar o Exchange já possui alguma função instalada, Ex: Active Directory, DNS, DHCP ......

    Abraços


    Se for útil, marque como resposta, Obrigado. | Thiago Guirotto - MCTS|MCP - http://guirotto.wordpress.com/ MSN:guirotto_tgo@hotmail.com
    sexta-feira, 25 de novembro de 2011 19:20
  • Ah sim, agora entendi!

     

    Sim  possui, ele é controlador de domínio (AD) e DNS Server

    sexta-feira, 25 de novembro de 2011 19:54
  • Olá, Rubbo-ctba

    O link que mencionou é um KB para o Windows Server 2008. No caso o KB 977624. Verifique no sistema operacional se esse KB está instalado, caso contrário, siga as instruções do link, faça o download e instale.

    Apesar de você possuir o Service Pack 2 do Windows Server 2008 isso não quer dizer que o KB citado está instalado, já que ele pode ter sido lançado após o Service Pack 2.

    Vale ressaltar também que a Microsoft não recomenda a instalação do Exchange em controladores de domínio.
    sexta-feira, 25 de novembro de 2011 20:47
  • Sabe dizer se esse Servidor tem o RMS ou AD RMS instalado?
    Diogo Molina MCP, MCSA, MCSE, MCTS. Ajude manter o forum organizado, se util classifique! Http://www.msitpro.com.br MSITPRO uma nova comunidade técnica Microsoft, venha participar!
    sábado, 26 de novembro de 2011 07:46
  • Bem acabei instalando uma máquina vitutal no HyperV utilizando-se do Windows 2008 R2 SP1, o qual instalei todas as atualizações e engressei a máquina no Domínio do servidor principal, pois assim além de eu ter a última versão instalado do sistema operacional não corro riscos de parar o servidor principal. Bem agora me retorna este erro:

    Erro:

    A instalação encontrou um problema ao validar o estado do Active Directory: Não foi possível localizar nenhum Controlador de Domínio no domínio xxxxx.

    Clique aqui para ajuda... http://technet.microsoft.com/pt-BR/library/ms.exch.err.default(EXCHG.141).aspx?v=14.1.218.11&e=ms.exch.err.Ex28883C&l=0&cl=cp

    E estou logado dentro do dominio com uma conta administradora.

    • Marcado como Resposta Rubbo-ctba quinta-feira, 1 de dezembro de 2011 14:08
    quarta-feira, 30 de novembro de 2011 19:50
  • Ola Rubbo-ctba.

    Certifique-se que voce executou os seguintes pre-requisitos para a Instalacao do Exchange Server 2010.

    1- Preparou a Floresta\Dominio do AD para a instalacao do Exchange Server 2010 (Modificacao do schema). - http://matheusbertuco.wordpress.com/2011/08/30/preparando-o-ad-para-instalao-do-microsoft-exchange-server-2010/

    http://technet.microsoft.com/en-ca/library/bb125224.aspx

     

    2- O usuario que fara a instalacao do Exchange neste servidor e membro dos seguintes grupos -  (Account Operations, Server Operations e **Exchange Delegated Setup) - Este ultimo grupo, sera criado, alem de outros grupos que tambem serao criados apos a etapa de preparacao da floresta no Item 1).

     

    3- Instale os pre-requisitos para a instalacao do Exchange Server 2010, de acordo com o Sistema Operacional do servidor - http://technet.microsoft.com/pt-br/library/bb691354.aspx.

    4- Execute a instalacao do Exchange Server 2010 - http://www.andersonpatricio.org/Tutoriais/Tutoriais.asp?tut=1400 

     

    Se mesmo assim encontrar problemas para a instalacao, favor nos informe o erro, para que possamos ajudar.

    Att.


    Lucas Camargo Reis
    quinta-feira, 1 de dezembro de 2011 14:02
  • Hoje me loguei com outro usuário sem ser o usuário administrador, entretanto o outro usuário possui todas as permissões administrativas que são pertinentes e consegui concluir a instalação no servidor criado acima.
    • Marcado como Resposta Rubbo-ctba quinta-feira, 1 de dezembro de 2011 14:08
    quinta-feira, 1 de dezembro de 2011 14:08