none
rota passando primeiro pelo server 2012 (comando tracert) RRS feed

  • Pergunta

  • prezados, primeiramente bom dia!

    Sou bastante leigo no assuno, mas tentarei explicar da melhor forma possivel.

    minha conexao está bem lenta. daí tive a idéia de ver como está a rota, fazendo o comando tracert no cmd. e o resultado foi o seguinte:

    1     *        1 ms     *     spukmaster.spuk.com [192.168.2.2]
      2     2 ms     1 ms     1 ms  192.168.2.1
      3     4 ms     1 ms     1 ms  192.168.0.1
      4    20 ms    19 ms    22 ms  b1226401.virtua.com.br [177.34.100.1]
      5    10 ms    21 ms    19 ms  badf800b.virtua.com.br [186.223.128.11]
      6    29 ms    24 ms    30 ms  embratel-t0-1-0-1-uacc02.flajn.embratel.net.br [187.28.14.17]
      7    87 ms    78 ms    81 ms  ebt-h0-14-0-0-tcore01.flajn.embratel.net.br [200.244.212.93]
      8    84 ms    80 ms    81 ms  ebt-b1851-tcore01.rjo.embratel.net.br [200.244.211.235]
      9    73 ms    76 ms    85 ms  ebt-b1121-tcore01.spo.embratel.net.br [200.230.251.2]
     10    81 ms    84 ms    78 ms  ebt-b12-tcore01.spoph.embratel.net.br [200.230.158.29]
     11    92 ms    86 ms    75 ms  ebt-h0-7-0-0-puacc02.spo.embratel.net.br [200.244.213.52]
     12    75 ms    74 ms    79 ms  peer-b83-2134-puacc02.spo.embratel.net.br [200.231.241.22]

    veja que todas as etapas estão normais, com exceção da primeira, em que às vezes nem o nome do dominio aparece.

    esse spukmaster se refere ao meu servidor. eu nao sei porque, masa rota está passando primeiramente por ele.

    agora tem um detalhe importantíssimo que está tirando o meu sono: se eu desligar o server, a internet cai pra todo mundo na mesma hora, sendo que eu uso esse server somente como servidor de arquivos, pois a empresa é pequena e eu nao preciso de qualquer outro serviço que não esse.

    daí eu gostaria de saber como ''tirar'' o server dessa rota, uma vez que ele nao deveria influenciar na conexão à rede externa.

    agradeço a todos e de antemão desejo um feliz ano novo!

    quinta-feira, 29 de dezembro de 2016 13:22

Respostas

  • olá,

    Seus Windows Clientes da rede provavelmente deve ter em suas configurações de IP na opção gateway o IP do Servidor de Arquivos, esse servidor 192.168.2.2 (SpukMaster), Ele possui duas placas de rede?

    Esse 192.168.2.1 é um servidor?

    Em resumo, verifique para qual servidor o (Servidor DHCP) está apontando o endereço de gateway ;

    Se o servidor que serve como Gateway for o 192.168.2.1 você deve apontar lá no DHCP. 

    Não é recomendado plugar o cabo de conexão com a internet diretamente no Switch, pois é falha de segurança, então em seu caso que é uma empresa de pequeno porte e não possui Firewall, no minimo é bom utilizar o link de conexão externa protegido pelo servidor.

    https://social.technet.microsoft.com/Forums/getfile/982507

     

    quinta-feira, 29 de dezembro de 2016 19:40

Todas as Respostas

  • 192.168.2.1 e 192.168.0.1, são seus roteadores?

    Se você setou o ip 192.168.2.2 (SpukMaster) como gateway, ele vai sempre sair por esse servidor.

    quinta-feira, 29 de dezembro de 2016 19:06
  • olá,

    Seus Windows Clientes da rede provavelmente deve ter em suas configurações de IP na opção gateway o IP do Servidor de Arquivos, esse servidor 192.168.2.2 (SpukMaster), Ele possui duas placas de rede?

    Esse 192.168.2.1 é um servidor?

    Em resumo, verifique para qual servidor o (Servidor DHCP) está apontando o endereço de gateway ;

    Se o servidor que serve como Gateway for o 192.168.2.1 você deve apontar lá no DHCP. 

    Não é recomendado plugar o cabo de conexão com a internet diretamente no Switch, pois é falha de segurança, então em seu caso que é uma empresa de pequeno porte e não possui Firewall, no minimo é bom utilizar o link de conexão externa protegido pelo servidor.

    https://social.technet.microsoft.com/Forums/getfile/982507

     

    quinta-feira, 29 de dezembro de 2016 19:40
  • olá!

    primeiramente, peço mil perdões na demora em responder.

    vou explicar a topologia de rede daqui:

    Como podem notar, tenho um gateway que está configurado como ''servidor web'', em que todos os equipamentos, incusive o servidor, estão conectados a ele por meio de um switch.

    espero que isso já ilustre bem o meu cenário. se preciso, mando as configurações do squid.

    grande abraço.

    segunda-feira, 16 de janeiro de 2017 14:51