none
Problemas com Outlook Anywhere RRS feed

  • Pergunta

  •  

    Olá pessoal...

     

    Estou com o seguinte problema: Configurei o meu Exchange de acordo com o Tutorial do Anderson Patricio (http://www.andersonpatricio.org/Tutoriais/Tutoriais.asp?tut=835)...

     

    Porém ao tentar conectar com o Outlook, fora da minha rede, aparece a seguinte mensagem: "Há um problema com o certificado de segurança do servidor proxy. O certificado de segurança não provém de uma aytoridade de certificação confiável. O Outlook não pode estabelecer conexão com o servidor proxy webmail.minhaempresar.com.br (Código de erro 8)."

     

    Este erro é exibido assim que abro o Outlook e após ele solicitar a autenticação da rede.

     

    Se configuro para ser realizada uma Autenticação básica ele tenta se conectar via http, que é bloqueado no meu firewall.

    Se configuro para ser realizada uma Autenticação básica, mas especifico para "conectar somente se o servidor proxy com este nome principal no certificado: msstd:webmail.minhaempresa.com.br" ocorre o mesmo erro.

     

    Já instalei o Certificado que é "informado" ao abrir o endereço via IE, porém mesmo assim ocorre este erro.

     

    Outro detalhe, é que estou usando o mesmo certificado tanto para o meu OWA (que está funcionando), há algum problema?

     

    Será que alguém tem idéia do que pode ser?

     

    Obrigado!

     

    Victor Augusto

    segunda-feira, 27 de outubro de 2008 12:14

Respostas

  • Estava tendo esse problema e solucionei instalando além do certificado do owa/exchange o certificado do meu dc que no caso foi o quem gerou o certificado do exchange. Ou seja instalei também o certificado do servidor de certificação.
    quarta-feira, 15 de dezembro de 2010 14:52

Todas as Respostas

  • Ola Victor,

     

    Não existe problema algum em utilizar o mesmo certificado que o OWA, mas é necessário utilizar SAN, veja esse tutorial para lhe ajudar: http://www.andersonpatricio.org/Tutoriais/Tutoriais.asp?tut=912

    E outra, internamente está funcionando? Caso não esteja, primeiro resolva interno para depois partir para acesso externo.

     

    Abs.

     

    segunda-feira, 27 de outubro de 2008 12:21
  • Olá Anderson,

    Tenho que dizer sim para as duas questões... O meu certificado já está configurado dessa forma, no mesmo está o autodiscover, webmail e nome do servidor.... e internamente também está funcionando! Tongue Tied

    Será que poderia ser alguma confuguração no meu ISA?
    Verifiqueri no meu Firewall e vie que ele não bloqueia nada!!

    abs

    Victor Augusto
    segunda-feira, 27 de outubro de 2008 12:35
  • Ola Victor,

     

    Antes de mais nada sou o Rodrigo Smile

    Se internamente está funcionando, outra pergunta, internamente esse erro de certificado ocorre? Melhor, o teste de fechar a conexão internamente usando HTTPS tá rolando?

    E configurando como Autenticação NTLM, o que ocorre?

     

    Abs.

     

    segunda-feira, 27 de outubro de 2008 12:43
  • Nossa... falha minha Rodrigo, desculpe!!! Embarrassed

    Mas então... internamente com autenticação básica não ocorreu nenhum erro, foi perfeito. O teste foi aquele que tem no Tutorial, onde coloco para usar o método também em conexões rápidas... nele pediu autenticação e após me autenticar entrou normal, sem mensagem de erro...

    Agora se configuro pra NTLM (tanto no Outlook qnt no Exchange), internamente, ele não aceita minhas credenciais de rede... eu digito o usuário e senha de rede, porém ele solicita novamente e não acessa (mas sem o erro do certificado). E por fora ele dá o mesmo erro de certificado ao abrir o Outlook, porém não solicita autenticação.

    abs,

    Victor Augusto
    segunda-feira, 27 de outubro de 2008 12:57
  • Estava tendo esse problema e solucionei instalando além do certificado do owa/exchange o certificado do meu dc que no caso foi o quem gerou o certificado do exchange. Ou seja instalei também o certificado do servidor de certificação.
    quarta-feira, 15 de dezembro de 2010 14:52