none
Erro DHCP RRS feed

  • Pergunta

  • Frequentemente aqui na empresa a qual trabalho, em eventos aleatórios, acontece que todas as maquinas com Windows (aquelas as quais não possuem ip fixo) simplismente perdem a conexão. Não pegam o IP até que eu reinicie o serviço DHCP ou reinicie o servidor DHCP... Fui no log de eventos do DHCP e ele me retorna alguns erros :


    -> O servidor DHCP não pôde criar ou procurar o grupo local de administradores  DHCP no computador. O código de erro está nos dados. (id do evento 1036)

    -> O servidor DHCP não pôde criar ou procurar o grupo local de administradores  DHCP no computador. O código de erro está nos dados. (id do evento 1035)

    ->O serviço DHCP detectou que está sendo executado em um DC e que não possui  credenciais configuradas para uso com registros de DNS dinâmico iniciados pelo serviço DHCP. Essa não é uma configuração de segurança recomendada.  As credenciais para registros dinâmicos de DNS podem ser configuradas por meio da linha de comando "netsh dhcp server set dnscredentials" ou pela ferramenta administrativa de DHCP.  (id do evento 1056)

    Já pesquisei na internet e não encontro solução.
    Detalhe importante que eu não sei se tem alguma coisa ligada, o disco C (a qual roda o windows server) está com pouco espaço de armazenamento. 

    Quem puder me ajudar ,eu ficarei grato ! 

    segunda-feira, 12 de novembro de 2018 16:45

Respostas

  • Também apaguei um monte de arquivos e desinstalei vários programas, liberando assim espaço no disco do sistema.

    Também usei a linha de comando no cmd
    C:\Users\usuario>netsh dhcp server set dnscredentials usuario dominio senha

    Se isso vai resolver eu não sei, mas pelo menos hoje não tive esse problema. Vou ficar observando até o dia seguinte e caso esteja na normalidade eu marco como resposta.

    Desde já agradeço

    • Marcado como Resposta Matheus Dias304 segunda-feira, 19 de novembro de 2018 13:05
    terça-feira, 13 de novembro de 2018 14:37
  • Boa tarde Matheus Dias, tudo bem?

    Você já configurou o DNSCredentials neste servidor? o erro é recorrente a falta ou má configuração do mesmo. Siga os passos da documentação abaixo para estar solucionando o problema:

    https://support.microsoft.com/pt-br/help/282001/event-id-1056-is-logged-after-installing-dhcp 

    Atenciosamente, 


    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta Matheus Dias304 segunda-feira, 19 de novembro de 2018 13:05
    segunda-feira, 12 de novembro de 2018 17:46
    Moderador

Todas as Respostas

  • Boa tarde Matheus Dias, tudo bem?

    Você já configurou o DNSCredentials neste servidor? o erro é recorrente a falta ou má configuração do mesmo. Siga os passos da documentação abaixo para estar solucionando o problema:

    https://support.microsoft.com/pt-br/help/282001/event-id-1056-is-logged-after-installing-dhcp 

    Atenciosamente, 


    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta Matheus Dias304 segunda-feira, 19 de novembro de 2018 13:05
    segunda-feira, 12 de novembro de 2018 17:46
    Moderador
  • Também apaguei um monte de arquivos e desinstalei vários programas, liberando assim espaço no disco do sistema.

    Também usei a linha de comando no cmd
    C:\Users\usuario>netsh dhcp server set dnscredentials usuario dominio senha

    Se isso vai resolver eu não sei, mas pelo menos hoje não tive esse problema. Vou ficar observando até o dia seguinte e caso esteja na normalidade eu marco como resposta.

    Desde já agradeço

    • Marcado como Resposta Matheus Dias304 segunda-feira, 19 de novembro de 2018 13:05
    terça-feira, 13 de novembro de 2018 14:37


  • Se isso vai resolver eu não sei, mas pelo menos hoje não tive esse problema. Vou ficar observando até o dia seguinte e caso esteja na normalidade eu marco como resposta.

    O problema ocorreu novamente, houve mais uma incidência do mesmo? 

    Atenciosamente,


    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 19 de novembro de 2018 12:39
    Moderador


  • Se isso vai resolver eu não sei, mas pelo menos hoje não tive esse problema. Vou ficar observando até o dia seguinte e caso esteja na normalidade eu marco como resposta.

    O problema ocorreu novamente, houve mais uma incidência do mesmo? 

    Atenciosamente,


    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    Até então não Igor... Dei uma atualizada também na máquina... Não deu o famoso  apagão da distribuição dos ip's... Ele agora tá me retornando outros erros que se preciso vou abrir em outro post ! 

    Desde já fico agradecido
    segunda-feira, 19 de novembro de 2018 13:06
  • Pelo que vi ta faltando as credencias... 
    segunda-feira, 19 de novembro de 2018 13:35