none
Navegador iniciando sozinho RRS feed

  • Pergunta

  • O navegador padrão está iniciando sozinho na inicialização da máquina. Alguém tem alguma ideia do que pode ser ?
    terça-feira, 27 de maio de 2014 18:57

Respostas

  • Sim, já resolvi muito desses casos. O que acontece é que o sistema está carregando um programa que está abrindo essas páginas, independente do navegador. Precisava ver quais itens estão inicializando para desligá-los. para fazer isso, abra o executar (Tecla Windows + R), digite msconfig e dê enter. tire um print da guia inicialização, e uma também da guia serviços, mas antes clique em ocultar serviços Microsoft.

    Fabricio G. Wagomacker Rocha Adm. de Rede e Servidores da Verde Brasil Imp. e Exp. de Madeiras

    terça-feira, 27 de maio de 2014 19:29
  • Luiz, como lhe disse, não pode ser nenhum programa, pois a imagem é limpa.

    Resolvi o problema desativando o seguinte registro de 1 para 0:

    HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Services \ NlaSvc \ Parameters \ Internet \ EnableActiveProbing

    quarta-feira, 28 de maio de 2014 22:59

Todas as Respostas

  • Existem diversos malwares que fazem com que isso aconteça. Se soubesse exatamente qual o mecanismo, seria fácil de ajudá-lo. poderia mostrar um print do seu msconfig, da guia inicialização, mostrando os caminhos completos de inicialização, e da guia serviços, com os serviços da microsoft ocultos, por favor?

    Fabricio G. Wagomacker Rocha Adm. de Rede e Servidores da Verde Brasil Imp. e Exp. de Madeiras


    terça-feira, 27 de maio de 2014 19:10
  • Isso acontece no windows 8.1, desde a sua primeira inicialização, fazendo com que o IE abra automaticamente. Se instalo outro navegador (ex: firefox) e defino ele como padrão, o mesmo começa a acontecer com ele.
    terça-feira, 27 de maio de 2014 19:14
  • Sim, já resolvi muito desses casos. O que acontece é que o sistema está carregando um programa que está abrindo essas páginas, independente do navegador. Precisava ver quais itens estão inicializando para desligá-los. para fazer isso, abra o executar (Tecla Windows + R), digite msconfig e dê enter. tire um print da guia inicialização, e uma também da guia serviços, mas antes clique em ocultar serviços Microsoft.

    Fabricio G. Wagomacker Rocha Adm. de Rede e Servidores da Verde Brasil Imp. e Exp. de Madeiras

    terça-feira, 27 de maio de 2014 19:29
  • Luiz, como lhe disse, não pode ser nenhum programa, pois a imagem é limpa.

    Resolvi o problema desativando o seguinte registro de 1 para 0:

    HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Services \ NlaSvc \ Parameters \ Internet \ EnableActiveProbing

    quarta-feira, 28 de maio de 2014 22:59