none
Wsus não está inicializando no servidor RRS feed

  • Pergunta

  • Boa tarde,

    Depois de algumas alterações nas configurações o WSUS não está inicializando no servidor, gerando a seguinte mensagem:

    Faulting application name: SSOAgentService.exe, version: 4.0.29.0, time stamp: 0x58bf6b51
    Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
    Exception code: 0xc0000005
    Fault offset: 0x000000573163b230
    Faulting process id: 0x18f4
    Faulting application start time: 0x01d3018ad3501fff
    Faulting application path: C:\Program Files\SonicWall\SSOAgent\SSOAgentService.exe
    Faulting module path: unknown
    Report Id: 22af160f-6dfc-11e7-810c-005056bf293a
    Faulting package full name:

    Alguém póde me dar uma luz de por onde começar a resolver está questão.

    Att.

    Ednodaniel

    segunda-feira, 16 de outubro de 2017 16:53

Todas as Respostas

  • Olá,

    Pelo que eu posso notar, o seu WSUS está instalado na mesma maquina onde está instalado o Agente de Integração da Sonicwall, certo?

    Se o problema estiver relacionado ao Agente da Sonicwall, acesso o site www.mysonicwall.com e baixe uma versão atualizada deste agente.

    Com tudo, não recomendo a utilização do WSUS com o Agente da Sonicwall, pois são Funções muito diferentes a serem executadas pelo mesmo servidor.

    Recomendo a separação das funções o mais breve possível, isso se houver recursos para isso é claro.

    A disposição,

    Marcos Roberto de Lima
    MCT-MCTS-MCITP-MCP

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 16 de outubro de 2017 19:23
  • Ola, valide se o agente do sonicwall nao esta usando as mesmas portas do WSUS, isso pode estar afetando o seu funcionamento.

    Algumas duvidas...

    Os servicos do WSUS iniciam?

    O Pool do IIS do wsus esta rodando corretamente?

    Poderia nos detalhar o que quer dizer com "não está inicializando no servidor", visto que o erro abaixo se refere ao servico de SingleSignOn do Sonicwall, confirme em seu sonicwall nas configuracoes do SSO qual o "Port number" utilizado.

    quarta-feira, 18 de outubro de 2017 21:59