none
Aba "Adaptadores e Associações" não aparece RRS feed

  • Pergunta

  • E aí, pessoal!

    Recentemente fiz o upgrade do windows 10 para a versão de aniversário e, depois disso, não aparece mais a aba "Adaptadores e Associações" nas configurações avançadas das conexões de rede. 

    O equipamento é um notebook Dell E5470 e está registrado no domínio da empresa em que sou responsável pela TI.

    Ps.: Meu usuário está no grupo "Administradores" e também já fiz o teste de logar diretamente com o usuário administrador, mas ainda sim não aparece.

    sexta-feira, 13 de janeiro de 2017 13:24

Respostas

  • Bom dia Tie Oliveira

    tudo bem contigo?

    Grato pela participação no Forum Microsoft Technet.

    Abra seu prompt de comando como administrador e rode os seguintes comandos.

    regsvr32 netshell.dll 
    regsvr32 netcfgx.dll
    regsvr32 netman.dll

    Após feito isso, reinicie seu windows e veja se o erro ainda persiste.

    Aguardo maiores informações.

    Atenciosamente.


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 16 de janeiro de 2017 13:08

Todas as Respostas

  • Bom dia Tie Oliveira

    tudo bem contigo?

    Grato pela participação no Forum Microsoft Technet.

    Abra seu prompt de comando como administrador e rode os seguintes comandos.

    regsvr32 netshell.dll 
    regsvr32 netcfgx.dll
    regsvr32 netman.dll

    Após feito isso, reinicie seu windows e veja se o erro ainda persiste.

    Aguardo maiores informações.

    Atenciosamente.


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 16 de janeiro de 2017 13:08
  • Bom dia,

    Por falta de retorno, esta thread será encerrada.

    Caso seja necessário, por gentileza, abra uma nova thread.

    Atenciosamente


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 19 de janeiro de 2017 11:49
  • Bom dia, Guilherme!

    Desculpe não retornar antes, mas estive fora alguns dias e somente pude realizar os testes hoje.

    Não funcionou. Ainda não aparece a aba "Adaptadores e Associações".

    Vou abrir uma nova thread para seguir com o tema.

    terça-feira, 24 de janeiro de 2017 12:14