none
Ping alto para o Servidor Local RRS feed

  • Pergunta

  • De uns dias para cá, os usuários da minha rede estão se queixando de lentidão para acessar recursos do Servidor Local, como pastas compartilhadas, por exemplo.  Verifiquei que o ping para esse Servidor estava altíssimo!  

    Depois de várias análises, percebi que ao parar o servidor DNS, que está nesse mesmo servidor, o problema da lentidão cessava. Aparentemente todas as configurações da zonas de pesquisa estão certas.

    Fiz outro teste que também surtiu efeito. No Servidor, removi o endereçamento do gateway para o modem que dá acesso a Internet.  

    Obviamente que ambos os testes, apesar de resolverem o problema de acessos ao servidor, prejudicaram a navegação na Internet, visto que o DNS dos clientes aponta para o Servidor Local.

    Tentei parar cada serviço do servidor que faz acesso à Internet, mas não produziu efeito.  Também não encontrei nenhum malware.

    Acho que acabaram os meus truques.... Se alguém puder ajudar, ficarei muitíssimo agradecido.

    Jucemar.

    sexta-feira, 1 de junho de 2012 15:44

Respostas

  • Boa noite Jucemar,

    Você precisa analisar os logs de evento deste servidor, principalmente os logs de DNS. Muito estranho o servidor ficar "normal", ao parar o serviço de DNS.
    Os encaminhadores, ou dicas de Raiz, estão corretos em suas configurações?

    Limpe também o Cache DNS deste servidor DNS.


    Júnior Luciano | MCP, MCDST, MCTS, ITIL
    http://inframicrosoft.blogspot.com

    • Marcado como Resposta Richard Juhasz sexta-feira, 15 de junho de 2012 13:48
    domingo, 10 de junho de 2012 01:29
  • Olá Jucemar,

    Veja também os contadores de performance do seu servidor para saber quantas requisições DNS ele está respondendo. Um tráfego UDP excessivo em seu servidor pode subir a latência lá pra cima, deixando ele lento, como consquencia de algum vírus em alguma estação de trabalho ou mesmo algum outro tipo de ataque ao seu serviço.


    Cláudio Costa - http://claudio-costa.blogspot.com

    • Marcado como Resposta Richard Juhasz sexta-feira, 15 de junho de 2012 13:48
    domingo, 10 de junho de 2012 19:19
    Moderador

Todas as Respostas

  • Boa noite Jucemar,

    Você precisa analisar os logs de evento deste servidor, principalmente os logs de DNS. Muito estranho o servidor ficar "normal", ao parar o serviço de DNS.
    Os encaminhadores, ou dicas de Raiz, estão corretos em suas configurações?

    Limpe também o Cache DNS deste servidor DNS.


    Júnior Luciano | MCP, MCDST, MCTS, ITIL
    http://inframicrosoft.blogspot.com

    • Marcado como Resposta Richard Juhasz sexta-feira, 15 de junho de 2012 13:48
    domingo, 10 de junho de 2012 01:29
  • Olá Jucemar,

    Veja também os contadores de performance do seu servidor para saber quantas requisições DNS ele está respondendo. Um tráfego UDP excessivo em seu servidor pode subir a latência lá pra cima, deixando ele lento, como consquencia de algum vírus em alguma estação de trabalho ou mesmo algum outro tipo de ataque ao seu serviço.


    Cláudio Costa - http://claudio-costa.blogspot.com

    • Marcado como Resposta Richard Juhasz sexta-feira, 15 de junho de 2012 13:48
    domingo, 10 de junho de 2012 19:19
    Moderador
  • Senhores,  fiquei um bom tempo sem acessar, mas, mesmo assim, faço questão de postar meus agradecimentos ao Cláudio e ao Júnior pela interferência. 

    Na tentativa de detectar o fator causador do problema relatado, instalei um aplicativo para monitorar o que chegava e saía das portas do Servidor.  Verifiquei que um serviço estava enviando ininterruptos pacotes para um dererminado endereço externo.  Fiquei surpreso ao saber que minhas ferramentas de segurança não haviam detectado o problema.  Fiz os devidos bloqueios diretamente no modem e instantaneamente a rede voltou ao normal.

    quinta-feira, 11 de abril de 2013 17:52
  • Olá DartMaster você poderia me informar qual o programa você instalou para monitor tráfego nas portas?
    quinta-feira, 11 de abril de 2013 20:00
  • Vagner, faz muito tempo que fiz o procedimento.  Não lembro ao certo a ferramenta utilizada, mas acredito que tenha sido a  Traffic Shaper XP.

    segunda-feira, 15 de abril de 2013 14:55