none
Desabilitar Recuperação de Documentos RRS feed

  • Pergunta

  • Bom dia

    Estou com problema no Excel.

    Aqui na empresa onde trabalho utilizamos uma aplicação que ao executar um determinado comando é solicitado para "eliminar" o processo do Excel no gerenciador de tarefas e seja exibido outro programa, até ai tudo funciona perfeitamente, porém quando é necessário sair do outro programa e retornar ao Excel, o Excel exibe a janela de recuperação de documentos.

    Eu precisaria de que esta mensagem de recuperação de documentos não fosse exibida, pois não tenho necessidade de salvar a planilha.

    Observação: Utilizo esta planilha e o outro programa apenas para exibir dados em uma TV (é um sistema de gestão a vista) a inicialização e finalização dos aplicativos são feitos remotamente pelos usuários através de um programa que desenvolvemos internamente na empresa, e sempre que aparece esta mensagem eu tenho que entrar via VNC e clicar em fechar para que suma a janela de recuperação de documentos e a planilha seja exibida normalmente.

    Eu gostaria desabilitar a janela de recuperação de documentos, eu já tentei de todas as formas que conheço e ainda assim ela sempre é exibida, a maioria dos fóruns de suporte que eu entro pede para fazer o seguinte procedimento dentro do Excel.

    Arquivo -> Opções -> Salvar -> Desmarcar a opção “Salvar Informações de AutoRecuperação a cada (x minutos)” e marcar a opção “Desabilitar AutoRecuperação para esta pasta de trabalhos apenas” Tentei e não deu certo.

    Encontrei algo também informando para eu alterar diretamente no registro os arquivos  AutoRecoverEnabled e KeepUnsavedChanges no caminho “HKCU->Software->Microsoft->Office->14.0->Excel->Options” e mesmo alterando por aqui a janela ainda continua sendo exibida.

    Utilizo bastante VBA porém não consegui criar nenhuma rotina que eliminasse esta janela.

    Versão do Excel: 2010 Professional já testei em WinXP e Win7

    Gostaria de saber se alguém sabe alguma forma de desabilitar esta janela.

    Obrigado

    Tomaz Elias

    sexta-feira, 2 de março de 2012 13:26

Respostas

  • CLica na bolota do Office no alto canto esquerdo. Va em Opcóes que fica bem la embaixo. Va na aba SAVE e desmarque a caixa de auto salvar recuperaçao a cada XXX minutos.

    Diego Piffaretti- www.mundotecnologico.net

    • Marcado como Resposta Richard Juhasz quarta-feira, 21 de março de 2012 13:44
    quinta-feira, 8 de março de 2012 17:27

Todas as Respostas

  • CLica na bolota do Office no alto canto esquerdo. Va em Opcóes que fica bem la embaixo. Va na aba SAVE e desmarque a caixa de auto salvar recuperaçao a cada XXX minutos.

    Diego Piffaretti- www.mundotecnologico.net

    • Marcado como Resposta Richard Juhasz quarta-feira, 21 de março de 2012 13:44
    quinta-feira, 8 de março de 2012 17:27
  • Bom dia,

    Estou quebrando cabeça com esse mesmo problema! Conseguiu resolver?

    Poderia me ajudar a solucionar esse problema.

    Abraço

    terça-feira, 22 de setembro de 2015 11:46