none
GPO para configurar Placa de rede de estações RRS feed

Respostas

  • Prezado Felipe,

    Acho que descobri a solução para este meu problema, mas irei postar a minha solução até para analisar se está coerente.

    Configurei o DHCP ( Conforme segue na Figura em: https://docs.google.com/leaf?id=0BxQsvVXtO2q7NGY4YzZiMmEtZjJiZi00MWJmLWJlNzYtNWE1YzE2MTE2YTQ0&hl=pt_BR )

    1 ) "Opções de Escopo"

    2 ) "003 Router"

    3 ) Coloquei o IP: 192.168.0.2 primeiro e o IP 192.168.0.1 segundo

    Lembrando:

    192.168.0.1 - Servidor Windows Server 2003 Small Business

    192.168.0.2 - Modem de uma operadora.

     

    Depois apliquei um ipconfig e me veio o seguinte resultado:

    "C:\Documents and Settings\usuário>ipconfig

    Configuração de IP do Windows


    Adaptador Ethernet Conexão local:

            Sufixo DNS específico de conexão  . : nome_dominio
            Endereço IP . . . . . . . . . . . . : 192.168.0.23
            Máscara de sub-rede . . . . . . . . : 255.255.255.0
            Gateway padrão. . . . . . . . . . . : 192.168.0.2
                                                          192.168.0.1

    C:\Documents and Settings\usuário>ipconfig"

    Bem, com esta configuração consegui.

    1 ) A Internet sair pelo link que eu queria;

    2 ) Estou recebendo e enviando mensagens pelo meu exchange;

    3 ) Estou acessando pastas compartilhadas da minha rede;

    Fico no aguardo para saber se o que fiz está correto.

    Obrigado

     

    • Marcado como Resposta cr_ti terça-feira, 28 de junho de 2011 11:54
    quarta-feira, 22 de junho de 2011 17:20
  • Olá, Montavani

    Esta correto a configuração fico feliz que tenho conseguido fazer funcionar, gostaria apenas de mencionar uma infomação hoje seu Gateway Default é 192.168.0.2 caso ele fique com problema basta alterar no escopo e inveter o gateway 192.168.0.1 para default.

    Qualquer coisa estamos a disposição.


    Felipe Gabriel Garcia - ( MCP + MCDST + MCSA + MCTS ) - http://felipegbass.spaces.live.com
    • Marcado como Resposta cr_ti terça-feira, 28 de junho de 2011 11:55
    terça-feira, 28 de junho de 2011 01:14

Todas as Respostas

  • Mantonavi,

    Vamos ver se entendi hoje você precisa mudar o endereço do seu gateway para 192.168.0.2 e continuar com o DNS do seu server 192.168.0.1, você nem precisa de GPO apenas alterando no DHCP de sua rede ás maquinas iram receber automaticamente a mudança, usar Ip fixo nas estações pode ser um pouco trabalhoso porém você pode fazer um script e rodar via GPO.

    Espero ter ajudado.


    Felipe Gabriel Garcia - ( MCP + MCDST + MCSA + MCTS ) - http://felipegbass.spaces.live.com
    quarta-feira, 22 de junho de 2011 11:40
  • “Vamos ver se entendi hoje você precisa mudar o endereço do seu gateway para 192.168.0.2 e continuar com o DNS do seu server 192.168.0.1” ( Isso ),

    você nem precisa de GPO apenas alterando no DHCP de sua rede ás maquinas iram receber automaticamente a mudança ( Qual o procedimento correto para fazer esta ação ),

    usar Ip fixo nas estações pode ser um pouco trabalhoso porém você pode fazer um script e rodar via GPO. ( Como faço isso )

    quarta-feira, 22 de junho de 2011 12:15
  • Caro Felipe,

    Li em alguns foruns da internet que o procedimento seria conforme te apresento na figura (Imagem disponível em: https://docs.google.com/leaf?id=0BxQsvVXtO2q7MGQ0NGY1NWYtOTQyZS00YzU1LTgyNjItY2VjMjdkNmQwZmI3&hl=pt_BR)

    1) Entro na opção DHCP em ferramentas administrativas;

    2) Seleciono "Opções de Escopo"

    3) Acesso "DNS Servers"

    4) Neste ponto surgiram algumas dúvidas:
         1) Neste Ponto, incluo o IP 192.168.0.2?
         2) Excluo o 192.168.0.1?
         3) Deixo ambos?
         4) Deixo o IP 192.168.0.2 antes do 192.168.0.1?

    Esqueçi de mencionar que no servidor 192.168.0.1 roda meu exchange.

    Fiz um teste em uma máquina, colocando IP Fixo com o gateway como 192.168.0.2
    e o DNS Preferencial como 192.168.0.1 e a príncipio estou acessando o e-mail, enviando e recebendo normal.

    Este procedimento pode apresentar problemas para acessar o Exchange?

    Obrigado

     

    quarta-feira, 22 de junho de 2011 12:58
  • Prezado Felipe,

    Acho que descobri a solução para este meu problema, mas irei postar a minha solução até para analisar se está coerente.

    Configurei o DHCP ( Conforme segue na Figura em: https://docs.google.com/leaf?id=0BxQsvVXtO2q7NGY4YzZiMmEtZjJiZi00MWJmLWJlNzYtNWE1YzE2MTE2YTQ0&hl=pt_BR )

    1 ) "Opções de Escopo"

    2 ) "003 Router"

    3 ) Coloquei o IP: 192.168.0.2 primeiro e o IP 192.168.0.1 segundo

    Lembrando:

    192.168.0.1 - Servidor Windows Server 2003 Small Business

    192.168.0.2 - Modem de uma operadora.

     

    Depois apliquei um ipconfig e me veio o seguinte resultado:

    "C:\Documents and Settings\usuário>ipconfig

    Configuração de IP do Windows


    Adaptador Ethernet Conexão local:

            Sufixo DNS específico de conexão  . : nome_dominio
            Endereço IP . . . . . . . . . . . . : 192.168.0.23
            Máscara de sub-rede . . . . . . . . : 255.255.255.0
            Gateway padrão. . . . . . . . . . . : 192.168.0.2
                                                          192.168.0.1

    C:\Documents and Settings\usuário>ipconfig"

    Bem, com esta configuração consegui.

    1 ) A Internet sair pelo link que eu queria;

    2 ) Estou recebendo e enviando mensagens pelo meu exchange;

    3 ) Estou acessando pastas compartilhadas da minha rede;

    Fico no aguardo para saber se o que fiz está correto.

    Obrigado

     

    • Marcado como Resposta cr_ti terça-feira, 28 de junho de 2011 11:54
    quarta-feira, 22 de junho de 2011 17:20
  • Olá, Montavani

    Esta correto a configuração fico feliz que tenho conseguido fazer funcionar, gostaria apenas de mencionar uma infomação hoje seu Gateway Default é 192.168.0.2 caso ele fique com problema basta alterar no escopo e inveter o gateway 192.168.0.1 para default.

    Qualquer coisa estamos a disposição.


    Felipe Gabriel Garcia - ( MCP + MCDST + MCSA + MCTS ) - http://felipegbass.spaces.live.com
    • Marcado como Resposta cr_ti terça-feira, 28 de junho de 2011 11:55
    terça-feira, 28 de junho de 2011 01:14