none
AD e pasta de usuário RRS feed

  • Pergunta

  • Olá amigos do Technet,

    Tenho um usuário na rede que perdeu a relação com a pasta atribuída pelo sistema e toda vez que ele liga o pc e se conecta à rede uma pasta nova é criada e ele não tem acesso à pasta antiga. O que será que pode ter acontecido? Existe alguma maneira de restabelecer a relação entre a pasta antiga e o usuário para que o problema não continue acontecendo?

    Agradeço desde já pela atenção,

    Abraços

    terça-feira, 5 de junho de 2018 02:14

Respostas

  • Olá amigos,

    Muito obrigado pela atenção.

    Descobri qual o problema. As pastas de destino de scaner da impressora central do escritório tinha registros com nomes de letra maiúsculas e minúsculas (a pessoa que fez configurou as pastas de destino na impressora hora registrava com letras maiúsculas ou minúsculas de forma aleatórea).

    Acontece que de vez em quando a impressora não reconhecia as pastas de destino que tinham letras maiúsculas ou minúsculas diferentes das pastas que foram criadas automaticamente dentro pastas dos usuários da rede.

    Quando percebi que quando acontecia o erro era por quê a pasta de destino na rede e o nome da pasta de destino registrada na impressora eram diferentes eu fiz as alterações na impressora o quê causou a bagunça.

    Em alguns clientes que tinham a pasta nomeada igual ao da impressora apareceram novas pastas renomeadas e o conteúdo antigo, mas, os arquivos feitos depois da alteração aparecem sem problemas.

    Mas os arquivos antigos desapareceram. Quando procurei os arquivos na rede, entrei nas pastas dos usuários e eu vi duas pastas com o mesmo nome, mas com maiúsculas e minúsculas diferentes. Uma com o conteúdo antigo e outra com o conteúdo novo.

    Movi os arquivos antigos para a pasta nova e apaguei a pasta antiga e o problema foi resolvido.

    O erro foi meu, eu deveria ter verificado as pastas de destino na rede e corrigido na impressora evitando esse problema.

    Obrigado pela atenção,

    Abraços

    • Marcado como Resposta Sandro AKKA quarta-feira, 6 de junho de 2018 02:27
    quarta-feira, 6 de junho de 2018 02:27

Todas as Respostas

  • Olá.

    Não ficou claro o problema. Que tipo de pasta seria?


    https://inframicrosoft.wordpress.com/

    terça-feira, 5 de junho de 2018 11:58
  • Olá amigos,

    Muito obrigado pela atenção.

    Descobri qual o problema. As pastas de destino de scaner da impressora central do escritório tinha registros com nomes de letra maiúsculas e minúsculas (a pessoa que fez configurou as pastas de destino na impressora hora registrava com letras maiúsculas ou minúsculas de forma aleatórea).

    Acontece que de vez em quando a impressora não reconhecia as pastas de destino que tinham letras maiúsculas ou minúsculas diferentes das pastas que foram criadas automaticamente dentro pastas dos usuários da rede.

    Quando percebi que quando acontecia o erro era por quê a pasta de destino na rede e o nome da pasta de destino registrada na impressora eram diferentes eu fiz as alterações na impressora o quê causou a bagunça.

    Em alguns clientes que tinham a pasta nomeada igual ao da impressora apareceram novas pastas renomeadas e o conteúdo antigo, mas, os arquivos feitos depois da alteração aparecem sem problemas.

    Mas os arquivos antigos desapareceram. Quando procurei os arquivos na rede, entrei nas pastas dos usuários e eu vi duas pastas com o mesmo nome, mas com maiúsculas e minúsculas diferentes. Uma com o conteúdo antigo e outra com o conteúdo novo.

    Movi os arquivos antigos para a pasta nova e apaguei a pasta antiga e o problema foi resolvido.

    O erro foi meu, eu deveria ter verificado as pastas de destino na rede e corrigido na impressora evitando esse problema.

    Obrigado pela atenção,

    Abraços

    • Marcado como Resposta Sandro AKKA quarta-feira, 6 de junho de 2018 02:27
    quarta-feira, 6 de junho de 2018 02:27