none
Não Consigo Autenticar RRS feed

  • Pergunta

  • Pessoal, boa tarde!

    Vou tentar expor da melhor forma o meu problema, segue abaixo o mesmo:

    Levantei um Servidor 2003 Server Enterprise, coloquei AD, DHCP, DNS e File Server neste cara, até ai beleza. Meu problema começa quando tento colocar as contas do AD no meu ISA Server 2006 que encontrá-se em outro servidor.

    Criei no ISA Server 2 grupos, Grupo 1 e Grupo 2 para poder determinar as devidas permissões desses caras, só que quando eu vou colocar as contas dos usuários nesses grupos ele enxerga as contas do AD, mas quando vem para o ISA é como se ele não encontrasse o domínio.

    Alguém pode me ajudar com esse problema? Ou será apenas um detalhe faltando que eu não sei?

    Obrigado,

    Fabiano Oliveira.


    segunda-feira, 26 de março de 2012 19:14

Respostas

  • Bom dia pessoal!

    O que ocorreu foi o seguinte:

    Eu levantei um novo servidor de AD, DHCP, DNS e File Server, este servidor tem o mesmo IP e Hostname do antigo Servidor.

    Eu retirava o antigo AD da rede para colocar o novo, pois como continha as mesmas informações eles iriam conflitar, e o ISA enxergava o AD mas não reconhecia o domínio.

    Solucionei da seguinte forma:

    Coloquei o novo server na rede, retirei o ISA do domínio e coloquei novamente com o novo server assumindo o AD, e tudo resolvido.

    Grato pela ajuda.

    • Marcado como Resposta Richard Juhasz quarta-feira, 25 de abril de 2012 13:23
    terça-feira, 10 de abril de 2012 12:20

Todas as Respostas

  • Fabiano, não consegui entender a parte de criei grupos, o ISA enxergou as contas dos usuários do AD mas ao vir para o ISA é como não encontrasse o domínio.

    Uma pergunta, o ISA está no domínio ou Stand Alone?

    A regra liberando LDAP e serviços da rede interna está já criada no ISA?

    O correto de fazer nesta parte é:

    Na parte de usuários da regra, você tente pelo ISA mesmo acessar a conta do AD escolhendo a opção de usuários do Windows, mude a opção de pesquisa que geralmente vem o nome do servidor e mude para produrar no seu domínio, se todo esse processo de localizar a conta de adicionar na regra de dentro do ISA sua configuração está correta, restando apenas ajustar suas regras para aquilo que realmente tem necessidade.

    Abraço e boa sorte.


    Espere no Senhor, confia Nele,e o mais Ele fará

    quinta-feira, 29 de março de 2012 00:08
  • Boa tarde, Oliveira!

    Estranho isso, se você consegue encontrar os usuários..... Mas você tem regras criadas para DNS? Também tem regras criadas para sua rede interna?

    O Homero frisou bem, tente verificar as regras Ldap e como frisei, as regras internas, isso é cara de falta de configuração no ISA, mas post para continuarmos a te ajudar. 


    Douglas Urbano

    quinta-feira, 29 de março de 2012 19:26
  • Bom dia pessoal!

    O que ocorreu foi o seguinte:

    Eu levantei um novo servidor de AD, DHCP, DNS e File Server, este servidor tem o mesmo IP e Hostname do antigo Servidor.

    Eu retirava o antigo AD da rede para colocar o novo, pois como continha as mesmas informações eles iriam conflitar, e o ISA enxergava o AD mas não reconhecia o domínio.

    Solucionei da seguinte forma:

    Coloquei o novo server na rede, retirei o ISA do domínio e coloquei novamente com o novo server assumindo o AD, e tudo resolvido.

    Grato pela ajuda.

    • Marcado como Resposta Richard Juhasz quarta-feira, 25 de abril de 2012 13:23
    terça-feira, 10 de abril de 2012 12:20
  • Bom dia Fabiano, apenas para mantermos os forum sempre organizado peço fechar a thread marcando como resposta as mensagens que lhe foram úteis, caso nenhuma, apenas marque a sua mesmo como resposta.

    Abraço,

    Homero


    Espere no Senhor, confia Nele,e o mais Ele fará

    quarta-feira, 11 de abril de 2012 00:49