none
WIN 10 | Problema com conexão de ponte, wifi não mantem conectado, só funciona se conectarmos manualmente. RRS feed

  • Discussão Geral

  • Bom dia

    Prezados(as)

    Anteriormente utilizávamos a conexão de ponte no Windows 7 e funcionava corretamente 100%.

    No Windows 10, utilizamos a conexão de ponte com o IP estático, no qual temos 2 interfaces, 1 wi-fi e 1 rede local.
    Observação: O ip estático que esta fixado atualmente na conexão de ponte, é o mesmo ip que utilizávamos na interface de wi-fi antes de criarmos conexão de ponte.

    Problema:
    Quando ligamos o computador, o Windows 10 se conecta na rede wi-fi e na rede local através da ponte criada, porém a rede wi-fi fica desconectando e conectando, percebemos que algumas vezes até chega ficar conectado, porém sem acesso na rede, consequentemente sem internet também.

    Se pegarmos o mouse e conectarmos manualmente na rede wi-fi ela se mantem conectada e funcionando corretamente 100%!
    Se reiniciarmos o roteador de internet ou o computador a rede volta a caducar, conectando e desconectando como reportado anteriormente.

    Att

    Leandro 



    quarta-feira, 22 de abril de 2020 14:23

Todas as Respostas

  • Olá,

    Atualize o driver de Wireless em modo de compatibilidade

    Entre no site do fabricante do seu computador realize o download do driver de wireless compatível com o sistema operacional Windows 8.1 e realize os passos abaixo: 

    Clique com o botão direito do mouse em cima do ícone do driver, escolha a opção solucionar problema de compatibilidade;
    Clique em tentar configurações recomendadas;
    Na nova janela descrita como solução de problemas de compatibilidade de programas, clique na opção testar o programa;
    Finalizando o teste clique em avançar;
    Na próxima tela clique em Sim, salvar essas configurações para o programa;
    E por último clique em fechar a solução de problemas.
    quarta-feira, 22 de abril de 2020 18:21
    Moderador
  • Olá Leandro ,

     

    Te informo que editei tua resposta porque nos fóruns de TechNet não está permitido postar informações pessoais, e isso inclui o número de telefone.

     

    Caso você tenha alguma informação relacionada a pergunta que possa ajudar, por gentileza indique através de uma resposta.

     

    Sinta-se sempre a vontade para consultar qualquer dúvida referente aos produtos Microsoft. Será um prazer ajudar-te.

     

    Obrigada por usar os Fóruns TechNet.

     

    Atenciosamente,

     

    Camila Brito

    _____________________________________________________________________________

    Por favor lembre-se de "Marcar como resposta" as respostas que solucionaram seu problema, é uma forma comum de reconhecer aquelas pessoas que te ajudaram, e faz com que seja mais fácil para os outros visitantes encontrar a solução depois.

     

    Microsoft oferece esse serviço de forma gratuita, com a finalidade de ajudar os usuários e ampliar a base de dados de conhecimentos relacionados com os produtos e tecnologias de Microsoft.

     

    Este conteúdo é proporcionado "tal qual" e não implica nenhuma responsabilidade por parte de Microsoft.

    sexta-feira, 24 de abril de 2020 15:22
    Moderador
  • Boa noite

    Camila

    Com o procedimento reportado não tivemos sucesso.

    Tentamos com outro adaptador tp-link 150mb também apresentou o mesmo problema.

    Indica ser um problema/bug no windows, pois quando clicamos em conectar manualmente/através do mouse a conexão fica estável.

    Microsoft, nos ajude a resolver isto para nós.

    Att

    Leandro


    • Editado L Alexandre terça-feira, 5 de maio de 2020 13:56
    terça-feira, 28 de abril de 2020 21:19
  • Bom dia

    Pessoal alguma solução para nosso problema?

    Desde já agradeço

    Att

    Leandro

    terça-feira, 5 de maio de 2020 13:54
  • Bom dia

    Pessoal

    Com o procedimento reportado não tivemos sucesso.

    Tentamos com outro adaptador tp-link 150mb também apresentou o mesmo problema.

    Indica ser um problema/bug no windows, pois quando clicamos em conectar manualmente/através do mouse a conexão fica estável.

    Microsoft, nos ajude a resolver isto para nós.

    Att

    Leandro

    terça-feira, 5 de maio de 2020 13:56