locked
Erro ForestPrep RRS feed

  • Pergunta

  • Ola estou reinstalando o Exchange e quando vou executar o ForestPrep aparece esse erro:

     

    To install the first Exchange server in a domain, or to run setup in "/ForestPrep" mode, you must be an Exchange Full Administrator at the organization level. You must use an account that has been granted the Full Exchange Administrator role on the Exchange organization using the Exchange Administrative Delegation

     

    Alguem poderia me ajudar/

     

    Obrigado

    quinta-feira, 5 de abril de 2007 11:41

Respostas

  • Ola Anderson

    Desculpe acho que meu desespero está me matando rs

    Na verdade só tenho apenas esse servidor exchange e tive que reinstála-lo.

     

    Olhando o adsiedit tem CN=Microsoft exchange e dentro dele tem:

    CN= Active Directoru Connections

    CN=dominio

    CN=Public Folders

     

    Essas informações ajudam?

    quinta-feira, 5 de abril de 2007 12:58

Todas as Respostas

  • Ola Fernando,

     

    Reveja as permissões do usuários que você está utilizando para executar o comando.

    Veja esse tutorial: http://www.andersonpatricio.org/tutoriais/tutoriais.asp?tut=052

     

    Abs.

     

    Se útil classifique!

    quinta-feira, 5 de abril de 2007 11:47
  • Rodrigo

    Tentei rodar diretamente do DC e deu o mesmo erro.... esse exchange ainda vai me matar......

     

    Alguma outra ideia?

     

    Obrigado

    quinta-feira, 5 de abril de 2007 12:01
  • Opa Fernando,

     

    Rodar diretamente do DC???  A boa prática diz que você deve executar preferencialmente o Schema Master, se for o seu DC tudo bem!

    Mas no seu caso, o usuário que está executando o comando é Schema Admins e Enterprise Admins?

     

    Abs.

    quinta-feira, 5 de abril de 2007 12:44
  • Sim é o Administrador do Dominio..

    Como eu faço para executar esse exchange Administrative Delegation wizard ??

     

    Obrigado

    quinta-feira, 5 de abril de 2007 12:46
  • Ola Fernando,

     

    Tudo bem? Cara se nao esta funcionando de acordo com os kbs e tutoriais escritos pela comunidade e pq deve ter uma diferenca no teu ambiente do tradicional. Isto se deve ao fato de tu ja ter tentado ou feito outra instalacao de acordo com as boas praticas.

     

    E procure esclarecer teu ambiente, tem mais exchange, versoes e tudo mais, dizer que o exchange vai te matar, nao nos adianta em nada, afinal nao sabemos como e o teu ambiente. Se o problema for serio ou estiver afetando teu dia a dia , chame uma consultoria da tua cidade para te ajudar no processo, e claro depois disto poste aqui para ajudar a todos.

     

    Se quiseres dicas para ajudar a relacionar, ai sim podemos te ajudar Smile dentro de configuration / services / exchange server, existe algo? Isto olhando pelo adsiedit.msc?

     

    No aguardo,

    quinta-feira, 5 de abril de 2007 12:53
  • Ola Anderson

    Desculpe acho que meu desespero está me matando rs

    Na verdade só tenho apenas esse servidor exchange e tive que reinstála-lo.

     

    Olhando o adsiedit tem CN=Microsoft exchange e dentro dele tem:

    CN= Active Directoru Connections

    CN=dominio

    CN=Public Folders

     

    Essas informações ajudam?

    quinta-feira, 5 de abril de 2007 12:58
  • Opa Fernando,

     

    Tudo bem? Ajudam sim, agora me diz uam coisa tu ja tem ume xchange server implementado na rede, ou este ser ao primeiro?

     

    Manda o trecho do arquivo de setup gerado no c:\ onde acontece o erro do forestprep.

     

    Nos mande a saida do comando "net user administrator /domain"

     

    quinta-feira, 5 de abril de 2007 14:58
  • Anderson

     

    Eu removi essa entrada CN=Microsoft exchange pelo Adsiedit e funcionou o forestprep e o resto da instalação.

     

    Obrigado pela ajuda

     

    Fernando

    quinta-feira, 5 de abril de 2007 15:06