none
Windows 7 (Não reconhece HD na instalação) RESOLVIDO RRS feed

  • Pergunta

  • Estou com dificuldades em instalar o Windows 7. Ele pede para instalar controladoras SATA ou IDE para prosseguir a instalação. Tenho 3 HDs, 2 SATA e 1 IDE e nenhuma delas é identificada. 

    Tentei baixar o driver da minha mobo para Windows Vista e mesmo assim não é compatível com o 7.

    Minha mobo é uma Gigabyte modelo GA-8I945.

    Alguém tem alguma dica?

    Obrigado
    • Editado Nandopsilva domingo, 7 de junho de 2009 22:43
    sábado, 30 de maio de 2009 17:28

Respostas

  • Boa noite galera!!

    Estava navegando aqui no fórum e vi algo semelhante ao meu problema.

    Um membro deu uma dica para baixar a ISO pelo IE ao invés de baixar pelo Firefox.

    Realizei este procedimento e o problema sumiu. Acho que o arquivo vem faltando os drivers quando baixado pelo Firefox.

    Realizei a instalação normalmente e detectou todos os drives, não precisei instalar nadinha.

    O Seven é fantástico, vale a pena testá-lo.

    Obrigado à todos!

    Abraços...
    • Marcado como Resposta Richard Juhasz quinta-feira, 17 de dezembro de 2009 12:03
    domingo, 7 de junho de 2009 22:43

Todas as Respostas

  • Olá.
    Deveria funcionar porque é um modelo não muito novo de placa. Tentou deixar só o Hd aonde tu vai instalar o Windows 7?
    Porque eu tentei instalar aqui com 2 hd's na máquina e não ia pra frente só depois que tirei o outro e deixei o que eu queria instalar o  7 , creio que seja alguma proteção para evitar formatar hd errado.  heeee
    teste.
    MCP/MCDST/MCTS/MCITP
    domingo, 31 de maio de 2009 02:09
  • Olá amigo!

    Tentei fazer o procedimento indicado, porém mesmo assim não encontra a HD. Fiz isso com cada uma das 3 e nada. O interessante é que uma das HDs é IDE e não deveria utilizar a controladora dos discos SATA.

    Tentei até instalar utilizando máquina virtual, mas dá na mesma.

    Há algo mais que eu possa fazer?

    Obrigado!
    terça-feira, 2 de junho de 2009 21:28
  • Nandopsilva,

    Entre na BIOS e altere a opção "de native SATA para native MODE"
    Cada bios tem sua propria opção, resumindo altere a opção de SATA para IDE

    espero ter ajudado
    Cordialmente, Charles Aureliano Santana http://santanatech.spaces.live.com
    terça-feira, 2 de junho de 2009 23:38
  • Olá amigo!

    Realizei a alteração na bios e nada... Continua não reconhecendo a HD nem IDE nem SATA. Retirei as SATA e deixei só a IDE e nada.

    Troquei a minha Mobo para uma Ga-945gcm-s2l e tbém tá a mesma coisa...  Estou desconfiando que pode ser a imagem de instalação.

    Vc teria outra dica?

    Obrigado!
    sexta-feira, 5 de junho de 2009 21:11
  • Nando, olha a midia, pode até ser, mas se fosse mesmo daria outro tipo de erro tipo tela azul etc....pode fazer o teste e baixar novamente a iso do Windows 7, mas se mesmo assim não reconhecer o HD, tem um opção para carregar driver, ao clicar neste opção aponte os driver da controladora SATA, se tiver o driver e mesmo assim não reconhecer seu HD SATA, o mesmo não é compativel...agora se trocando a imagens de instalação e colocando o HD IDE e não reconhecer....lascou...ou é alguma configuração da BIOS, ou as placas que possui não são compativeis com o Windows 7....
    Cordialmente, Charles Aureliano Santana http://santanatech.spaces.live.com
    sexta-feira, 5 de junho de 2009 22:13
  • Pra mim é nova esse de instala vista e 7 no mobo, eu sei que ele aguenta linux e xp
    Ajude quem te ajuda, marque como resposta util quando o problema for resolvido. Obrigado
    domingo, 7 de junho de 2009 01:11
  • Boa noite galera!!

    Estava navegando aqui no fórum e vi algo semelhante ao meu problema.

    Um membro deu uma dica para baixar a ISO pelo IE ao invés de baixar pelo Firefox.

    Realizei este procedimento e o problema sumiu. Acho que o arquivo vem faltando os drivers quando baixado pelo Firefox.

    Realizei a instalação normalmente e detectou todos os drives, não precisei instalar nadinha.

    O Seven é fantástico, vale a pena testá-lo.

    Obrigado à todos!

    Abraços...
    • Marcado como Resposta Richard Juhasz quinta-feira, 17 de dezembro de 2009 12:03
    domingo, 7 de junho de 2009 22:43
  • Muito simples mais nao tao simples!
    tipo, o meu windows seven detectou o hd ide! mais ele nao aparece do meu computador..

    clica com o botao direito em meu computador - Gerenciar
    depois ai no lado das barras, clica em Gerenciamento de Disco... ai ele vai mostrar todos os hds diponivel
    clica com o botao direito no que nao aparece um destino (ex:  C: ou D:) Alterar a letra da unidade - Adicionar e escolha a letra q vc quer depois da um OK


    =D
    • Sugerido como Resposta jnsrock quinta-feira, 3 de novembro de 2011 20:52
    terça-feira, 15 de dezembro de 2009 12:19
  • Muito simples mais nao tao simples!
    tipo, o meu windows seven detectou o hd ide! mais ele nao aparece do meu computador..

    clica com o botao direito em meu computador - Gerenciar
    depois ai no lado das barras, clica em Gerenciamento de Disco... ai ele vai mostrar todos os hds diponivel
    clica com o botao direito no que nao aparece um destino (ex:  C: ou D:) Alterar a letra da unidade - Adicionar e escolha a letra q vc quer depois da um OK


    =D

    Poxa cara, muito obrigado.
    Estava com o mesmo problema aqui, intalei 3 HDS de 500GB Sata II cada, e só aparecia 2.
    Segui sua dica e esta tudo ok.
    Show de bola.
    Parabens
    • Sugerido como Resposta JeaneCruz quinta-feira, 11 de outubro de 2012 02:11
    domingo, 20 de dezembro de 2009 22:26
  • Cara, vc simplesmente é demais! Salvou meu casamento! (documentos importantes residiam naquela unidade "sem nome"). Valeu!
    segunda-feira, 21 de dezembro de 2009 02:13
  • muito boa dica !

    quebrou um galhao aqui mano :)

    abraco

    domingo, 2 de maio de 2010 21:07
  • Mano, muito bom mesmo mandou bem resolvi rapido o problema.

    Parabêns

    domingo, 23 de maio de 2010 05:59
  • Kra vc é simplismente demaisssss , consegui aparecer o hd agora fiquei a noite toda tentando, até que achei essa dica!! vlw muito mesmo!

    parabéns

    sábado, 29 de maio de 2010 02:14
  • O meu nao deu opção de alteração de letra, alias, ele mostro como disco 0abaixo da lista e nao aparece na listapra eu altera a letra! :(
    domingo, 3 de abril de 2011 20:39
  • Muito simples mais nao tao simples!
    tipo, o meu windows seven detectou o hd ide! mais ele nao aparece do meu computador..

    clica com o botao direito em meu computador - Gerenciar
    depois ai no lado das barras, clica em Gerenciamento de Disco... ai ele vai mostrar todos os hds diponivel
    clica com o botao direito no que nao aparece um destino (ex:  C: ou D:) Alterar a letra da unidade - Adicionar e escolha a letra q vc quer depois da um OK


    =D

    Crara!

    simplesmente amo-te! rsrs!

    fiz backup nesse hd IDE i formatei o SATA, foi soh fazer oq tu descreveu e ele funcionou!

    vlw mesmo, estava quase formatando o windows de novo!

    vc eh fera! 

    abraço

    quarta-feira, 6 de julho de 2011 04:29
  • no meu nao apareceu nenhum HD =/ putz sacanagem isso só apareceu o de leitor de DVD
    sábado, 30 de julho de 2011 04:49
  • CARA VOCÊ E FODA! SI VOCÊ FOSSE MULHER TE DAVA UM BUQUÊ!

    ABRAÇO E SEJA FELIZ!

     

    :D

    terça-feira, 23 de agosto de 2011 01:47
  • valeu
    quarta-feira, 14 de setembro de 2011 22:24
  • valeuuuuu mano abraço
    quinta-feira, 3 de novembro de 2011 20:53
  • VLW KRA,  RESOLVEU MEU PROBLEMA TBM!!  TKS......
    domingo, 11 de março de 2012 20:17
  • e quando não funciona...

    tentei

    clica com o botao direito em meu computador - Gerenciar
    depois ai no lado das barras, clica em Gerenciamento de Disco... ai ele vai mostrar todos os hds diponivel
    clica com o botao direito no que nao aparece um destino (ex:  C: ou D:) Alterar a letra da unidade  ele aparece uma mensagem de erro

    falha ao concluir

    quinta-feira, 11 de outubro de 2012 02:19
  • vc pode fazer oque eu fiz! eu peguei o meu hd que tambem nao estava sendo reconhecido, eu simplismente formatei ele em outro pc que continha os arquivos nescessarios fuiii
    segunda-feira, 7 de janeiro de 2013 20:39
  • Muito obrigado cara !!

    vc teve o dom!!

    quinta-feira, 5 de dezembro de 2013 13:55
  • Perfeito!

    Valeu!!!

    segunda-feira, 24 de fevereiro de 2014 00:50
  • Muito bom!
    Graças a sua resposta resolvi meu problema!

    Muito obrigado!

    sexta-feira, 30 de janeiro de 2015 22:42
  • Muito simples mais nao tao simples!
    tipo, o meu windows seven detectou o hd ide! mais ele nao aparece do meu computador..

    clica com o botao direito em meu computador - Gerenciar
    depois ai no lado das barras, clica em Gerenciamento de Disco... ai ele vai mostrar todos os hds diponivel
    clica com o botao direito no que nao aparece um destino (ex:  C: ou D:) Alterar a letra da unidade - Adicionar e escolha a letra q vc quer depois da um OK


    =D
    Problema resolvido graças a essa resposta! Muito obrigado.
    sexta-feira, 30 de janeiro de 2015 22:42
  • Para o amigo da plc mae Gigabyte 945GCM-s2L a solução é baixar do site de suporte da gigabyte, o arquivo do chipset (é um executável mas baixe-o).  A partir daí utilize um winrar ou zip e descompacte esse arq do chip7 para uma pastinha. aparecerá a pasta infupdate e dentro dela na subpasta all conterá os controladores sata que a instalação do win  precisa.   salve-os num pendriv ou cd e assim q a instalação mostrar a lista vazia dos hds disponiveis,  vc clica em carregar driver e direciona para a unidade em q esta a pasta all.  Boa Sorte !!!
    terça-feira, 20 de outubro de 2015 17:16