none
Erro 1606. Não foi possível acessar o local da rede ¼ùš. RRS feed

  • Pergunta

  • Em minhas tentativas de Instalações de Corel x3,

    Na fase 'Calculando requisito de espaço'... a instalação trava

    e aparece seguinte mensagem -

    "Erro 1606. Não foi possível acessar o local da rede ¼ùš."

    Já não sei mais o que fazer!!!

    Espaço em HD e memoria bem acima dos requisitos minimos de instalações.

    Placa de Rede funcionando normalmente.

    Acesso a net. em banda larga, normal...

    O que fazer???

     

     

     

     

     

     

     

     

     

    domingo, 31 de dezembro de 2006 00:19

Respostas

  • iniciar,executar, regedit

    confira as chaves:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurentVersion\Explorer\User Shell Folders

    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurentVersion\Explorer\User Shell Folders

     

    Verifique aí nestas chaves do lado direito se algum dos registros  está como RG SZ  ao invés de REG_EXPAND_SZ  (que é o correto)

    Normalmente na mensagem de erro vem algo mais exibindo o nome do ítem com problemas, verifique onde mencionou:

    Erro 1606. Não foi possível acessar o local da rede

    se tem algo mais na mensagem .  Poste aqui por favor.

    domingo, 31 de dezembro de 2006 01:56

Todas as Respostas

  • iniciar,executar, regedit

    confira as chaves:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurentVersion\Explorer\User Shell Folders

    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurentVersion\Explorer\User Shell Folders

     

    Verifique aí nestas chaves do lado direito se algum dos registros  está como RG SZ  ao invés de REG_EXPAND_SZ  (que é o correto)

    Normalmente na mensagem de erro vem algo mais exibindo o nome do ítem com problemas, verifique onde mencionou:

    Erro 1606. Não foi possível acessar o local da rede

    se tem algo mais na mensagem .  Poste aqui por favor.

    domingo, 31 de dezembro de 2006 01:56
  • Em cada chave citada acima, possui  no 1° REGISTRO com;

    1° Coluna Nome = (Padrão) ;   2° Coluna Tipo = REG_SZ  e na 3° Coluna Dados (valor não definido)

    e, os demais Registros, na 2° Coluna Tipo = REG_EXPAND_SZ  e na  3° Coluna  Dados = %alluserprofiles%\...

    E, informo que mensagem de erro, só aparece a frase

    "Erro 1606. Não foi possível acessar o local da rede ¼ùš."

    sem nenhuma outra informação complementar

    Ainda, estou sem sucessos de instalações

    O que devo fazer???

     

     

    domingo, 31 de dezembro de 2006 03:16
  • Complemento de Informações de Erros

    Em 'Visualizador de Eventos" tenho seguinte infomação

    MsiInstaller

    Produto: BR -- Erro 1606. Não foi possível acessar o local da rede ¼ùš.

    Dados em Bytes

    0000: 7b 43 35 37 43 44 33 36   {C57CD36
    0008: 36 2d 43 36 42 45 2d 34   6-C6BE-4
    0010: 35 42 35 2d 42 35 43 36   5B5-B5C6
    0018: 2d 30 34 32 34 45 35 30   -0424E50
    0020: 36 46 31 44 30 7d         6F1D0} 

    Dados em Palavras

    0000: 3735437b 36334443 36432d36 342d4542
    0010: 2d354235 36433542 3234302d 30354534
    0020: 44314636 7d30

    Grato a todos que puderem ajudar!

     

     

    domingo, 31 de dezembro de 2006 03:31
  •  

    Também estou passando por essa dificuldade!

     

    Porém, no meu caso aparece a seguinte mensagem:

    Erro 1606. Não foi possível acessar o local da rede a.

    Quando tento instalar o Corel X3, e o engraçado é que eu já tinha ele instalado e funcionava!

     

    Se puderem ajudar, agradeço!

     

    c_ld

    sábado, 24 de fevereiro de 2007 16:32
  • olá, só uma dica: se vc ja disse que o mesmo ja tinha funcionado então faça uma limpeza no registro antes de instalar, com um programa que limpa o registro e retira programas já apagados e depois tente instalar novamente.

     

    []s

    souzac

    sábado, 24 de fevereiro de 2007 16:50
  •   

            Obrigado pela dica, porém, eu já havia feito isso... e não adianta!

     

    o erro aparece bem assim: error 1606: Could not access network location d

     

        eu particularmente nunca tinha visualizado esse tipo de erro!

    ps.: tentei instalar a versão do corel 11, porém, se torna instavel!

     

    Obrigado!

     

    c_ld

     

     

    sábado, 24 de fevereiro de 2007 19:02
  • Não sei se o problema persiste mas existe um arquivo na inicialização do Corel 10 (não sei do X3) que faz o mapeamento dos diretórios. É o corelapp.ini. Dá uma olha e verifica se tens o arquivo e se os mapeamentos estão corretos e existem.

    terça-feira, 30 de outubro de 2007 11:19
  • instala esse hot patch e seja feliz

    http://www.corel.com/servlet/Satellite/us/en/Content/1157481830100?pid=1153321224805#portuguese

    reinicie e instale novamente.. abçss
    sexta-feira, 10 de outubro de 2008 19:19
  •  

    baixe um programa chamado mvregclean55-br.....ele limpa os registros incorretos do computador....

    tbm estava com esse problema e após fazer isso deu certo...

    Wink

     

     

    segunda-feira, 3 de novembro de 2008 12:45