none
Velocidade de placa de rede altera automáticamente RRS feed

  • Pergunta

  • Estou com o seguinte problema: Antes eu tinha internet de 50 megas e mudei de operadora e hoje eu tenho 300 megas, contudo a placa de rede muda a velocidade do barramento 1000/1000 para 100/100. já fui no PAINEL DE CONTROLE/ DISPOSITIVOS DE REDE e mudei o valor de autonegocialvel para 1 gibabits full duplex e mesmo assim a velocidade fica limitada a 100 megas. Antes de descobrir esse problema na placa eu reclamei com a operadora e constatei que a velocidade da fibra chega na minha residência a 300 megas fibra. Segue abaixo alguamas informações: 

    1 - Sistema Operacional windows 10 pro;

    2 placa de rede full duplex;

    3 -roteadores com porta lan de 1000;

    4 - Não tenho outro dispositivo na rede com placa que só reconheça a velocidade de 100/100;

    5 - A placa de rede não está configurada para desligar para economizar energia;

    6 - Sistema Operacional Atualizado;

    7 - O modo energia do notebook está configurado para alto.

    OBS.: Ouvi dizer que é o windows 10 que faz isso? É verdade? Se for, o que devo fazer???

    Desde Já agradeço.

    junior



    quarta-feira, 12 de agosto de 2020 17:35

Respostas

  • O seu PC está conectado com ou sem fio? se conectado com fio, você está usando um cabo Ethernet CAT5 ou CAT6? Qual é a velocidade da porta definida em seu roteador? Você também tem um switch? Qual é a velocidade definida no switch?

    O próprio Windows não mudará a velocidade do seu adaptador de rede, mas outros dispositivos de rede farão se houver uma incompatibilidade em algum lugar ou se você tiver um switch / roteador inteligente no modo de aprendizagem de porta
    quarta-feira, 12 de agosto de 2020 21:17
    Moderador
  • Olá 

    Camila Brito

    Olha o problema ocorre quando está conectado com o cabo de rede CAT 6. Quando pega o sinal do wifi a velocidade máxima marca 866,7 Mbps. Quanto a velocidade definida no roteador está em 1.000 tanto para as portas LAN como a WAN. E não possuo switch.

    Os cabos são todos CAT6 e todos estão crimpados corretamente e foram testados.

    Como esse meu notebook está na garantia da DELL eu solicitei a troca da placa Mãe para ver se não é problema na porta RJ45. E a substituição foi realizada hoje. Vou acompanhar agora a performance da velocidade. Espero que não haja mais oscilação de 1000/1000 para 100/100. pois se ocorrer eu não sei onde está o mistério, logo que cheguei ao ponto de trocar a placa Mãe.

    Obs.: Não há nenhum equipamento de rede de 100/100 ou com função inteligente. Eu tenho 3 roteadores já contando com os dois da operadora.

    Oxalá não ocorra mais esse problema após a substituição da placa mãe.

    Desde já obrigado!! E se persistir volto a postar aqui.

    Leoncio Junior

     


    Junior

    terça-feira, 18 de agosto de 2020 23:05

Todas as Respostas

  • O seu PC está conectado com ou sem fio? se conectado com fio, você está usando um cabo Ethernet CAT5 ou CAT6? Qual é a velocidade da porta definida em seu roteador? Você também tem um switch? Qual é a velocidade definida no switch?

    O próprio Windows não mudará a velocidade do seu adaptador de rede, mas outros dispositivos de rede farão se houver uma incompatibilidade em algum lugar ou se você tiver um switch / roteador inteligente no modo de aprendizagem de porta
    quarta-feira, 12 de agosto de 2020 21:17
    Moderador
  • Olá 

    Camila Brito

    Olha o problema ocorre quando está conectado com o cabo de rede CAT 6. Quando pega o sinal do wifi a velocidade máxima marca 866,7 Mbps. Quanto a velocidade definida no roteador está em 1.000 tanto para as portas LAN como a WAN. E não possuo switch.

    Os cabos são todos CAT6 e todos estão crimpados corretamente e foram testados.

    Como esse meu notebook está na garantia da DELL eu solicitei a troca da placa Mãe para ver se não é problema na porta RJ45. E a substituição foi realizada hoje. Vou acompanhar agora a performance da velocidade. Espero que não haja mais oscilação de 1000/1000 para 100/100. pois se ocorrer eu não sei onde está o mistério, logo que cheguei ao ponto de trocar a placa Mãe.

    Obs.: Não há nenhum equipamento de rede de 100/100 ou com função inteligente. Eu tenho 3 roteadores já contando com os dois da operadora.

    Oxalá não ocorra mais esse problema após a substituição da placa mãe.

    Desde já obrigado!! E se persistir volto a postar aqui.

    Leoncio Junior

     


    Junior

    terça-feira, 18 de agosto de 2020 23:05