none
Módulo de segurança do banco do Brasil RRS feed

Respostas

  • Edvaldo,

    Tenta esse procedimento, vai dar certo é só fazer


    Alterar a compatibilidade do Internet Explorer em sites;

    Inicie o Internet Explorer 11 da área de trabalho.

    Pressione a tecla F12 para acessar as opções de Desenvolvedor.

    Agora acesse a opção "Emulação".

    Acesse "Agente do usuário" e altere para Internet Explorer 10.

    • Sugerido como Resposta Cristopher C I_ terça-feira, 1 de setembro de 2015 13:25
    • Marcado como Resposta Cristopher C I_ terça-feira, 1 de setembro de 2015 19:23
    segunda-feira, 31 de agosto de 2015 18:08

Todas as Respostas

  • Edvaldo,

    Tenta esse procedimento, vai dar certo é só fazer


    Alterar a compatibilidade do Internet Explorer em sites;

    Inicie o Internet Explorer 11 da área de trabalho.

    Pressione a tecla F12 para acessar as opções de Desenvolvedor.

    Agora acesse a opção "Emulação".

    Acesse "Agente do usuário" e altere para Internet Explorer 10.

    • Sugerido como Resposta Cristopher C I_ terça-feira, 1 de setembro de 2015 13:25
    • Marcado como Resposta Cristopher C I_ terça-feira, 1 de setembro de 2015 19:23
    segunda-feira, 31 de agosto de 2015 18:08
  • Não funcionou amigão. A instalação inicia, neste momento o navegador é automaticamente fechado e daí dá o mesmo erro. Não sei se talvez eu não saiba como salvar as configurações de emulação (se é que é possível). Quando abro novamente o navegador ele volta para o padrão "internet explorer 11". Se tiver mais alguma sugestão agradeço.
    sexta-feira, 29 de julho de 2016 13:27
  • Sandro,

    O banco do Brasil atualizou o modulo de segurança, agora ele é compatível com Edge navegador padrão do Windows 10, será necessário você desinstalar o modulo de segurança antigo e instalar o novo e realizar o teste.

    http://www.bb.com.br/pbb/pagina-inicial/voce/produtos-e-servicos/contas/facilidades/autoatendimento-bb-pela-internet#/

    I - Sistema Operacional: MS Windows VISTA/7/8/8.1/10


    Navegadores:

    - Internet Explorer 9 (ou superior); Mozilla Firefox 11 (ou superior); Chrome 20 ou superior; Opera 11 (ou superior) ou Safari 4 (ou superior) ou Microsoft Edge.

    Obs. Para acesso com Certificado digital A3:
    - Internet Explorer 9 (ou superior); Mozilla Firefox 11 (ou superior); Google Chrome até a versão 41; Opera 11 (ou superior) ou Safari 4 (ou superior).
    - É necessário ter instalada a versão mais atualizada do Java Runtime Environment (JRE) da Oracle, disponível para download no site http://java.com/pt_BR/.

    quinta-feira, 4 de agosto de 2016 12:33