none
W Live Messenger não conecta (Gateway Offline) RRS feed

  • Pergunta

  • Boa Tarde pessoal,

    De vez enquando o MSN costuma dar alguns problemas aqui na empresa, porém todos probleminhas simples de se resvolver, registrando algumas dll's e alterando alguma config. do IE.

    Mas hoje me deparei com um problema que está sendo mais complicado, a versão é windows live messenger 2009 , ficamos sem internet por alguns minutos durante a tarde, e quando tudo se normalizou apenas um micro não conseguia se conectar no MSN, ele navegava normalmente, enviava emails e tudo mais..

    O erro apresentado é o seguinte:
    80072f7d dizendo que a lista de contatos não esta disponivel no momento


    No google não encontrei nenhuma solução para este erro, registrei DLL's, conferi data e hora, reinstalei o MSN mas nada adiantou.

    Então nesse micro instalei o aMSN(free) para que o usuário continue usando temporariamente.

    Mas não me contentei e fui tentar descobrir a causa do erro, então na minha com windows 7 e a mesma versão do messenger alterei uma configuração de segurança do IE para tentar causar o mesmo erro.

    Desmarquei a opção USAR SSL 3.0 na aba Avançadas das Opções de Internet e tentei abrir o MSN, o mesmo erro ocorreu. Então achei que seria apenas marcar essa opção novamente que o MSN voltaria a funcionar (pensei ter descoberto a razão do erro no micro do usuário ). Ao marcar essa opção o MSN continuou não conectando, mas o erro mudou, agora é erro de conexão ele fica carregando por +/- 20 min para dar o erro informando que não estou conectado a internet.

    Em Solução de Problemas o diagnostico acusa Gateway Offline , mas nenhuma config. de rede foi alterada e confirmei que a está tudo correto igual aos demais micros da rede.

    A partir dai tentei de tudo, instalei a versão 2011 do messenger, desinstalei o IE e nada.

    Agora só consigo instalar pelo instalador offline pois com o instalador online diz que não estou conectado a internet.

    Em OPÇÕES > CONEXÃO E TESTES DE CONEXÃO os 2 testes davam OK, mas agora o proxy da OK e o TCP não conecta.

    Alguém sabe o que possa ser?

    Obs* minha rede usa proxy autenticado, que esta configurado corretamente no IE e no MSN

    quinta-feira, 18 de novembro de 2010 17:59

Respostas

Todas as Respostas

  • Atualizando o erro:

    Depois de 2 dias com o problema de lista de contatos indisponivel, meu MSN voltou a conectar.

    Porém esse erro está acontecendo com outros micros da rede. Percebi que quando cai a conexão de rede, quando ela volta o MSN da esse erro. Então creio que não seja configuração do IE.

    O simples fato de desconectar o cabo de rede e conectar novamente causou o erro no MSN de um usuário. E quando tentando algumas vezes depois de algumas tentativas ele conecta e desse momento em diante o MSN volta a funcionar novamente.

    Mas o que me preocupa é que alguns não voltaram ainda, já se passou quase 1 semana e o MSN continua com o erro. Não consegui descobrir a causa do erro.

    Alguém sabe o que possa ser ?

     

     

    quarta-feira, 24 de novembro de 2010 10:57
  •  Faça o download do msn-repair  selecione a opção "todos os erros" no programa. segue abaixo link do msn-repair

    http://www.baixaki.com.br/download/msn-repair.htm

    Se o problema ainda persistir instale o mensseger mais atual. Aguardo resposta.

    sábado, 11 de dezembro de 2010 21:00
  • Obrigado pela resposta Naton, mas o msn repair foi uma das minhas primeiras tentativas e não funcionou..

    Alguns outros micros apresentaram esse erro, pedi para que o usuário de tempo em tempo tentasse entrar no MSN e depois de algumas tentativas (em alguns casos até dias) o MSN entrou.. depois que ele abre uma vez tudo volta ao normal..

    Estranho .. mas valeu a intenção.

    segunda-feira, 13 de dezembro de 2010 15:26
  • Hudson,

    Verifique se possui algum driver da placa mãe Asus Nvidia e atualize-o.


    Gilberto Soares Lopes
    quarta-feira, 29 de dezembro de 2010 14:03
  • Obrigado Gilberto, também já tinha visto sobre os driverers da Nvidia,

    Mas não foi o meu caso.

    Hoje o MSN voltou a funcionar em todos os micros, mas não consegui identificar qual foi exatamente a causa do problema.

    Obrigado a todos pela atenção.

    quarta-feira, 29 de dezembro de 2010 14:31