none
Erro de Autenticação CRM RRS feed

  • Pergunta

  • Prezados,

     

    Estou tendo um problema com o meu servidor CRM 3.0, ao tentar fazer o acesso está dando erro de autenticação.

     

    Mensagem exibida na tela: Autenticação de usuário inválida. Abaixo desta outra mensagem: A autenticação do usuário passada para a plataforma é inválida.

     

    Segue anexo dois arquivos com informações de erros.

     

    Rodei a ferramenta de diagnóstico do próprio CRM que identificou uma dificuldade com o SQL Server informando que não foi possível achar a tabela sysjobs.

     

    Aguardo um retorno urgênte !!!!

     

    Obrigado

     

    Eduardo Lopes

    erodrigues@bhs.com.br

    31 3071-9050

     

     

    segunda-feira, 16 de abril de 2007 14:16

Respostas

  • Oi Pessoal,

     

    Tive este mesmo problema aqui na empresa, e eu resolvi da seguinte forma:

    1º O usuario que esta configurado para iniciar o serviço Microsoft CRM Workflow Service deve ser o mesmo usuario utilizado CRMAppPool dentro do IIS.

     

    2º Se o usuario para iniciar os serviços acima for uma conta do AD, você deverá adicionar esta conta nos grupos PrivUserGroup e SQLAccessGroup dentro do AD.

     

    3º Se o usuario para iniciar os serviços do 1º item, for o Network Service, você deverá adicionar a conta da maquina que esta instalado o CRM nos Grupos PrivUserGroup e SQLAccessGroup dentro do AD.

     

    4º Em seguida reinicie o IIS.

     

    Aqui na minha empresa funcionou, testem e respondam este forum falando se deu certo ou não.

     

    Valéria Lilia de Matos

    Coordenadora de Projetos em TI

    valerialilia@hotmail.com

     

    quarta-feira, 2 de julho de 2008 13:51
  • Ola pessoal !!

    Gostaria de deixar uma informação para vocês sobre este problema, todas as vezes que eu presenciei um caso como este,  o servidor que estava o Microsoft CRM era um Controlador de Domíno  , sendo que a Microsoft não dá suporte para instalações do CRM em um Controlador de Dominio.(Obs, Apenas para a versão que trabalha com Windows Small Business)

    Isso eu estou falando apenas para a versão 3.0, pois na 4.0 isso não acontece mais.

     

    Agora deixo a pergunta, nos casos que vocês presenciaram, quais estavam com CRM 3.0  instalado em um Controlador de Dominio. ?

     

     

    www.ronaldowl.spaces.live.com

    Ronaldo Bernardo MCP -  MCTS

     

    segunda-feira, 4 de agosto de 2008 13:31
  • Olá Jefferson,

    Infelismente, a Microsoft não dá suporte para este tipo de ambiente.

    Quando eu resovi este problema, Fiz o Redeployment do CRM  em outro Servidor
    Ronaldo Bernardo MCP - MCTS - MBSS www.ronaldowl.spaces.live.com
    quarta-feira, 18 de fevereiro de 2009 17:28

Todas as Respostas

  •  Ola Eduardo tudo bem??? Cara eu tbem estou com o mesmo problema. Do nada paroou de autenticar. O meu aparece a mensagem :

     

     O Microsoft CRM nao pode conecta-lo ao sistema. Verifique se o seu registro de usuario esta ativado e se pelo menos um direito de acesso lhe foi atribuido.

     

     EStava funcionado perfeito, derrepente parou.

     

     Tbem preciso de ajuda urgente pessoal, quem puder nos ajudar.

     

     Eu ja ate reinstalei o .net 2.0 e revi as permissoes no IIS ta tudo normal..

     

     ABc,

    sexta-feira, 6 de julho de 2007 13:47
  •  

    Eduardo,

     

    Sou consultor de Implantação de CRM e já fiz várias implantações nesse Brasil a fora. Infelizmente não venho dar uma solução para o problema mas já presenciei por duas veses o CRM 3.0 simplesmente parar de autenticar.

     

    Nós temos um contrato com um parceiro que trabalha na parte de suporte técnico vale salientar que eles são muito competentes e já solucionaram vários problemas. Más infelizmente nas duas situações que ocorreram o erro mencionado eles não conseguiram solucinoar o problema e tiveram que reinstalar novamente o CRM sem conseguir aproveitar o banco de dados antigo.

     

    Sendo assim também fico ancioso por uma resposta que possa nos ajudar a desvendar este mistério.

     

    At.;

     

    Jefferson Farley

    Consultor de Implantação CRM - DM Grupo

    MBS CRM IC/AP

    + jeffersonfarley@hotmail.com

    1www.dmgrupo.com.br 

    ( (31) 3377-2592 Cel.: (31) 8415-4526

    quarta-feira, 4 de junho de 2008 16:55
  • Oi Pessoal,

     

    Tive este mesmo problema aqui na empresa, e eu resolvi da seguinte forma:

    1º O usuario que esta configurado para iniciar o serviço Microsoft CRM Workflow Service deve ser o mesmo usuario utilizado CRMAppPool dentro do IIS.

     

    2º Se o usuario para iniciar os serviços acima for uma conta do AD, você deverá adicionar esta conta nos grupos PrivUserGroup e SQLAccessGroup dentro do AD.

     

    3º Se o usuario para iniciar os serviços do 1º item, for o Network Service, você deverá adicionar a conta da maquina que esta instalado o CRM nos Grupos PrivUserGroup e SQLAccessGroup dentro do AD.

     

    4º Em seguida reinicie o IIS.

     

    Aqui na minha empresa funcionou, testem e respondam este forum falando se deu certo ou não.

     

    Valéria Lilia de Matos

    Coordenadora de Projetos em TI

    valerialilia@hotmail.com

     

    quarta-feira, 2 de julho de 2008 13:51
  • Ola pessoal !!

    Gostaria de deixar uma informação para vocês sobre este problema, todas as vezes que eu presenciei um caso como este,  o servidor que estava o Microsoft CRM era um Controlador de Domíno  , sendo que a Microsoft não dá suporte para instalações do CRM em um Controlador de Dominio.(Obs, Apenas para a versão que trabalha com Windows Small Business)

    Isso eu estou falando apenas para a versão 3.0, pois na 4.0 isso não acontece mais.

     

    Agora deixo a pergunta, nos casos que vocês presenciaram, quais estavam com CRM 3.0  instalado em um Controlador de Dominio. ?

     

     

    www.ronaldowl.spaces.live.com

    Ronaldo Bernardo MCP -  MCTS

     

    segunda-feira, 4 de agosto de 2008 13:31
  • No meu caso todos.
    terça-feira, 17 de fevereiro de 2009 19:34
  • Olá Jefferson,

    Infelismente, a Microsoft não dá suporte para este tipo de ambiente.

    Quando eu resovi este problema, Fiz o Redeployment do CRM  em outro Servidor
    Ronaldo Bernardo MCP - MCTS - MBSS www.ronaldowl.spaces.live.com
    quarta-feira, 18 de fevereiro de 2009 17:28