locked
RPC over HTTP em Exchange @003 e Outlook 2007 gerando problemas. RRS feed

  • Pergunta

  • Boa tarde pessoal.

    Venho recorrer ao auxílio de vocês para que possam ajudar-me a dar os pssíveis caminhos para resolver os problemas:

    Cenário: 

    - Servidor de E-mail Exchange 2003 para e-mails Corporativo para AL fica no México e administrado pela equipe de local. (infelizmente)  

    (Possuímos outro somente para a filial do Brasil o qual está ok).

    - Os usuários usam Outlook 2007.

    Problemas ocorridos após a configuração para o Perfil RPC Over HTTP:

    - Lentidão ao conectar-se ao servidor,

    - Perda de conexão com servidor;

    - Atualização da Inbox é eterna :) ,

    - Erro ao sincronizar pasta,

    - e esproádicamente aparece mais de 80 tarefas ...

    tem mais problemas, entretanto estes são os mais comuns.

    Pesquisando vi que poderia ser Link, problemas de rede e até mesmo o servidor em si. Entretanto, ao reportar a  "IHMO" um dos analistas de suporte da equipe local no Mex, diz que estão verificando as possíveis causas, mas até o momento nothing....

    Agradeço de antemão

    Juliano Ramalho

     

     


    Juliano Ramalho MCITP W2k8
    quinta-feira, 4 de novembro de 2010 20:33

Respostas

Todas as Respostas

  • Bem Juliano,

    Caso a configuração não tenha sido feito para perfis especificos, vc pode alterar as configurações no Outlook 2007, ou aguardar o seu analista alterar as configurações no servidor exchange mesmo.


    ATT Jonathan Santos MCP Windows XP e Windows Server 2003
    segunda-feira, 8 de novembro de 2010 19:01
    Moderador
  • Jualiano,

    Alguma novidade?


    ATT Jonathan Santos MCP Windows XP e Windows Server 2003
    terça-feira, 9 de novembro de 2010 18:07
    Moderador
  • olá Jonathan,

    Obrigado pela retorno primeiramente. Bom, retorno do analista não, mas estou pesquisando e vendo algumas dicas no Suporte da MS - KB - sobre configurações no registry referente ao assunto. Vou testar algumas hoje, depois retorno.

    abraços..

     


    Juliano Ramalho MCITP W2k8
    • Marcado como Resposta Juliano Ramalho segunda-feira, 22 de novembro de 2010 14:29
    • Não Marcado como Resposta Juliano Ramalho segunda-feira, 22 de novembro de 2010 14:29
    quarta-feira, 10 de novembro de 2010 20:12
  • Jonathan,

    Resolvi o problema excluindo o perfil e recriando-o. Após isto usei a KB842284 --> link http://support.microsoft.com/kb/842284

     

    \0/


    Juliano Ramalho MCITP W2k8
    • Marcado como Resposta Juliano Ramalho segunda-feira, 22 de novembro de 2010 14:29
    segunda-feira, 22 de novembro de 2010 14:29