none
Problemas para acessar um site web especifico RRS feed

  • Pergunta

  • Olá pessoal,

    Estou com problemas para fazer a liberação de um site em especifico.

     

    O site é http://universalsaude.no-ip.info:8082/solusweb/prestador/

    tanto com regra ou sem regra não consigo liberar o acesso a esse site.

    Não consigo intender se o problema e de porta, domain, url. já tentei de tudo e não obtive sucesso.

    Será q pode ser outras regras minhas q interfere ou e outra coisa?

    Sabem me dizer como criar uma regra de acesso valida para esse site?

    meu Isa é o 2004 Standard com service pack 2.

    Desde já agradeço quem puder me ajudar.

     

    • Movido Hengzhe Li quarta-feira, 28 de março de 2012 00:34 (De:ISA Server 2004)
    quarta-feira, 8 de setembro de 2010 15:03

Respostas

  • Ola Lucas

    fiz os teste aqui.

    vc necessita Incluir um protocolo ex: protocolo PT8082

    com TCP Saida porta 8082

    e incluir na sua regra de acesso.

    tenta ai..

    fiz o teste aqui e funcionou normalmente

    aguardo o seu retorno

    se kiser algo mais detalhado e so informar

    abracos..

    caso soluciionado informar o seu post como resolvido

     

     

    • Marcado como Resposta Lucas Fuchs quarta-feira, 8 de setembro de 2010 16:09
    quarta-feira, 8 de setembro de 2010 15:34

Todas as Respostas

  • Ola Lucas

    fiz os teste aqui.

    vc necessita Incluir um protocolo ex: protocolo PT8082

    com TCP Saida porta 8082

    e incluir na sua regra de acesso.

    tenta ai..

    fiz o teste aqui e funcionou normalmente

    aguardo o seu retorno

    se kiser algo mais detalhado e so informar

    abracos..

    caso soluciionado informar o seu post como resolvido

     

     

    • Marcado como Resposta Lucas Fuchs quarta-feira, 8 de setembro de 2010 16:09
    quarta-feira, 8 de setembro de 2010 15:34
  • Olá Enderson,

    fiz o que me sugeriu e funcionou. criei uma porta: PT8082 OUT e coloquei na regra, anteriormente eu tinha feito isso, só que depois de ficar tentando intender fiz o teste de colocar essa porta no meu acesso geral a internet e funcionou.

     

    Agora queria inteder o porque não funcionou na minha regra acima dessa.

    No total tenho 30 regras, e a liberação de sites especificos faço na minha 6 regra onde coloco

    Rede Interna para a URL especifica, e nessa não funcionou.

    Mais quando coloquei a porta na ultima regra q é a liberação da internet funcionou.

    Não intendi onde errei, será q você saberia me dizer?

    Porque depois dessa regra vem muitas regras de bloqueio para depois chegar a minha ultima regra de liberação de internet.

    No caso ele não está pegando a URL que coloquei na regra 6 e está apenas achando o site pela minha ultima regra, mais porque?

     

    Obrigado + uma vez pela ajuda.

     

    quarta-feira, 8 de setembro de 2010 16:09
  • Ola Lucas

    eu creio q provavelmente o problema estar no seu conjunto de URLs. por isso o ISA pulava a regra acima. e apenas entrava na regra para a REDE EXTERNAL (ao inves de conjunto de URLS)

    vc poderia fazer o monitoramento desse site agora

    e verificar no monitoramento se ele redireciona para outro link.

    verifique se vc tem todos esses locais que ele passa no seu conjunto de URLs..  ai da pra vc saber por q nao tava dando certo..

    Espero que encontre o problema..

    mas qualquer coisa e so postar aqui novamente.

    quarta-feira, 8 de setembro de 2010 16:15
  • Ola Lucas

    eu creio q provavelmente o problema estar no seu conjunto de URLs. por isso o ISA pulava a regra acima. e apenas entrava na regra para a REDE EXTERNAL (ao inves de conjunto de URLS)

    vc poderia fazer o monitoramento desse site agora

    e verificar no monitoramento se ele redireciona para outro link.

    verifique se vc tem todos esses locais que ele passa no seu conjunto de URLs..  ai da pra vc saber por q nao tava dando certo..

    Espero que encontre o problema..

    mas qualquer coisa e so postar aqui novamente.


    Ok, vou monitorar, é obrigado pela ajuda.

    Se tratando de NO-IP eles vivem de redirecionamento hehe

    Teria alguma boa ferramenta para saber todos dados ppossivéis de um site? por exemplo: domain, portas, etc...?

    quarta-feira, 8 de setembro de 2010 16:23
  • Infelizmente nao tenho conhecimento sobre essa ferramenta Lucas...

    ^^"

    Abracos

    quarta-feira, 8 de setembro de 2010 20:10