none
Propriedades de Vídeo RRS feed

  • Pergunta

  •  

    Estou com problema no XP Profissional versão 2002 service pack3, AMD athlon(tm) XP 2000+  1.66GHz 480 MB RAM, que é a propriedade de video não aparece de maneira alguma... nem clicando c/ botão direito no desktop e selecionando propriedade como nem em painel de controle e clicando em video. Como que eu resolvo isso?
    sábado, 23 de agosto de 2008 03:17

Todas as Respostas

  • Olá amigo,


    O seu problema será solucionado com
    essa entrada do registro (.REG). Segue ele abaixo. Execute-o como "administrador" ao término REINICIE o Windows XP e veja se ainda ocorre o problema.

    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoActiveDesktopChanges"=hex:00,00,00,00
    "NoActiveDesktop"=dword:00000000
    "NoSaveSettings"=dword:00000000
    "ClassicShell"=dword:00000000
    "NoThemesTab"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
    "NoDispAppearancePage"=dword:00000000
    "NoColorChoice"=dword:00000000
    "NoSizeChoice"=dword:00000000
    "NoDispBackgroundPage"=dword:00000000
    "NoDispScrSavPage"=dword:00000000
    "NoDispCPL"=dword:00000000
    "NoVisualStyleChoice"=dword:00000000
    "NoDispSettingsPage"=dword:00000000
    "NoDispScrSavPage"=dword:00000000
    "NoVisualStyleChoice"=dword:00000000
    "NoSizeChoice"=dword:00000000
    "SetVisualStyle"=-

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop]
    "NoChangingWallPaper"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ThemeManager]
    "ThemeActive"="1"
    "DllName"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
    74,00,25,00,5c,00,72,00,65,00,73,00,6f,00,75,00,72,00,63,00,65,00,73,00,5c,\
    00,54,00,68,00,65,00,6d,00,65,00,73,00,5c,00,6c,00,75,00,6e,00,61,00,5c,00,\
    6c,00,75,00,6e,00,61,00,2e,00,6d,00,73,00,73,00,74,00,79,00,6c,00,65,00,73,\
    00,00,00
    Caso gostou da resposta, marque como útil, para que futuramente outros usuários possam ser ajudados também.

    Espero ter ajudado.
    sábado, 23 de agosto de 2008 20:56
  • Como é que eu faço para colocar essa entrada.

    Desculpa ai é que eu sou novo neste ramo.
    sábado, 23 de agosto de 2008 21:15
  • Oh amigo, desculpa não ter informado.

    Faça a seguinte etapa:

    - Clique iniciar executar.
    - Digite regedit e ENTER
    - Abra a pasta especificada no post que eu coloquei aciam, onde quer criar a entrada, clique na área do lado direito com mouse e aperte o botão esquerdo ; clique em NOVO e Opções.. PRONTO!

    Espero ter ajudado !
    sábado, 23 de agosto de 2008 21:29
  • Não deu certo, criei todas as linhas que estava lá no post no regedit e com as aspas só que não adiantou, e tentei criando um bloco de notas com a extenção .reg e também não resolveu, pode ser também que eu tenha instalado errado rsrsrssr , porém eu percebi que alguns desses nomes só que sem aspas constava lá.

     Já ia me esquecendo obrigado Lucas, pela ajuda e paciência.

    sábado, 23 de agosto de 2008 23:32
  •  cicero22 wrote:

    Não deu certo, criei todas as linhas que estava lá no post no regedit e com as aspas só que não adiantou, e tentei criando um bloco de notas com a extenção .reg e também não resolveu, pode ser também que eu tenha instalado errado rsrsrssr , porém eu percebi que alguns desses nomes só que sem aspas constava lá.

     Já ia me esquecendo obrigado Lucas, pela ajuda e paciência.

     

    Quê isso amigo. Estou aqui exatamente para isso, para ajudar à quem precisa.

     

    Seja sempre bem-vindo e fique sempre à vontade para postar no fórum.

     

    Grande abraço

    domingo, 24 de agosto de 2008 23:24
  • Já resolveu o problema?

    segunda-feira, 25 de agosto de 2008 01:13
  •  

    ainda não amigo.
    segunda-feira, 25 de agosto de 2008 21:00
  •  cicero22 wrote:

     

    ainda não amigo.

     

    Boa noite.

     

    Dsculpa, mas a única forma que eu conheço de fazer ou até mesmo, vamos dizer, "forçar" que as propriedades de vídeo aparecam é criando esse .reg.

     

    Se você tiver o cd de instalação do Windows, faça uma recuperação através do cd, como se tivesse fazendo um processo de instalação do SO, porém você vai escolher a opção de restauração do SO.

     

    Caso isso não resolva amigo, aconselho fazer um backup dos arquivos, e executar uma formatação.

     

    Grande abraço

    terça-feira, 26 de agosto de 2008 01:54
  •  

    valeu eu fiz isso e deu certo, obrigado pela ajuda e pelas dicas Lucas.
    quinta-feira, 28 de agosto de 2008 23:23
  •  cicero22 wrote:

     

    valeu eu fiz isso e deu certo, obrigado pela ajuda e pelas dicas Lucas.

     

    Fico feliz em ter ajudado amigo.

     

    Grande abraço

    sexta-feira, 29 de agosto de 2008 03:18