none
Relógio do Windows adiantando sozinho RRS feed

  • Pergunta

  • Olá,

    Utilizo o Windows Server 2012 R2 Essentials, e desde a sua instalação, o relógio do Windows fica adiantando 2 horas.

    Por exemplo: Se agora é 11:13, algum tempo depois, o horário muda para 13:13.

    Ele está para atualizar automaticamente pela internet. Mas toda vez que eu atualizo, ele volta a adiantar a hora novamente.

    Alguém pode me ajudar?

    Agradeço desde já.

    segunda-feira, 21 de novembro de 2016 13:15

Respostas

  • Bom dia Jean F. de Souza

    Tudo bem?

    Abra o seu Executar e digite regedit.exe e pressione Enter

    No editor de registro siga o seguinte caminho :

    HKEY_LOCAL_MACHINE/SYSTEM/CONTROLSET/CONTROL/TIMEZONEINFORMATION

    Clique com o botão direito sobre TIMEZONEINFORMATION e selecione a opção "Novo" e depois o valor "Valor DWORD (32 bits)"

    Dê o nome RealTimeIsUniversal ao novo valor. Depois clique sobre ele e no campo Dados do valor mude de 0 para 1.

    Confirme a alteração, feche o editor de registro, e reinicie seu pc.

    Atenciosamente.


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.


    terça-feira, 22 de novembro de 2016 12:52

Todas as Respostas

  • Já checou se o Time Zone está configurado corretamente?

    Execute tzutil /g e veja se aparece: E. South America Standard Time

    https://technet.microsoft.com/pt-BR/library/hh825053.aspx

    Se for o caso, as configurações do horário de verão estão ok?

    https://support.microsoft.com/pt-br/kb/914387

    segunda-feira, 21 de novembro de 2016 13:34
  • Oi, J.Maurício

    Executei o tzutil /g, e apareceu  E. South America Standard Time.

    E a principio, está ok as configurações do horário de verão, o checkbox "ajustar automaticamente o relógio para horário de verão" está selecionado.

    segunda-feira, 21 de novembro de 2016 15:31
  • Já tentou desabilitar a atualização automática, para testar?
    segunda-feira, 21 de novembro de 2016 19:19
  • w32tm /query /status

    Se quiser derrubar uma árvore na metade do tempo, passe o dobro do tempo amolando o machado.

    segunda-feira, 21 de novembro de 2016 20:20
    Moderador
  • Bom dia,

    Dei o comando, e retornou isso:

    C:\Users\Administrador.SERVIDOR>w32tm /query /status
    Indicador de Salto: 3(o último minuto tem 61 segundos)
    Camada: 0(Não especificado)
    Precisão: -6 (15.625ms por pulso)
    Atraso de Raiz: 0.2163376s
    Dispersão de Raiz: 7.7986680s
    ID de referência: 0x00000000 (Não especificado)
    Última Sincronização com Êxito: 21/11/2016 15:27:34
    Fonte: time.windows.com,0x9
    Intervalo de Sondagem: 10 (1024s)

    terça-feira, 22 de novembro de 2016 10:37
  • Bom dia Jean F. de Souza

    Tudo bem?

    Abra o seu Executar e digite regedit.exe e pressione Enter

    No editor de registro siga o seguinte caminho :

    HKEY_LOCAL_MACHINE/SYSTEM/CONTROLSET/CONTROL/TIMEZONEINFORMATION

    Clique com o botão direito sobre TIMEZONEINFORMATION e selecione a opção "Novo" e depois o valor "Valor DWORD (32 bits)"

    Dê o nome RealTimeIsUniversal ao novo valor. Depois clique sobre ele e no campo Dados do valor mude de 0 para 1.

    Confirme a alteração, feche o editor de registro, e reinicie seu pc.

    Atenciosamente.


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.


    terça-feira, 22 de novembro de 2016 12:52
  • Muito obrigado, Guilherme !

    Resolveu o problema.

    Abraço.

    terça-feira, 22 de novembro de 2016 13:51