none
Compartilhando internet entre maquina fisica para as virtuais RRS feed

  • Pergunta

  • Instalei O Isa server na maquina fisica e já liberei a internet, porém nas maquinas virtuais nem com o isa server desativado ou ativado eu consigo usar a internet. O ip da maquina fisica é 10.10.1.1, coloquei este IP getway padrao das maquinas virtuais. para criar a rede entre elas usei o LoopBack adapter, criei um servidor DNS, AD, DHCP em uma das virtualizaçoes. Após isso tentei compartilhar minha internet 3GG acho que meu problema é justamente essa internet. Alguem pode me auxiliar com este enigma? Desde já Obrigado.
    domingo, 2 de agosto de 2009 06:54

Todas as Respostas

  • Bom dia Felipe!

                 Amigo em settings na configuração da VM você ja tentou mudar a placa de rede ? Você Já tentou colocar o IP da VM fixo para ver se tem conexão ? na sua placa de rede da maquina fisica está marcado lá (Virtual Machine Network Services) no seu ISA server vc criou as regra de acesso interno (Internal > Local Host - Local Host > internal) e a regra de acesso a internet (protocolo web - internal>externo).

                 Espero o Retorno Abraço!!!

                 Abraço!!!
    Se Foi Util Classifique!!! Meu Blog = http://ewerton-stabile.blogspot.com/
    domingo, 2 de agosto de 2009 13:45
  • Amigo,

    Na sua maquina virtual do ISA , presumo que vc tenha duas placas de rede para fazer os testes de firewall tb ou nao?
    Em todo caso nas opções da placa, la em settings, deixe uma das placs como LOCAL ONLY e a outra que será externa deixe no adaptador fisico da sua maquina host...

    Ele ja pega o IP caso vc tenha um DHCP ativo no seu host fisico.


    No aguardo.


    abraços
    Luiz Fernando Dias - MVP .::http://lfdias.mvpbrasil.com.br::.::http://lfdias.mvpbrasil.com.br/blog::.
    domingo, 2 de agosto de 2009 17:44
    Moderador
  • Luiz, na maquina virtual eu coloquei o loopback adapter com o IP 10.10.1.6 que é o servidor DNS, na maquina fisica apenas instalei o ISA e a internet. agora liberei nas settings da VM a LOCAL ONLY qual configuração devo fazer para liberar a internet?
    domingo, 2 de agosto de 2009 18:39
  • Ewerton,
    No isa criei as seguintes regras:
    1- acesso ao ISA ( todos o trafego de saida interno- host local)
    2- DNS IN ( DNS  externo- interno
    3- INTERNET(DNS, HTTP,HTTPS -  Interno- externo)
    4- regra padrao de negar tudo.

    tenho de criar alguma regra para que as maquinas virtuais possam acessar a internet?

    domingo, 2 de agosto de 2009 18:42
  • So para entender melhor seu ambiente, qual software de Vitualização vc esta usando??
    Vc instalou o ISA server no mesmo host onde esta o software de virtualização??
    Quais suas VMS??
    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    domingo, 2 de agosto de 2009 19:01
  • Felipe boa tarde!

             Vai em settings na VM e escolhe uma placa existente tipo (realtek e tals) ai configura o IP fixo e tenta acessar o ISA, Acho que o problema está na configuração da placa de rede da VM.

             Aguardo o retorno!!
    Se Foi Util Classifique!!! Meu Blog = http://ewerton-stabile.blogspot.com/
    domingo, 2 de agosto de 2009 19:16
  • Felipe,
    sao 2 maquinas, uma fisica e uma virtual. estou usando virtual pc 2007,
    na maquina fisica é onde esta o ISA server 2007 e na maquina virtual esta o DNS server, DHCP e AD.
    Sim, instalei o ISA no msm host onde esta o software de virtualização.
    Todas as maquinas usando windows server 2003.
    Obrigado.

    domingo, 2 de agosto de 2009 21:35
  • Ewerton, é o seguinte.. minha conexão é aquele modem USB que liga no computador depois abre o software da OI( MOBILE PARTNER) e conecta. entao eu acho que nao vai adiantar se eu configuar na VM a placa de rede do pc fisico..
    Para fazer a rede entre as duas maquinas eu usei o loopback adapter.
    o ____ é pq minha internet é essa da oi 3g =/
    se fosse velox acho que seria mais facil configurar..
    domingo, 2 de agosto de 2009 21:39
  • Bom dia Felipe.

           Realmente não vi ainda um caso desse, o loopback só se comunica com ele mesmo, por isso que você não consegue acessar nada pela VM, o 3G não cria uma intrface de rede? se ele criar vai nas propriedades dele e vê se tem (Virtual Machine Network Services).

           Aguardo o retorno.
    Se Foi Util Classifique!!! Meu Blog = http://ewerton-stabile.blogspot.com/
    segunda-feira, 3 de agosto de 2009 10:18
  • Ewerton,
    Essa conexão 3G da oi funciona da seguinte forma. Existe um discador, voce conecta o modem USB o computador detecta que ele foi inserido. ai podemos discar. funciona da mesma forma de uma conexão dial-up. o discador é dial up para dizer a verdade. quando a gente conecta as duas telinhas que aparecem la em baixo no canto inferior direito nas propriedades são as mesmas de uma conexão dial up. e na parte de REDE tem lá.. protocolo TCP/IP, Agendados pacote QOS, compartilhamento...,VIRTUAL MACHINE NETWORK SERVICES.
    agora como compartilhar com os outros pcs?
    segunda-feira, 3 de agosto de 2009 18:20
  • Então!!

    Está marcado VIRTUAL MACHINE NETWORK SERVICES ??
    Se sim vai lá em settings na VM e em Networwks > adapter 1 > e escolhe para usar essa interface que conecta!

    Aguardo o retorno!


    Se Foi Util Classifique!!! Meu Blog = http://ewerton-stabile.blogspot.com/
    segunda-feira, 3 de agosto de 2009 18:30
  • Qual dos adapters 1 eu seleciono: local only ou loopback adapter ou shared networking nat?
    so tem esses 3.
    ps: virtual machine network services esta ativado sim.

    segunda-feira, 3 de agosto de 2009 19:07
  • Felipe.
            
            Estava pesquisando aqui sobre o assunto e parece que para compartilhar o 3G vc tem que ter um router, segue uns links para leitura:
            http://www.meiragoncalves.com/blog/2008/09/19/compartilhando-internet-banda-larga-3g-de-qualquer-operadora/

            http://www.oficinadanet.com.br/artigo/1254/compartilhando_o_acesso_a_internet_3g

            só mais uma coisa no Isa está configurado as 2 placas de rede?
           

    aguardo o retorno!
    Se Foi Util Classifique!!! Meu Blog = http://ewerton-stabile.blogspot.com/
    segunda-feira, 3 de agosto de 2009 19:25
  • Ewerton,
    muito obrigado a ajuda que voce esta me prestanto ate o presente momento,
    neste momento para facilitar eu removi o ISA server primeiro tenho que conseguir botar as virtualizaçoes na internet depois eu dou o proximo passo de instalar o ISA server.. vou olhar os topicos que voce me mandou
    VALEU MESMO!

    terça-feira, 4 de agosto de 2009 02:18
  • Blz Felipe.

         Qualquer coisa estamos aqui para ajudar!!


    Abraço!
    Se Foi Util Classifique!!! Meu Blog = http://ewerton-stabile.blogspot.com/
    terça-feira, 4 de agosto de 2009 11:34
  • Caro Ewerton, consegui! mas foi da seguinte maneira: liguei meu notebook em rede direta com o meu desktop. conectei o modem USB no notebook(win XP) conectei a internet 3G e nas propriedades fui na aba AVANÇADO e liberei o compartilhamento. depois disso fui naquela opção do win XP "configuração de rede domestica"(alguma coisa assim hehe). Fui na primeira opção que é "este computador compartilha a internet que esta conectado com outros computadores na rede". ai na placa de rede do notebook boto o ip 10.10.1.5, sub rede 255.255.255.0, gateway em branco e DNS 10.10.1.1 no DESKTOP que tem o servidor DNS, AD e DHCP botei na placa de REDE que esta ligada com o notebook o ip 10.10.1.1, sub rede 255.255.255.0, gateway 10.10.1.5, dns 10.10.1.1 neste momento as 2 maquinas ja estao em rede e foi criado uma PONTE entre a conexao dial UP do oi 3G e a placa de rede do notebook e pronto.. eu deixei de usar o LOOPBACK ADAPTER e fiquei usando nas virtualizaçoes a propria placa de rede do desktop (ENCORE). agora posso usar internet em todos os PC's. muito obrigado pela ajuda.
    terça-feira, 4 de agosto de 2009 20:03
  • Boa tarde Felipe!

          Beleza mesmo amigo!! Qualquer coisa estamos aqui!! Depois só marca as respostas que foram uteis para você!!

    Abraço!!!
    Se Foi Util Classifique!!! Meu Blog = http://ewerton-stabile.blogspot.com/
    terça-feira, 4 de agosto de 2009 20:10