none
DNS Windows Server 2003 RRS feed

  • Pergunta

  • Pessoal, não estou conseguindo acessar um determinado site externo da minha rede.Os dns servers (w2k3) não conseguem resolver o nome.

    A solução foi adicionar no forwarders e apontar para os dns servers externos.

    OBS: os 3 sites estão no locaweb.com, e se configurar por exemplo do arquivo host do windows (clients) resolve também.

    Alguém está tendo esse tipo de problema?

    Testei os sites acessando por celular e na rede 3g e funciona normal.


    Fernando | Analista de Redes

    quinta-feira, 29 de agosto de 2013 11:15

Respostas

  • Bom dia Fernando,
    os sites da locaweb podem ter sofrido alguma alteração de ip e ainda estão no cache de indexação do google.

    Confira se o ip de acesso que responde pelo nome é o mesmo nas duas situações.

    Espero ter sido útil, boa sorte !

    Abraços.


    Danilo Goncalves MCT | MCSE Windows Server 2012 | MCITP - Virtualization Administrator

    quinta-feira, 29 de agosto de 2013 12:56

Todas as Respostas

  • Olá Fernando,

    O DNS configurado no Forward é diferente do DNS de saída dos servidores?

    Se diferente, quem sabe seja algo temporário/propagação no DNS utilizado pelos servidores.

    Att, 

    quinta-feira, 29 de agosto de 2013 11:41
  • Sim, coloquei 2 ips de dns do google para cada domínio que não resolve o nome.

    8.8.8.8

    8.8.4.4

    O mais estranho é que não são todos os sites, são apenas alguns que os usuários reportam. Hoje tenho uns 8 sites adicionados na lista de forward.

    OBS: Se colocar o IP do site no browser funciona. Fizemos testes colocando um servidor da minha rede com ip válido (direto na internet) e os sites abrem normal.

    No firewall não tem nenhum bloqueio e o time de telecom também não encontrou nenhum problema.

    No eventvwr do dns também não tem nenhum log de erro ou alerta. Verifiquei o cache do dns para tentar encontrar algum registro incorreto, mas nada encontrado.

    Segue a configuração que fiz para resolver.


    Fernando | Analista de Redes




    quinta-feira, 29 de agosto de 2013 12:49
  • Bom dia Fernando,
    os sites da locaweb podem ter sofrido alguma alteração de ip e ainda estão no cache de indexação do google.

    Confira se o ip de acesso que responde pelo nome é o mesmo nas duas situações.

    Espero ter sido útil, boa sorte !

    Abraços.


    Danilo Goncalves MCT | MCSE Windows Server 2012 | MCITP - Virtualization Administrator

    quinta-feira, 29 de agosto de 2013 12:56
  • Provavelmente Nicolas...

    Danilo Goncalves MCT | MCSE Windows Server 2012 | MCITP - Virtualization Administrator

    quinta-feira, 29 de agosto de 2013 12:57