none
Gargalo na rede 2003 com XP RRS feed

  • Pergunta

  • Meus amigos,

    Antes de mais nada bom dia !

    Gostaria de uma opnião tecnica do que pode estar ocorrendo.

    Tenho um cliente que possui aprox, 12 estações XP sendo elas participantes de 1 AD 2003.

    Em determinados momentos do dia (não no mesmo horario), o sistema gerencial da empresa, da um gargalo, deixando tanto ele como os outros programas lentos. Tentando isolar o problema, troquei um switch e 3 placas de rede, porem funcionou por um tempo e no final da tarde obtive a reposta que ficou lento e travando novamente. Lendo os logs do servidor não me apareceu nada que pudesse ser considerado um problema. Das minhas colocações penso que pode ser:

    1 - Virus -> Afinal Usuário é usuário rs... e eles conseguem. Porem, haveria outros tipos de anomalias, ou não ? e isso nao tem acontecido da na rede, em si...

    2 - Cabos, Pontas e Equipamentos de rede ? -> Estranho não deveria funcionar caso tivesse problema ou tambem apresentariam anomalias.

    3 - Hd do Servidor ? Será ? Não me aparece mensagens de erros (verifico e defrago o disco porem nada)

    4 - Icompatilibidade do Antivirus e o Gerencial ?

    Verifico que isso acontece com um determinado programa só, não acontece com os outros, tenho exchange rodando num outro server os arquivos estão na rede, porém não acontece isso. Sinceramente isso tem causado problemas com o meu cliente, o programador diz que o problema é na rede... rs...

    Posso contar com a ajuda de vcs. ?

    Um grande abraço e um dia repleto de muitas vitorias a todos !

    terça-feira, 31 de agosto de 2010 11:00

Respostas

  • Isso é um mistério, antes de mais nada vc deve realizar um levantamento das hipóteses como já fez e correr atrás dos indícios.

    > Primeiro de tudo verificar se as estações não estão conectadas por hub (isso mata a rede por causa das colisões). A estrutura de rede está passando junto com elétrica? se tiver arrume algum jeito de realizar a separação (pode estar dando interferência).

    > A aplicação roda no servidor?  se sim, roda o perfmon (perfomance monitor) e verifica os principais itens no servidor (HD / fila de disco, memória e processador).

    > Verifique se todas as estações estão conectadas à 100 Mbps ou 1Gbps (dependendo da estrutura).

    > Utilize o Wireshak para monitorar os protocolos que estão trafegando na sua rede.

    > Realize uma manutenção preventiva lógica nas estações, realizando atualização dos softwares e rodando anti virus e spywares nas estações a principalmente no servidor!

    Se acontece isso todos os dias seria interessante alguém estar no local para realizar as verificações de protocolos e rede no momento do problema pra ter mais chances de troubleshooting.

    Por enquanto é isso, se tiver mais informações posta aqui pra podermos ajudar

     

    ______________________________________________________________________________________________________________________

    Vinicius Tadeu de Barros - MCP / MCSA+M

    • Marcado como Resposta Richard Juhasz quinta-feira, 2 de setembro de 2010 13:01
    terça-feira, 31 de agosto de 2010 16:31

Todas as Respostas

  • Olá,

    Já verificou se nesses horarios, o anti virus esta fazendo um scan?

    Já verificou se esse software faz algum tipo de backup automatico durante o dia?


    Diogo Molina MCP, MCSA, MCSE, MCTS. Ajude manter o forum organizado, se util classifique! Http://diogo-molina.spaces.live.com
    terça-feira, 31 de agosto de 2010 11:06
  • Isso é um mistério, antes de mais nada vc deve realizar um levantamento das hipóteses como já fez e correr atrás dos indícios.

    > Primeiro de tudo verificar se as estações não estão conectadas por hub (isso mata a rede por causa das colisões). A estrutura de rede está passando junto com elétrica? se tiver arrume algum jeito de realizar a separação (pode estar dando interferência).

    > A aplicação roda no servidor?  se sim, roda o perfmon (perfomance monitor) e verifica os principais itens no servidor (HD / fila de disco, memória e processador).

    > Verifique se todas as estações estão conectadas à 100 Mbps ou 1Gbps (dependendo da estrutura).

    > Utilize o Wireshak para monitorar os protocolos que estão trafegando na sua rede.

    > Realize uma manutenção preventiva lógica nas estações, realizando atualização dos softwares e rodando anti virus e spywares nas estações a principalmente no servidor!

    Se acontece isso todos os dias seria interessante alguém estar no local para realizar as verificações de protocolos e rede no momento do problema pra ter mais chances de troubleshooting.

    Por enquanto é isso, se tiver mais informações posta aqui pra podermos ajudar

     

    ______________________________________________________________________________________________________________________

    Vinicius Tadeu de Barros - MCP / MCSA+M

    • Marcado como Resposta Richard Juhasz quinta-feira, 2 de setembro de 2010 13:01
    terça-feira, 31 de agosto de 2010 16:31