locked
Gerenciador de Servidores com funções incompletas RRS feed

  • Pergunta

  • Estou iniciando as configurações do meu servidor do zero a partir da primeira instalação do Windows Server 2008 R2. Configurei a placa de rede com um IP fixo para iniciar a instalação do meu ADDS, ao entrar no Gerenciador de Servidores para instalar o Serviço do Active Directory tive uma surpresa. Encontrei disponíveis apenas duas funções: DNS e Web Server

    Onde foram parar as outras 15 funções disponívels no Windows Server?

    quarta-feira, 7 de outubro de 2015 17:04

Respostas

  • Essa versão não é a Web Server Edition?


    Bruno Vasconcellos Batalha MCP/MCT/MCTS/MCITP-SA 2008/VCP 4.1


    • Editado Bruno Vasconcellos Batalha quarta-feira, 7 de outubro de 2015 17:39 Adicionado diferenças entre versões
    • Marcado como Resposta LWMN quinta-feira, 8 de outubro de 2015 02:56
    quarta-feira, 7 de outubro de 2015 17:37

Todas as Respostas

  • Ola,

    Essa é realmente muito estranho. Pode ter ocorrido algum problema em sua instalação ou mídia com defeito. Tente refazer a instalação do zero com outra mídia e veja se resolve.

    Espero que ajude.


    Vinicius Mozart || MVP - Group Policy || vinicius.mozart@terra.com.br || http://www.wenz.com.br || Skype: vinicius.mozart

    quarta-feira, 7 de outubro de 2015 17:34
  • Essa versão não é a Web Server Edition?


    Bruno Vasconcellos Batalha MCP/MCT/MCTS/MCITP-SA 2008/VCP 4.1


    • Editado Bruno Vasconcellos Batalha quarta-feira, 7 de outubro de 2015 17:39 Adicionado diferenças entre versões
    • Marcado como Resposta LWMN quinta-feira, 8 de outubro de 2015 02:56
    quarta-feira, 7 de outubro de 2015 17:37
  • Essa versão não é a Web Server Edition?


    Bruno Vasconcellos Batalha MCP/MCT/MCTS/MCITP-SA 2008/VCP 4.1


    Bruno você tem razão. Fui digitar winver em executar e apareceu a versão Web. Acabei selecionando a versão errada. Obrigado!
    quinta-feira, 8 de outubro de 2015 02:56
  • Ola,

    Essa é realmente muito estranho. Pode ter ocorrido algum problema em sua instalação ou mídia com defeito. Tente refazer a instalação do zero com outra mídia e veja se resolve.

    Espero que ajude.


    Vinicius Mozart || MVP - Group Policy || vinicius.mozart@terra.com.br || http://www.wenz.com.br || Skype: vinicius.mozart

    Vinicius obrigado pela tentativa. Foi erro meu!
    quinta-feira, 8 de outubro de 2015 02:57