none
Erro ao iniciar ramgmtsvc - VPN PPTP RRS feed

  • Pergunta

  • Pessoal, ontem realizei a configuração de uma VPN PPTP no server 2012 da empresa.

    A VPN subiu, realizei testes, pessoal externo acessou e estavam trabalhando, precisei reiniciar o servidor hoje para outros ajustes e o serviço ramgmtsvc apresenta a seguinte mensagem de erro: Service ramgmtsvc cannot be started. Se eu tento iniciar diretamente do services.msc apresenta erro 1068: The dependency service or group failed to start. Verifiquei e não há dependência.

    Desinstalei o remote acess e reinstalei e continua o mesmo problema.

    Alguem me da um help ai!

    quinta-feira, 21 de julho de 2016 15:16

Respostas

  • Samuel C Pinheiro,

    Uma outra opção de solução seria:

    Acesse "Iniciar", "Todos os Programas", "Acessórios", "Executar". Digite services.msc e pressione "Enter".

    Localize o serviço mencionado e acesse a guia "logon". Se em "Fazer logon como" a opção "Esta conta" estiver definida com nome diferente de "Serviço Local", apague o atual conteúdo, digite "Serviço Local" (sem as aspas), apague a senha já digitada e pressione "Aplicar". Volte a guia "Geral" e tente novamente iniciar o serviço. Se isso não solucionar o problema, sugiro que acesse a guia "Dependências" e tente iniciar todos os serviços do qual o serviço que está tentando iniciar depende.

    Abraço.


    Thales F Quintas

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 21 de julho de 2016 19:59

Todas as Respostas

  • Boa tarde Samuel C Pinheiro,

    Tudo bem?

    Já tentou reiniciar ele através do cmd?!

    Caso não, utilize os seguintes comandos:

    net stop RaMgmtSvc (parar o serviço)

    net start RaMgmtSvc (iniciar o serviço)

    Fico no aguardo de seu retorno.

    Abraço.


    Thales F Quintas

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.


    quinta-feira, 21 de julho de 2016 17:52
  • Thales, apresenta o mesmo erro de dependência.
    quinta-feira, 21 de julho de 2016 18:37
  • Samuel C Pinheiro,

    Uma outra opção de solução seria:

    Acesse "Iniciar", "Todos os Programas", "Acessórios", "Executar". Digite services.msc e pressione "Enter".

    Localize o serviço mencionado e acesse a guia "logon". Se em "Fazer logon como" a opção "Esta conta" estiver definida com nome diferente de "Serviço Local", apague o atual conteúdo, digite "Serviço Local" (sem as aspas), apague a senha já digitada e pressione "Aplicar". Volte a guia "Geral" e tente novamente iniciar o serviço. Se isso não solucionar o problema, sugiro que acesse a guia "Dependências" e tente iniciar todos os serviços do qual o serviço que está tentando iniciar depende.

    Abraço.


    Thales F Quintas

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 21 de julho de 2016 19:59
  • Estava com outro usuário, ao trocar por local service iniciou normalmente, obrigado.
    quinta-feira, 21 de julho de 2016 20:55