locked
Problemas com permições para instalar programas RRS feed

  • Pergunta

  • Boa Tarde

    Gostaria de uma ajuda eu gerencio um servidor server 2003 e nele tem instalado um programa chamado UAU para gerenciamento de obras  e desde a ultima atualização feita no começo de janeiro ele nao esta mas atualizando e me da um erro dizendo que nao tenho permisão para instalar os modulos do programa UAU e pede para entrar com a senha de administrador sendo que eu so entro com a senha de administrador geral. Gostaria de uma ajuda pois se nao atualizar em um determinado tempo ele para de funcionar. Ja tentei varias formas para tentar instalar mas nao consigo ja entrei em contato com o suporte do programa UAU e eles me informaram que e um problema do win server 2003 pois estaria tudo certo com os modulos.

    Desde ja agradeço e aguardo uma ajuda de vocês.
    sexta-feira, 19 de fevereiro de 2010 20:33

Respostas

  • Olá Rogerio.

    Tente contatar o fabricante do programa, e informe a eles o problema, talvez eles tenham um arquivo de atualização que resolva isso. Pois como isso começou depois da atualização, provavelmente é algo nessa aplicação.

    Qualquer novidade sobre o caso, nos informe.


    Abraço.


    Richard Juhasz
    • Marcado como Resposta Richard Juhasz sexta-feira, 5 de março de 2010 13:39
    quarta-feira, 3 de março de 2010 18:57

Todas as Respostas

  • Vc está tentando instalá-lo utilizando um usuário administrativo??? Grupo Administradores ???


    Se a dica foi útil, por favor indique-a. | http://dfoggi.spaces.msn.com
    sexta-feira, 19 de fevereiro de 2010 20:56
  • Boa noite,

    como você mesmo falou que esta acessando com a senha geral, Presumimos que esta logando como administrador/administrator.

    veja no "Visualizador de Eventos" ( eventvwr.msc ) se tem algo sobre o mesmo. veja as permições da pasta em questão.


    abraços,


    Luciano Saulo
    sexta-feira, 19 de fevereiro de 2010 21:58
  • Boa noite.

    Lembrei-me de uma situação que passei a tempos atrás...

    segue solução:
    1. Abra o editor de política ( iniciar->executar->gpedit.msc->ok);
    2. Agora vá em Configurações do computador->configuração do windows->configurações de segurança;
    3. Clique com o botão direito em Diretivas de retrição de software e depois em novas diretivas de restrição de software;
    4. Clique duas vezes em Aplicação e agora marque a opção "Todos os usuários, execeto administradores locais".
    5. Iniciar->executar->digite gpupdate /force

    abraços,

     


    Luciano Saulo
    sexta-feira, 19 de fevereiro de 2010 22:14
  • Boa Noite luciano

    Segui o que você informou e agora esta dando o seguinte erro :

    windows cannot access the specified device. path, or life. you may not the appropriate permissions to access the item

    isso poder ser problema na versão desse raio de programa UAU?


    Agradeço pela ajuda e aguardo o retorno.
    sexta-feira, 19 de fevereiro de 2010 23:44
  • Se não havia nenhuma diretiva de restrição de software aplicada, então esse não é o problema...

    vc realmente está acessando com um usuário administrativo??? confirme isso...
    Se a dica foi útil, por favor indique-a. | http://dfoggi.spaces.msn.com
    sábado, 20 de fevereiro de 2010 00:01
  • Boa Noite Deivd

    Sim estou como administrador geral, nao sei porque mas foi na ultima atualização que começou isso.

    se quiser te mando a imagem so deixa seu e-mail.
    Aguardo alguma ajuda.
    sábado, 20 de fevereiro de 2010 00:15
  • Bom dia,

     Você tem ceteza que a pasta tem atributos para leitura e escrita?


    Obs.: caso esteja expirando teu tempo, instala o http://www.teamviewer.com/pt/, e marque um horário que acesso para dar uma olhada.

    Abraços,
    Luciano Saulo
    sábado, 20 de fevereiro de 2010 08:44
  • Bom Dia Luciano

    Respondendo sua pergunta esta sim com os atributos de leitura e escrita so nao consigo entender uma coisa vou explicar abaixo:


    Os modulos do Programa  UAU ele tem versões ex  obras 8.10.0009  ( modulos antigos que foram baixado)  obra 8.10.0017 ( modulos novos)  eu consigo instalar os antigos mas os que eu baixei nao consigo, se fosse problema de permissão seria para todos mas so esta ocorrendo isso apartir da ultima atualização que foi feita.

    Na quarta feira eu vou na empresa pela manha tentar resolver isso caso não consiga me passa o seu e-mail que eu marco com vc para esta dando uma olhada nos que esta acontecendo.

    Obrigado pela ajuda

    Forte abraço e fique com Deus.
    sábado, 20 de fevereiro de 2010 13:09
  • Bom dia.

     Estarei aguardando. outra forma seria você instalar esse software em outro pc e aplicar essa correção para ter certeza que ele aplica.

    e-mail: saulo@rlwtecnologia.com.br
    abraços,

    Luciano Saulo
    sábado, 20 de fevereiro de 2010 14:33
  • Olá Rogerioweb.

    Você tem alguma novidade sobre o caso? Você realizou os testes?


    Abraço.





    Richard Juhasz
    quarta-feira, 24 de fevereiro de 2010 15:34
  • Olá Rogerio.

    Tente contatar o fabricante do programa, e informe a eles o problema, talvez eles tenham um arquivo de atualização que resolva isso. Pois como isso começou depois da atualização, provavelmente é algo nessa aplicação.

    Qualquer novidade sobre o caso, nos informe.


    Abraço.


    Richard Juhasz
    • Marcado como Resposta Richard Juhasz sexta-feira, 5 de março de 2010 13:39
    quarta-feira, 3 de março de 2010 18:57
  • Boa Noite caro amigo
    Não respondi antes pois peguei uma gripe braba, mas sobre o problema esse programa foi  enviado um modulo que trocou as permissões e me colocando com um administrador no guest sendo que la so tenho permissão para leitura e sem execução. alem  disso verifiquei que os modulos vieram com mas de 100 virus tive que fazer uma limpeza geral no servidor.

    Agradeço pela ajuda qual quer nova duvida entro em contato novamente.


    Forte abraço e fique com Deus.

    Att Rogerio
    sábado, 6 de março de 2010 22:47
  • esqueci de informar que para eu trocar o modo tive que primeiro retirar todos os virus pois nao estava conseguindo algum dele esta bloqueando a troca.
    sábado, 6 de março de 2010 22:50
  • Parabéns! Deu certo para mim. Muito obrigado.
    sábado, 14 de novembro de 2020 17:37